cage91

error message: "not well formed (invalid token) at line 1 of profile0.xml

23 posts in this topic

this is really frustrating because it worked fine yesterday but now all i get is that, any ideas how to fix it, ive re-installed the game over ten times yet still it persists. please help

Share this post


Link to post
Share on other sites

Try this:

Other XML Errors

Delete the following folder:

XP: C:\Documents and Settings\<username>\Application Data\Sports Interactive\Football Manager 2009\settings

Vista: C:\Users\<username>\AppData\Roaming\Sports Interactive\Football Manager 2009\settings

This may solve some issues regarding the XML Errors

Share this post


Link to post
Share on other sites

Did you download the game via steam or buy it on cd rom?

If you downloaded via steam I've read on here that creating a desktop shortcut so u dont need to use steam to start the game solves a lot of problems.:thup:

Share this post


Link to post
Share on other sites

In that case I'd try what ahmufcwafc suggested and see if that helps. If that dosn't work I thik there is a sticky thread to help with issues with error messages.

Share this post


Link to post
Share on other sites

ahmufcwafc , will this delete my saved games, as my error says "...at line 1 of last_saved_game.xml? i really dont want to restart the game, as i had to do it all again after i downloaded the demo

Share this post


Link to post
Share on other sites

Your save games are stored in a different place. The only thing that file does is remember where it's stored and what it's called, I assume for the "resume last save game" button on the start menu in the game.

Share this post


Link to post
Share on other sites

i have the inalid token problem and therefore am not able 2 play saved games it is really stressin me out what do i do:confused::confused:

Share this post


Link to post
Share on other sites

Read the FAQ thread where there are some suggestions to fix this issue

Share this post


Link to post
Share on other sites

I had the exact same error everytime I started my saved game. I could still play the game fine though. As of a couple of days ago the error has disappeared, so I dont know what the problem was. My advice would be to just ignore it and it might go away, it doesnt effect the game in any way as far as I can see.

Share this post


Link to post
Share on other sites

I have the same problem which the message pop up suddenly... and I cannot run the game... which folder that I have to delete if I am using the Windows 7? Thanks a lot!

Share this post


Link to post
Share on other sites

I'm getting an identical error message thats only started this evening...

"not well formed (invalid token) at line 1 of default.xml"

What do I do?! :(

Share this post


Link to post
Share on other sites
I'm getting an identical error message thats only started this evening...

"not well formed (invalid token) at line 1 of default.xml"

What do I do?! :(

i have just got the same message i have tried every thing every one has surgested and it still dont work any ideas

Share this post


Link to post
Share on other sites
i have just got the same message i have tried every thing every one has surgested and it still dont work any ideas

Put this on the bugs forum, they are very helpful guys.

Share this post


Link to post
Share on other sites

Okay, I have a similarish problem I made a thread in the bugs forum as I have had the problem multiple times this week and fixed and straight after fixing it my save game won't load

Share this post


Link to post
Share on other sites
Try this:

Other XML Errors

Delete the following folder:

XP: C:\Documents and Settings\<username>\Application Data\Sports Interactive\Football Manager 2009\settings

Vista: C:\Users\<username>\AppData\Roaming\Sports Interactive\Football Manager 2009\settings

This may solve some issues regarding the XML Errors

Thank you. You sir are a legend!

Share this post


Link to post
Share on other sites
Try this:

Other XML Errors

Delete the following folder:

XP: C:\Documents and Settings\<username>\Application Data\Sports Interactive\Football Manager 2009\settings

Vista: C:\Users\<username>\AppData\Roaming\Sports Interactive\Football Manager 2009\settings

This may solve some issues regarding the XML Errors

This wo0rked for me. All my settings needed rejigging and a saved game no longer worked; at least I can play now.

Share this post


Link to post
Share on other sites

I got this error message right before the proceed to game, I had saved just before a match and then was not able to continue. I chose go on holiday for 1 day and everything was fine, had to do it a few times though as I could not accept a defeat in a game I could not be there for. Hope this helps, I have used it to get around many glitches in the game.

NOTE: (I am getting very annoyed that these errors keep coming up, we put hours of time into the game, errors like this should be rare but instead they are common place. GRrrrrrrrrrrrrrrrrr)

Share this post


Link to post
Share on other sites

I was getting the invalid token thing, deleting the settings folder seemed to help. But now I'm getting "couldn't find data folder data/sigfx" every time I try to open the game. Someone please help :( Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.