Steve Cox

9.3.0 F.A.Q - Problems? Please check here.

775 posts in this topic

I'm experiencing a crash dump when I try and start a new game under the patch. As well as fm.exe corrupt file and an XML parsing error that states not well-formed (invalid token) at line 1 of channel-FACEGEN_CHANNEL.xml. Didn't have any problems before I've installed this patch. Any ideas?

Not sure what the problem is here.

Can you try deleting your Cache files and running the game again.

Was the patch Successful?

Your cache files should be here:

Q - How do I delete my cache files?

A - This has changed slightly from Football Manager 2008. For Football Manager 2009 please use the following instructions:

Windows XP:

1. Open “My Computer”

2. Navigate to : “Documents and Settings\<Username>\Application Data\

3. Go into the “Sports Interactive” Folder.

4. Go Into the “Football Manager 09” Folder.

5. Delete the "Cache" folder inside.

Wndows Vista:

1. Click “Start”

2. Click your username on the start Menu

3. Click on “AppData” and then “Roaming”

4. Go into the “Sports Interactive” Folder

5. Go into the “Football Manager 09” Folder.

6. Delete the "Cache" Folder inside.

Mac OSX

1. Open Finder.

2. Select <User>

3. Navigate to Library\Caches\Sports Interactive

4. Delete the the "Sports Interactive” Folder.

5. In the Library folder find the folder called "Preferences"

6. Delete the "Sports Interactive" Folder.

Share this post


Link to post
Share on other sites
can i just add the specs for the game are so wrong my laptop doesnt really get near the requirments needed, yet i can use all the features on the game

We've been working on updating compatability.

Glad it's working well for you.

Share this post


Link to post
Share on other sites

When i go to download it on bittorrent i have the option of "save" and "open" , which one do i choose ?

Share this post


Link to post
Share on other sites

patched from Steam and game crashes. It says something about the wsm.exe not working or something like that.

thanks...dcc

Share this post


Link to post
Share on other sites
When i go to download it on bittorrent i have the option of "save" and "open" , which one do i choose ?

Save it to your desktop.

Share this post


Link to post
Share on other sites
You should be able to turn off automatic updates or switch on offline mode to stop it from doing this.

"this game is not ready to be played in offline mode"

:thdn:

Share this post


Link to post
Share on other sites
Launch Steam, Goto my games right click on Fm 2009, select properties, updates and select dont update. you should be able to launch as normal

Iv done that but when I launch game, it tries to update them and doesnt let me play it

Share this post


Link to post
Share on other sites

Help! I downloaded the patch, no problem. I install to the same folder where I installed patch 9.1 og and 9.2.

But when I start a new game, I can't select the 9.3.0 database.

Share this post


Link to post
Share on other sites
9.3.0 seems to have made all my text fuzzy/distorted? Text Fuzzy

Was fine on 9.1.0 and 9.2.0.

Try minimizing to task bar and bringing back up again? Works for me :thup:

Share this post


Link to post
Share on other sites
Try minimizing to task bar and bringing back up again? Works for me :thup:

Still the same, also reloaded and restarted. :(

Share this post


Link to post
Share on other sites
Still the same, also reloaded and restarted. :(

Well I did think it was rather obivous tbh. Are you on xp or vista?

Share this post


Link to post
Share on other sites

Hi, I've just downloaded the patch. And I installed it, but couldn't play itj through steam, becouse it said that I needed to activate it. So I entered the serial number. But got following message:

This key is allready active, please go to bla bla to get a new key.

So I unstalled the game, installed it without STEAM, but got the same soft anchor problem again.

Please help me :)

Share this post


Link to post
Share on other sites

I've tried to find some info about this bug and the 9.0.3 but I did not find any !

My question: Does the 9.0.3 solve the network score change bug between MAC and Windows computers online ?

Thanks :)

Share this post


Link to post
Share on other sites
fmerror.jpg

I know its obvious but have you tried rebooting? Should free up any processes that are stuck in task manager?

Share this post


Link to post
Share on other sites

Restart computer and try again, it thinks the file is still in use.

Share this post


Link to post
Share on other sites

irons 4 ever - press CTRL+ALT+DEL and goto task manger-->processes and find fm.exe, end task and try again.

Share this post


Link to post
Share on other sites
Well I did think it was rather obivous tbh. Are you on xp or vista?

XP, old school is where its at. :p

Share this post


Link to post
Share on other sites
XP, old school is where its at. :p

Vista is where its at;)

Are your buttons slightly ofset as well? I have no idea whats causing it but im trying to establish if its the same as I get occasionally on vista.

Share this post


Link to post
Share on other sites
nah its saying its being used but it isnt

It still sometimes shows in the task manager under processes, otherwise, do as the other guys have said and reboot.

Share this post


Link to post
Share on other sites
Iv done that but when I launch game, it tries to update them and doesnt let me play it
"this game is not ready to be played in offline mode"

:thdn:

can anyone help???

Share this post


Link to post
Share on other sites
Are your buttons slightly ofset as well? I have no idea whats causing it but im trying to establish if its the same as I get occasionally on vista.

Which buttons are you referring too? Not noticed any off set buttons though.

Share this post


Link to post
Share on other sites

When I have that problem I find that I have to click slightly under all the buttons to get a response out of them. Its really hard to explain and makes me sounds very crazy:confused:

Share this post


Link to post
Share on other sites
When I have that problem I find that I have to click slightly under all the buttons to get a response out of them. Its really hard to explain and makes me sounds very crazy:confused:

I get what you mean (I think) no I don't have that problem, I just have fuzzy text. On some of them it’s so bad, can barely make out the word.

I thought my eyes had gone when I first loaded up FM with the new patch. I than thought, I hope it’s not just a giant smudge on my monitor. :D

Share this post


Link to post
Share on other sites
I get what you mean (I think) no I don't have that problem, I just have fuzzy text. On some of them it’s so bad, can barely make out the word.

I thought my eyes had gone when I first loaded up FM with the new patch. I than thought, I hope it’s not just a giant smudge on my monitor. :D

No its not the same problem cause my text is only slightly fuzzy. Have you tried changing your screen res and dpi settings?

We know what microsoft can be like sometimes!

Is your direct x up to date?

Share this post


Link to post
Share on other sites
I've tried to find some info about this bug and the 9.0.3 but I did not find any !

My question: Does the 9.0.3 solve the network score change bug between MAC and Windows computers online ?

Thanks :)

I would like to know about this too

Share this post


Link to post
Share on other sites
It still sometimes shows in the task manager under processes, otherwise, do as the other guys have said and reboot.

rebooted i dunno how to see what i have running as ctr alt del dont work on my laptop it logs me out if i do that lol

Share this post


Link to post
Share on other sites
No its not the same problem cause my text is only slightly fuzzy. Have you tried changing your screen res and dpi settings?

Yep, tried full screen and different resolutions, still fuzzy. It seems to be alright on the left hand side of the main screen, but when I go into the settings its all quite fuzzy. :(

We know what microsoft can be like sometimes!

Is your direct x up to date?

Yes, direct x is update, as is graphic card drivers, net framework etc...

Share this post


Link to post
Share on other sites
Hi, I've just downloaded the patch. And I installed it, but couldn't play itj through steam, becouse it said that I needed to activate it. So I entered the serial number. But got following message:

This key is allready active, please go to bla bla to get a new key.

So I unstalled the game, installed it without STEAM, but got the same soft anchor problem again.

Please help me :)

Anybody who could help me?

Share this post


Link to post
Share on other sites
Yep, tried full screen and different resolutions, still fuzzy. It seems to be alright on the left hand side of the main screen, but when I go into the settings its all quite fuzzy. :(

Yes, direct x is update, as is graphic card drivers, net framework etc...

Afraid Im all out of ideas, I havent seen in reported anywhere else (YET) so its difficult to say what causing it and Ive drained my ideas for the moment :(

If I have any brain waves I'll pm you HoPeY:thup:

Feltus try the known issues thread im sure thats been covered in that one

Share this post


Link to post
Share on other sites

Iv been trying for a while now using bit-torrent and when i click save to desktop the file is just a blank white sheet and doesnt open , any help ?

Cheers

Share this post


Link to post
Share on other sites
Afraid Im all out of ideas, I havent seen in reported anywhere else (YET) so its difficult to say what causing it and Ive drained my ideas for the moment :(

If I have any brain waves I'll pm you HoPeY:thup:

Sucks to be me. :(

Share this post


Link to post
Share on other sites
might ad still the same problem
rebooted i dunno how to see what i have running as ctr alt del dont work on my laptop it logs me out if i do that lol

please help doing me nut in:mad:

Share this post


Link to post
Share on other sites
can anyone help me no

I think the problem is that the game has already started it's upgrade so is unable to run until the update is complete.

Share this post


Link to post
Share on other sites

chris can ya help me i have done everything people have said and still the same error, i havent had a problem befor with patch 1.0 or 2.0 just this one

Share this post


Link to post
Share on other sites

Its not doing anything for me. I downloaded it and when i double click on "FM2009_v9.3.0_patch_installer" It just opens up a black box and then nothing else happens. Anybody else had this happen?

Share this post


Link to post
Share on other sites

My games now completely knackered I'm afraid :(. It was fine before installing 9.3.0 patch, fully uninstalled/reinstalled the game but it just won't work, I get a crash dump when trying to start a new game and none of my games at all will load! Can't believe it.

Share this post


Link to post
Share on other sites
My FM Is downloaded, will this patch work on it?

You mean the full game? Did you download it from Steam?

Share this post


Link to post
Share on other sites
My games now completely knackered I'm afraid :(. It was fine before installing 9.3.0 patch, fully uninstalled/reinstalled the game but it just won't work, I get a crash dump when trying to start a new game and none of my games at all will load! Can't believe it.

What .net framework are you running?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.