Marc Duffy

Known issues and solutions - FAQ

5,540 posts in this topic

Can't someone at least say that they are looking into my problem??

Hiya,

Murray told me he replied to your email. Did you not receive anything back from him?

Sorry if you felt you were being ignored, check your PM in a moment as I will leave you a private message.

Share this post


Link to post
Share on other sites
How long have you left it for? Give it a couple of minutes and if nothing is showing then reboot your machine and try again.
Okay that's interesting - what's its memory footprint?

Just so I'm clear - when you initially activated, did the game ever run successfully?

Hi Neil

Yes game is activated and patched but has not worked as yet

Memory footprint is 106,072 k

Am currently playing game on my mother in laws laptop but want to run it on mine as she is back from holiday tomorrow night

Share this post


Link to post
Share on other sites

can the activation not be turned off? Without sounding daft, surely something like this could be done, like i said earlier, i been trying for 36 hours now, much long the £30 will be back in my pocket and i will buy game in a few weeks or months when issues sorted out,

i

Share this post


Link to post
Share on other sites
ok, so i copied that over and then it asked for the saAudit.dll file so i dually copied that over. and now it just says 'cannot run game. failed to set up graphics system'

im sure i've seen someone else have that problem somewhere in the previous 6 pages - am i getting somewhere?

Liam

Either the initial installation did not work properly or you haven't installed the patch.

The last file you can try before re-installing however would be this:

http://www.microsoft.com/downloads/details.aspx?familyid=5493F76A-6D37-478D-BA17-28B1CCA4865A&displaylang=en

If you download and install that, and you're still not up and running (with the same message), then I think you need to re-install.

Share this post


Link to post
Share on other sites
Yes, you can copy and paste it (don't cut and paste it as otherwise the demo will no longer work if you remove it), so that's worth a go.

ok, so i copied that over and then it asked for the saAudit.dll file so i dually copied that over. and now it just says 'cannot run game. failed to set up graphics system'

im sure i've seen someone else have that problem somewhere in the previous 6 pages - am i getting somewhere?

the fix for this looks like it says i ned to download that directx thing, which is what i've already done. is is this something differet. i feel im getting somewhere. in a weird way, a new error message is quite encouraging!

Liam

Share this post


Link to post
Share on other sites
Hi Neil

Yes game is activated and patched but has not worked as yet

Memory footprint is 106,072 k

Am currently playing game on my mother in laws laptop but want to run it on mine as she is back from holiday tomorrow night

Have you updated your graphic card drivers?

This may be the source of the problem. It's unusual that it's sort of starting but not starting up properly...

You could also try and use the --reset_preferences command from the FM shortcut. I did post some instructions on how to do this for another user about a page or two back, but if you're not sure, give me a shout and I'll post them again.

Share this post


Link to post
Share on other sites
Can't someone at least say that they are looking into my problem??

I would try looking up the key again. I haven't seen anyone else with this problem. The thing is though mate, once you have the key, good luck in activating it! I still haven't on my laptop after 24 hours of trying. This is bad bad news. Its just a game at the end of the day that we all want to play and they have put this stupid authenticating rubbish in the way to stop us. £30 wasted.

Share this post


Link to post
Share on other sites
can the activation not be turned off? Without sounding daft, surely something like this could be done, like i said earlier, i been trying for 36 hours now, much long the £30 will be back in my pocket and i will buy game in a few weeks or months when issues sorted out,

i

I know it's frustrating and we're sincerely very sorry it's taking so long to get you up and running but we will get there. We're hopeful of some more news very soon and confident we can get you going.

Share this post


Link to post
Share on other sites
is there anything i can do then? or im i best just giving up lol

What did you download exactly and where from?

Share this post


Link to post
Share on other sites
I still have not had my problem helped.

I have to activate through the phone because of no internet connection on my computer in my room (I am currently on laptop). I have 'succesfully' activated the game 4 times over the phone but everytime I try to load the game the softanchor screen comes up again wanting me to activate the game.

I have already tried deleting the certificates then trying again and I have also tried un-installing then doing it again but no luck. Can someone please offer a solution as I am really desperate to play the game.

I have exactly the same problem

I have no internet connection so i try to authenticate via phone

All steps are followed in phone and it finally says in the phone that my copy is done thats all ok

So do says in my screen to that the process is over and my game is authenticated

But when i do try to lauch the game it appears the same screen again asking me to authenticate again

I have done like 5 times authenticating but every successful time the same happens

IT STILL asking me to authenticate...

I have bought the game since two days and i cant play...

Share this post


Link to post
Share on other sites
Either the initial installation did not work properly or you haven't installed the patch.

The last file you can try before re-installing however would be this:

http://www.microsoft.com/downloads/details.aspx?familyid=5493F76A-6D37-478D-BA17-28B1CCA4865A&displaylang=en

If you download and install that, and you're still not up and running (with the same message), then I think you need to re-install.

ok, im trying to download the patch (altho i thought this came automatically with steam?)

if that doesnt work, then i will try that 432mb bad boy in the morning.

and then if that doesn't work, i will try the reinstall, altho i am not sure how that would help really cos am i not just going to encounter the same problems again?

i wish i had someone like yourself sitting at my computer as im sure you'd fix it pretty quickly!

my first win on fm09 is going to taste so sweet after all of this! haha

Liam

Share this post


Link to post
Share on other sites
I know it's frustrating and we're sincerely very sorry it's taking so long to get you up and running but we will get there. We're hopeful of some more news very soon and confident we can get you going.

Hi Neil

I am calming down a bit now after 24 hours of trying to activate. 2 bottles of wine have done the job. I have gone back to playing FM08, what a shambles. Could you explain why the activation process has been put in please?

Share this post


Link to post
Share on other sites

You really should go to bed Neil. Impressed by the dedication of all the team tonight.

Share this post


Link to post
Share on other sites
What did you download exactly and where from?

ERROR: Cannot run game:Failed to set up graphics system

Fix: Please download the following update from the Microsoft Direct X SDK: http://www.microsoft.com/downloads/details.aspx?familyid=5493F76A-6D37-478D-BA17-28B1CCA4865A&displaylang=en

tried to download that and during the download it cuts off? also starts saying i need a PACKER tool?

Share this post


Link to post
Share on other sites

i installed the game last night after several attempts and it was working fine so i tried loading a new skin and while i was doing this the game crashed, when i restarted my pc i started the game again and it went past the first few credits showing the writing in the right hand bottom corner which changes and then the screen went black and nothing else happend! so i reinstalled and the same happend again and again i have even reinstalled and uploaded the patch before restating the game and it just gets stuck there and crashes. can you help at all???

Share this post


Link to post
Share on other sites
Have you updated your graphic card drivers?

This may be the source of the problem. It's unusual that it's sort of starting but not starting up properly...

You could also try and use the --reset_preferences command from the FM shortcut. I did post some instructions on how to do this for another user about a page or two back, but if you're not sure, give me a shout and I'll post them again.

Cant update drivers everywhere i look i cant find any that will work with my card

Have tried to reset preferances to "C:\Program Files\Sports Interactive\Football Manager 2009\fm.exe"- -reset_preferences but this tells me that its not valid

Graphics card is a nvidia gforce4 420 go 32m if thats any help

Share this post


Link to post
Share on other sites
ERROR: Cannot run game:Failed to set up graphics system

Fix: Please download the following update from the Microsoft Direct X SDK: http://www.microsoft.com/downloads/details.aspx?familyid=5493F76A-6D37-478D-BA17-28B1CCA4865A&displaylang=en

tried to download that and during the download it cuts off? also starts saying i need a PACKER tool?

I've sent you a PM - can you get back to me with the details I've asked for?

Share this post


Link to post
Share on other sites
Either the initial installation did not work properly or you haven't installed the patch.

The last file you can try before re-installing however would be this:

http://www.microsoft.com/downloads/details.aspx?familyid=5493F76A-6D37-478D-BA17-28B1CCA4865A&displaylang=en

If you download and install that, and you're still not up and running (with the same message), then I think you need to re-install.

ok, so downloaded the patch now and when i launch via the 'steamapps' 'common' 'football manager 2009' folder, it still says about the graphics system not being set up.

looks like i might have to try that 432mb microsoft file. and then a reinstall.

ahhhhhhhh! nightmare.

Share this post


Link to post
Share on other sites
I've sent you a PM - can you get back to me with the details I've asked for?

Just Pm'd you there sorry.

Share this post


Link to post
Share on other sites

i downloaded the game through steam. i have been trying to launch it. it doesnt work if i paste the code, but if i put in in lower case it goes through to the prossesing page then says its activated. i then click the fm desktop and it does the same process again. i payed more for this through steam as it was supost to be a quick and easy way to get it. this is not the case as ive been trying since yeaserday. i aslo canot find fm in the program files do i need to downlad again. i also cannot get any help through steam. so help needed please!! many thanks

adam

Share this post


Link to post
Share on other sites
ok, so downloaded the patch now and when i launch via the 'steamapps' 'common' 'football manager 2009' folder, it still says about the graphics system not being set up.

looks like i might have to try that 432mb microsoft file. and then a reinstall.

ahhhhhhhh! nightmare.

Can you PM me please with your email address?

Share this post


Link to post
Share on other sites

This is a joke i tried to follow your instructions. my game just says "can not connect to internet". i tried to follow your instructions but i cant get on to the link to soft anchor it is asking for a login and password. its a disaster will it be fixed or will i just throw the game out :mad:

Share this post


Link to post
Share on other sites
This is a joke i tried to follow your instructions. my game just says "can not connect to internet". i tried to follow your instructions but i cant get on to the link to soft anchor it is asking for a login and password. its a disaster will it be fixed or will i just throw the game out :mad:

Hi Knicky,

Uniloc have been investigating and working on a solution for this problem, so we hope to have more news shortly and are confident we can solve this for you.

Share this post


Link to post
Share on other sites
You really should go to bed Neil. Impressed by the dedication of all the team tonight.

What graphics card are you using?

Share this post


Link to post
Share on other sites

I have jsut bought the game from steam and can't ****ing activate my game. I get the error -51 thing. I don't know how to uninstall the game via steam, and can't find the certificates folder.

Can anyone help me please?

Share this post


Link to post
Share on other sites
i installed the game last night after several attempts and it was working fine so i tried loading a new skin and while i was doing this the game crashed, when i restarted my pc i started the game again and it went past the first few credits showing the writing in the right hand bottom corner which changes and then the screen went black and nothing else happend! so i reinstalled and the same happend again and again i have even reinstalled and uploaded the patch before restating the game and it just gets stuck there and crashes. can you help at all???

Im reinstalling this again as i have removed everything to do with Football Manager and Steam from my computer, if it doesnt work this time, does anyone know what i need to do or should i just bin the game and remember the good old days when you went to a game shop purchased a game got it home installed it and played it to your hearts content???

Share this post


Link to post
Share on other sites
I have jsut bought the game from steam and can't ****ing activate my game. I get the error -51 thing. I don't know how to uninstall the game via steam, and can't find the certificates folder.

Can anyone help me please?

Have you looked in this thread from here?

http://community.sigames.com/showthread.php?t=63879

In addition, are you installing the game as an Administrator of your machine?

Share this post


Link to post
Share on other sites
Im reinstalling this again as i have removed everything to do with Football Manager and Steam from my computer, if it doesnt work this time, does anyone know what i need to do or should i just bin the game and remember the good old days when you went to a game shop purchased a game got it home installed it and played it to your hearts content???

Oops, I didn't see your post earlier, sorry.

You may be able to find a workaround by clearing your preferences, but if it worked initially it should definitely work again. It sounds like it just didn't load the skin correctly and somehow got caught in an in-between state.

I posted some instructions on how to use the --reset_preferences command line option about a page or two back for someone else. That should hopefully solve your issue.

Share this post


Link to post
Share on other sites

not sure if this fits as a problem to be dealt with in this thread (if not i can post it elsewhere).

I've been having some pretty poor performance from the match engine.

-I have a graphics card that was below the minimum requirements. I installed the DirectX SDK and thus had no problems starting FM09. Otherwise, my system is a Pentium M 1.7Ghz with 512MB RAM

- I disabled the 3d match engine from preferences (and sound).

- performance in the non-match screens is generally okay. It is a bit slower than last version but not prohibitively so.

- there are no graphics issues or other signs that my computer can't handle FM09.

- Setting up the match engine takes about 20 seconds and i can move between different screens after setup with reasonable speed.

- Despite 3d being disabled, the 2d engine runs at an extremely stuttery speed (regardless of what match speed i select). Performance in classic view is slightly better than TV view, but either way, watching matches has no fluidity.

- this is despite FM08's match engine running flawlessly (no stuttering, no pauses etc.)

So is this just because of the ramp up in requirements for the match engine from FM08 to FM09 or are there other settings that i could tweak to return performance to somewhere closer to FM08 levels? Also, is there any chance of future performance enhancements in subsequent patches?

Share this post


Link to post
Share on other sites
i installed the game last night after several attempts and it was working fine so i tried loading a new skin and while i was doing this the game crashed, when i restarted my pc i started the game again and it went past the first few credits showing the writing in the right hand bottom corner which changes and then the screen went black and nothing else happend! so i reinstalled and the same happend again and again i have even reinstalled and uploaded the patch before restating the game and it just gets stuck there and crashes. can you help at all???
Oops, I didn't see your post earlier, sorry.

You may be able to find a workaround by clearing your preferences, but if it worked initially it should definitely work again. It sounds like it just didn't load the skin correctly and somehow got caught in an in-between state.

I posted some instructions on how to use the --reset_preferences command line option about a page or two back for someone else. That should hopefully solve your issue.

cheers for getting back to me

yea i reinstalled it for the 7th time started it up all the beginning bit gets to the white writing in right hand corner of screen that whirls round for about 15 secs and then just a black screen and games crashes

im not using steam to install it im using the over option also its not asking for my key code when i reinstall it

any idea's???

Share this post


Link to post
Share on other sites
Have you looked in this thread from here?

http://community.sigames.com/showthread.php?t=63879

In addition, are you installing the game as an Administrator of your machine?

Sorry I don't know if I am trying to install the game as an administrator, just tried what it said in the thread you posted and still getting the same error.

This is a joke I hope this DRM bull will be dropped next year.

Share this post


Link to post
Share on other sites
not sure if this fits as a problem to be dealt with in this thread (if not i can post it elsewhere).

I've been having some pretty poor performance from the match engine.

-I have a graphics card that was below the minimum requirements. I installed the DirectX SDK and thus had no problems starting FM09. Otherwise, my system is a Pentium M 1.7Ghz with 512MB RAM

- I disabled the 3d match engine from preferences (and sound).

- performance in the non-match screens is generally okay. It is a bit slower than last version but not prohibitively so.

- there are no graphics issues or other signs that my computer can't handle FM09.

- Setting up the match engine takes about 20 seconds and i can move between different screens after setup with reasonable speed.

- Despite 3d being disabled, the 2d engine runs at an extremely stuttery speed (regardless of what match speed i select). Performance in classic view is slightly better than TV view, but either way, watching matches has no fluidity.

- this is despite FM08's match engine running flawlessly (no stuttering, no pauses etc.)

So is this just because of the ramp up in requirements for the match engine from FM08 to FM09 or are there other settings that i could tweak to return performance to somewhere closer to FM08 levels? Also, is there any chance of future performance enhancements in subsequent patches?

This is an issue we're aware of and we're continuing to work on for the next patch. We didn't have enough testing time to include it in the 9.1.0 patch, but we're hopeful we can improve it further for cases like yours.

Share this post


Link to post
Share on other sites

Sorry for posting again but is there a solution for that phone activating problems?

Share this post


Link to post
Share on other sites

Hello,

I am receiving the 'not connected to the internet' problem through SoftAnchor. I have installed the patch and am using internet explorer 7 (vista). However, when I go to the site directed I get no problem with the certificate.

What should I do?

Share this post


Link to post
Share on other sites
Hello,

I am receiving the 'not connected to the internet' problem through SoftAnchor. I have installed the patch and am using internet explorer 7 (vista). However, when I go to the site directed I get no problem with the certificate.

What should I do?

Hiya,

We're still working with the Uniloc guys over this particular problem. We're hopeful of providing some news shortly.

Share this post


Link to post
Share on other sites
Please post here even if you've posted in another thread and we're yet to help you.

will not load from the icon on screen

Share this post


Link to post
Share on other sites
Hiya,

We're still working with the Uniloc guys over this particular problem. We're hopeful of providing some news shortly.

Ok, thanks for the really quick response so late at night! You guys must have been working non stop since launch and I appreciate it.

Cheers

Share this post


Link to post
Share on other sites

Hi,

Can someone please help me activate my game. I keep getting the -51 error!!!!!

I bought the game through steam, and don't know how to uninstall the game without losing it, can you please tell me how to uninstall the game, and delete the certificate thingy.

Cheers

Share this post


Link to post
Share on other sites
This is an issue we're aware of and we're continuing to work on for the next patch. We didn't have enough testing time to include it in the 9.1.0 patch, but we're hopeful we can improve it further for cases like yours.

thanks for the heads up, looking forward to getting into FM09! If you can answer this, any idea of when this sort of patch may be released, or will it come with the february data update?

thanks,

Prakimus

Share this post


Link to post
Share on other sites
What graphics card are you using?

Don't worry about it mate. I'm gonna have another go at installing tomorrow and then I'll start worrying. It's far too late to be bothered.

You guys have done a wicked job tonight.

Share this post


Link to post
Share on other sites

apologies if this is the wrong post but i cant get the 3-d mode in my game

the pc i'm using took rome total war series with no problem and i have no idea what the problem may be.

Share this post


Link to post
Share on other sites
thanks for the heads up, looking forward to getting into FM09! If you can answer this, any idea of when this sort of patch may be released, or will it come with the february data update?

thanks,

Prakimus

We don't have a specific date or time for when the next patch will be released, but I would say it's reasonable to expect it in this calendar year. We want to make sure we nail as many of these niggling problems as soon as possible so you can get on with enjoying the game, so if there's something there that needs to be looked at and fixed, then we'll be straight on it.

Share this post


Link to post
Share on other sites

cheers for the advice mate got it working

keep up the good work

and get some Red Bulls something tells me your nights not over yet!!!

Share this post


Link to post
Share on other sites
Hi,

Can someone please help me activate my game. I keep getting the -51 error!!!!!

I bought the game through steam, and don't know how to uninstall the game without losing it, can you please tell me how to uninstall the game, and delete the certificate thingy.

Cheers

Did you read the thread I pointed you at earlier? Did any of that help you? Please reply in that thread and hopefully Joe, the nice chap from Uniloc will be able to assist you.

Share this post


Link to post
Share on other sites
cheers for the advice mate got it working

keep up the good work

and get some Red Bulls something tells me your nights not over yet!!!

Glad to hear you've sorted it.

Something tells me your night's just about to start. ;)

Share this post


Link to post
Share on other sites
Did you read the thread I pointed you at earlier? Did any of that help you? Please reply in that thread and hopefully Joe, the nice chap from Uniloc will be able to assist you.

Error: You are receiving the Error [-51] / [-52] message

Fix: You need to delete the certificates and re-activate the game

1) On receiving the error, please uninstall the game

2) Please navigate to the following directory:

XP users: C:\Documents and Settings\All Users\Application Data\Sports Interactive\Football Manager 2009 Certificate

Vista users: C:\Program Data\Sports Interactive\Football Manager 2009 Certificate

3) Please ensure that it is the \certificate directory you are located in

4) Delete all content

5) Reboot the machine

6) Re-run the installation program and retry activation - ensuring you have 'verified' your key using the following website: http://keylookup.fm2009.softanchorinsight.com/

7) You should now be activated

Note: If the above does not fix it – please check the following:

C:\Documents and Settings\All Users\Application Data is not set to read only.

Also check that C:\Documents and Settings\All Users\Application Data\Sports Interactive and C:\Documents and Settings\All Users\Application Data\Sports Interactive\Football Manager 2009 Certificate are not set to read only!

To check if a file or folder is read only, please right click the folder and select ‘Properties’ from the dropdown, you should the see a box at the bottom called Attributes – please ensure this is unticked or does not have a green square inside.

Another way it could happen is if there is another instance of FM.exe or Activator.exe holding onto our certificate. In this case - the user should check the process list to see if another instance of FM.exe is open. If so - close it first.

To do this you need to open Task Manager (right click TaskBar, or CTRL+ALT+DEL), sort the Image Name column by clicking on it and identifying if Activator.exe or FM.exe are running. If they are highlight and click ‘End Task’

Share this post


Link to post
Share on other sites

I tried making it not read only but still get the same problem.

I don't know how to uninstall the game as I purchased via steam, to try the other fix. If you know how Ican uninstall the game could you please give me some instructions.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.