Jump to content
Sports Interactive Community

Recommended Posts

Keep getting an annoying lag during games. However, this only happens from time to time. My match engine will go from lagging like hell to running as smooth as anything.

Anybody know what might be causing this?

I have a mid 2012 MacBook Pro, 2.5GHz i5 Processor, 8GB Ram, and Intel 4000 HD 1024mb Graphics.

Share this post


Link to post
Share on other sites
Keep getting an annoying lag during games. However, this only happens from time to time. My match engine will go from lagging like hell to running as smooth as anything.

Anybody know what might be causing this?

I have a mid 2012 MacBook Pro, 2.5GHz i5 Processor, 8GB Ram, and Intel 4000 HD 1024mb Graphics.

Something running in the backround? virus scan etc?

Share this post


Link to post
Share on other sites

I get this too. Running a 2.3 GHZ I7 with 8mgs of RAM and a Geforce GT650M with not much running in the background.

Share this post


Link to post
Share on other sites

Several users have reported that this has been improved by turning off the virus scanner that is randomly screening the game in real time.

Share this post


Link to post
Share on other sites

Do you think excluding that file in the virus scanner will do the trick? I don't think that is what's happening but I'm will to try. And for me it's not all the time.

Share this post


Link to post
Share on other sites

No one can be totally sure, but it is worth a try- depending on which antivirus you are using, you may have to turn it off completely when the game is running.

Share this post


Link to post
Share on other sites

That would be rough to have to turn it completely off. What usually happens with previous versions is that by the time the full game comes out, the match engine runs smooth on my machine.

I tried excluding fm.exe from my antivirus and it made no difference.

Share this post


Link to post
Share on other sites

I only have the demo but I am having major issues with the match engine. The whole time it is playing in 3D mode, the game play is really jittery (not just some of the time, it is the whole time). It is spoiling the game and I don't want to buy the full game until it is fixed. Another thing to note is the pre-game game team talks, opposition instructions etc and in game substitutions tactic changes are all unresponsive and slow in bringing up options etc too but the rest of the game outside of match day works fine.

In the preferences, the "this computers 3D capability" shows as 2 & 1/2 stars. I have changed the "Graphics Quality" to Very Low, un-ticked sky, scenery & stadium under "show"and set the "Frame Rate" to Automatic, but there have been no improvements.

Please could you give me any advice as to how to fix this issue?

My computer is brand new and the specs are:

Processor: AMD A10-5750M 2.5GHz

RAM: 16GB's

HD: 1TB

Graphics Card: AMD Radeon HD 8670M

Operating System: Windows 8.1

Thanks

Share this post


Link to post
Share on other sites
I only have the demo but I am having major issues with the match engine. The whole time it is playing in 3D mode, the game play is really jittery (not just some of the time, it is the whole time). It is spoiling the game and I don't want to buy the full game until it is fixed. Another thing to note is the pre-game game team talks, opposition instructions etc and in game substitutions tactic changes are all unresponsive and slow in bringing up options etc too but the rest of the game outside of match day works fine.

In the preferences, the "this computers 3D capability" shows as 2 & 1/2 stars. I have changed the "Graphics Quality" to Very Low, un-ticked sky, scenery & stadium under "show"and set the "Frame Rate" to Automatic, but there have been no improvements.

Please could you give me any advice as to how to fix this issue?

My computer is brand new and the specs are:

Processor: AMD A10-5750M 2.5GHz

RAM: 16GB's

HD: 1TB

Graphics Card: AMD Radeon HD 8670M

Operating System: Windows 8.1

Thanks

I have this with the 3d graphics being jittery as well, only difference is I have the full game. I have disabled anti virus and still not working. Enjoying the game but i'm having to watch it in 2d.

Share this post


Link to post
Share on other sites
I have this with the 3d graphics being jittery as well, only difference is I have the full game. I have disabled anti virus and still not working. Enjoying the game but i'm having to watch it in 2d.

I have the same problem and my computer runs fifa 14 with no lags.

I turend off the crowd and the stadiums and the 3D runs with no lags... i hope in the next patch SI will fix this annoying problem.

Share this post


Link to post
Share on other sites

http://community.sigames.com/showthread.php/405683-FM15-3D-performance

I have a similar problem. Though for me it's only on high and very high settings but the machine is more than powerful enough to run it smoothly on those settings as well. On medium settings, I get constant 60fps, smooth 100% of the time. At anything higher than that, it's a lag fest as soon as anything other than the pitch comes into view. Disabling anti virus makes no difference whatsoever for me. For some reason, even though the frame rate only drops to 50fps or so, the game feels AND plays like 15fps, no exaggeration. It's a shame because the game looks much better on high/very high settings.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...