Jump to content
Sports Interactive Community

Archived

This topic is now archived and is closed to further replies.

Swahn

The Sound turns off occasionally. Problem

Recommended Posts

The sound in my game (FM09) occasionally turns off. I have no ideer why it happens. But I aproximately go to preferences to switch it on once each hour... No problem first 5 times, but in the longer run its of course gets frustrating.

Anyone who know why it happens? Or alternatively maybe a "hidden shortcut" to switch it on...?

Share this post


Link to post
Share on other sites

This is happening to me, too, with a Dell Inspiron 1525 laptop. I've no idea why, and as you've said its gotten quite annoying after fifteen or twenty times.

Share this post


Link to post
Share on other sites

Starting to happen to me now and again after I have reloaded game.

Share this post


Link to post
Share on other sites

This happens to me after I've minimized the game to check a website or something and then allowed the computer to go into "suspend" mode; I've done that a couple times.

Share this post


Link to post
Share on other sites

I`m having the excact opposite happening to me. I`ve turned the sound off but it occasionally seems to just switch itself on out of the blue, also usually after i`ve minimised the game to check out a website or something.

Share this post


Link to post
Share on other sites

I've been thinking about this a bit lately, and I seem to recall getting confused a while ago when I would set the game's volume "On", but use the "Speaker On / Speaker Off" button on my laptop to play the game silently whilst my wife was sleeping or watching telly. When I turned "Speaker On", the game's volume would be set to "Off".

Makes me wonder if FM is querying Windows for sound status at some interval. If sounds are disabled, it sets the game Preferences to volume "Off".

I can understand an engineer wanting to "optimize" by not playing sounds if the system sounds are off. However, I think setting the permanent Preference to match is a bit heavy-handed.

In my use-case(s), I want the game's volume to always be "On" - please let me control the PC's volume through other means, without having that impact the game. Honest, I don't care if you waste some processing power trying to play sounds .. and if it were really clever, it could query the PC volume setting at the start of each match, remembering the result only for that match rather than adjusting the global Preferences.

Share this post


Link to post
Share on other sites

it happens to me, all i do is press the pause button then play again and seems to work, i dont go into preferences and mess about with anything.

Share this post


Link to post
Share on other sites

Happens to me when somebody scores a goal, I then go change my Tactics whilst the replays are on, then usually the replay is still on when I've done with my tactics, so I click "Exit Replay" and then it decided to stop the sound. :/

Share this post


Link to post
Share on other sites

This is clearly a bug, now - I've seen it occur without anything odd, no minimizing the game, no closing the laptop lid, and no adjusting the laptop sound settings. It just, shut off sound between one match and another.

Marco's tip about just hitting pause/resume doesn't work for what I'm seeing, which is clearly a Preferences setting change.

I think I'll report it in the bugs forum.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...