Eoghan_M

Is there a way to disable clicking the advertising hoardings opening IE?

5 posts in this topic

Just a real pain when accidentally clicked on that it'll open up internet explorer, especially since the whole thing seems to hang until its done opening IE. Is there a setting that can be tweaked to disable it?

Share this post


Link to post
Share on other sites

It was added in a FM09 patch, so I presume it's still there somewhere. It should be in preferences.

Share this post


Link to post
Share on other sites

Preferences > Enable Advert Hyperinks.

Untick that box.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.