Jump to content

matsk89

Members+
  • Content Count

    155
  • Joined

  • Last visited

Community Reputation

20 "Frankly, my dear, I don't give a damn"

About matsk89

  • Rank
    Amateur

About Me

  • About Me
    Netherlands/Utrecht

Currently Managing

  • Currently Managing
    FC Utrecht

Recent Profile Visitors

1,985 profile views
  1. I got a good feeling for release today Im not going to write it down to be fair, im not a good english writer
  2. He's back! And so am I. Time to start FM21 Thanks for the files mate, very much enjoyed playing with it last year.
  3. Is it easy to translate these? Just through the editor? Might give it a go to translate it into Dutch before i start my next save Must have ;-).
  4. Still the same laggyness.. Just let me know if I can test some other stuff out for you
  5. Hi Jimmy, thanks for responding. It does say its using the AMD card, but the macOS system still says its using the intel integrated card. I also use istats menu to check on the usage, but the processor status of the AMD card says 0% usage, even if i turn the automatic graphic switching off. Anyhow, maybe it is using it.. still the game overall is laggy; similar as this topic. And yes I'm currently on the beta, which is a little bit better.
  6. Summary: Hello, I recently bought the new 16 inch macbook pro with AMD Radeon Pro 5500M graphics card inside of it. But it's not being used. Whatever I try, maybe I missed a setting somewhere?? Description of Issue: The dedicated graphics card is not being used. Event disabling automatic changing of GPU in energy settings keeps using the integrated Intel UHD Graphics 630 Steps to Reproduce: Just start the game, check activity and go to energy; there's a table there saying video card, has to be "YES" to use the dedicated gpu. See my screenshot, sorry it is dutch bu
×
×
  • Create New...