craven1

patched 9.03 wsm now cant start new game

13 posts in this topic

It loads the game database,i select new game then it starts setting up the database and freezes..any fixes?

Share this post


Link to post
Share on other sites

You have loaded too many leagues and your computer cannot handle running all of them. What are your PC specs and how many leagues were you attempting to run, what database size were you using, what additional countries were you loading players from and how many divisions from each country were you trying to load? This is probably the cause of the problem

Share this post


Link to post
Share on other sites

im running 18 leagues,large DB, columbia. Wich is 2 leagues less than before... Dell m1530 core 2 duo t9500 processor with 4 gigs of ram. Vista ultimate.

Share this post


Link to post
Share on other sites

Your PC specs are good, but i would suggest running at max 12 leagues, possibly lower. I can only run 5-7 and i have about half of your spec.

Share this post


Link to post
Share on other sites

actually i was just getting the not responding message and it was actually setting up the database anyway. Should have been more patient i guess. Sorry to jump the gun...

Share this post


Link to post
Share on other sites

It's alright, at least you got it working mate :):thup: Always happy to help those who are in trouble :)

Share this post


Link to post
Share on other sites
actually i was just getting the not responding message and it was actually setting up the database anyway. Should have been more patient i guess. Sorry to jump the gun...

I see your on Vista please try

Right click FM Icon, Select compatability tab. Tick Run in Compatability for XP SP2 and try to start a new game again.

Even though the game says its not responding it is. I did that and Ive never had that black screen again since :thup:

Share this post


Link to post
Share on other sites
He's already solved the problem HuwFlet ;)

Yeah but it will happen again during the game when processing fixtures and stuff:p

Also if you run in windowed mode it will happen every time you tab to a different window and back again.

He hadnt fixed it the game had just continued processing. My solution shoulld work on a more permenant basis and has for other users too

Share this post


Link to post
Share on other sites

Fair point, you told me to do that and it has never gone "Not Responding" since :D

Share this post


Link to post
Share on other sites

yeah i switched to windowed, now i guess the not responding thing is more frequent, but its just loading, seems pretty common. Everything seems to be running fine now.

Share this post


Link to post
Share on other sites
Fair point, you told me to do that and it has never gone "Not Responding" since :D

Well there you have it then :cool:

Share this post


Link to post
Share on other sites
yeah i switched to windowed, now i guess the not responding thing is more frequent, but its just loading, seems pretty common. Everything seems to be running fine now.

Try what I said up there

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.