!.m.!

Accidentally hit 'dont show me this again'.

2 posts in this topic

So I accidentally hit don't show me this again when it popped up. Problem is I want it to come up again. How do I go around getting it back?

Share this post


Link to post
Share on other sites

I think this does it...

FM --> Preferences --> Reset disabled messages

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.