Ohmyhovel

Playing Windowed?

5 posts in this topic

I am sure there are about a million threads on this but I seriously cannot work out how to work in windowed mode ! A little help would be lovely ! I've tried putting "-windowed -small_screen" in the target but FM just gets an error as soon as I start it and closes off.

Share this post


Link to post
Share on other sites

I'll give you more information seeing as my post was a bit brief !

In the display and sound setting, the 'windowed' option in the drop down menu is greyed out ! I've tried a suggestion of auto-hiding my taskbar.

My resolution is 1024 x 768.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.