Jump to content

rodrigo_turnes

Members
  • Posts

    7
  • Joined

  • Last visited

Reputation

1 "What we've got here is a failure to communicate"

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hey guys, how are you doing? I was able to change all club logos/icons through a classic megapack that I downloaded. The strange thing is that the national teams logos/icons are also included in the pack but those are not updated in the game User Interface. As you can see in the following images, I get these national team assets: In theory, I would just need to update the config.xml records as: <record from="team_logo" to="graphics/pictures/nation/team_id/logo"/> but this does make no effect in the national team detail page. Browsing several places I discovered that if I used instead: <record from="team_logo" to="graphics/pictures/team/team_id/logo"/> (replaced "nation" with "team") I got the following behaviour: I think that this problem is preventing me from seeing for example the national emblems on the player details page. I can't even change the flags through <record from="team_flag" to="graphics/pictures/nation/team_id/flag"/> so I'm really desperate. Hope anyone can help me with this issue, it's really annoying! Thanks in advance, happy FM!
  2. Hi, I would like some help regarding something that looks like a bug and it's driving me crazy! I was able to change all club logos/icons through a classic megapack that I downloaded. The strange thing is that the national teams logos/icons are also included in the pack but those are not updated in the game User Interface. As you can see in the following images, I get these national team assets: In theory, I would just need to update the config.xml records as: <record from="team_logo" to="graphics/pictures/nation/team_id/logo"/> but this does make no effect in the national team detail page. Browsing several places I discovered that if I used instead: <record from="team_logo" to="graphics/pictures/team/team_id/logo"/> (replaced "nation" with "team") I got the following behaviour: I think that this problem is preventing me from seeing for example the national emblems on the player details page. Has anyone stepped into something like this? I can't even change the flags through <record from="team_flag" to="graphics/pictures/nation/team_id/flag"/> so I'm really desperate. Hope someone can help me with this issue, it's really annoying! Thanks in advance, happy FM to everyone!
  3. Hi, I would like some help regarding something that's driving me crazy! I was able to change all club logos/icons through a classic megapack that I downloaded. The strange thing is that the national teams logos/icons are also included in the pack but those are not updated in the game User Interface. As you can see in the following images, I get these national team assets: In theory, I would just need to update the config.xml records as: <record from="team_logo" to="graphics/pictures/nation/team_id/logo"/> but this does make no effect in the national team detail page. Browsing several places I discovered that if I used instead: <record from="team_logo" to="graphics/pictures/team/team_id/logo"/> (replaced "nation" with "team") I got the following behaviour: I think that this problem is preventing me from seeing for example the national emblems on the player details page. Has anyone stepped into something like this? I can't even change the flags through <record from="team_flag" to="graphics/pictures/nation/team_id/flag"/> so I'm really desperate. Hope someone can help me with this issue, it's really annoying! Thanks in advance, happy FM to everyone!
×
×
  • Create New...