Jump to content

ktav1863

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

3 "What we've got here is a failure to communicate"

About ktav1863

  • Rank
    Amateur
  1. I checked the skin files. They are not using the background attribute colors. it should have this statement added to all the records where the attribute star is displayed. size="0" colour="black" multiline="false" use_attribute_colour_as_bg="true" Please check if Fritzle81893 is planning to add this it as an upcoming version. Otherwise you will need to add this in many files. For example; here is what you would have on the player attributes panel.xml Just try it out there and see how it goes. Keep in mind that athe attribute
  2. Can you add this to your setting to differentiate between unscouted and low attribute? This should make the unscouted value show as black. Hope this helps.. <colour name="unknown attribute background" red="0" green="0" blue="0"/>
  3. If I understand your question right; you do not want to show numeric values even on the custom views that you create on the squad view. Did you try changing it under "skin folder"/properties/"person properties" file ? You can change the display mode for each attribute there. I'm sharing mine just to give you an idea. you need to change this value accordingly per how you want your attributes to be displayed. Hope this helps. person properties.xml
×
×
  • Create New...