Jump to content
Sports Interactive Community


  • Content Count

  • Joined

  • Last visited

About zippoice

  • Rank

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have solution. as I said above, after re-installing the steam(keep the files), change to offline mode immediately Now, you can launch the game and close the steam.
  2. yes, that makes you can not shut the computer off. try my way, after re-installing the steam, go to offline mode immediately . that means do not let steam updated.
  3. The autoupdate you mentioned is the update that caused the problem. The update that caused the problem is during the steam is on, not the moment of starting the steam.\ my solution is after reinstalling steam, go to offline mode , do not let steam to update.
  4. This only can temp fix and I mentioned on the first page. That means I can not close the steam and have to keep the computer on.
  5. if you want to play the game, re-install the steam. and do not restart the steam after updated. So that means you can not shut the computer down. That's my solution at the moment.
  6. ye, i don't know why. First time I tried it works but now it does not.
  7. DEAR GOD I FOUND THE SOLUSION - Open Steam and access your Games Library - Right-click on Football Manager 2012 -> Properties -> General -> Set Launch Options - Type this in the box: -small_screen -windowed - Click on OK, close the window and launch FM12 through Steam
  8. i tried to reinstall the steam and the game, but nothing changed.
  9. I just updated the steam after restarting, fm2012 can not be launched why? does anybody can solve the problem. its mac version thanks very much NEIL BROCK EDIT - For a workaround for this issue please read this post - http://community.sigames.com/showthread.php/304742-FM2012-not-running-on-Mac-SI-aware-and-looking-into-it?p=7754338&viewfull=1#post7754338
  • Create New...