Jump to content
  • Unable to move players into Under 19s squad


    bikeracer4487
    • Public Status: Need More Info Need More Examples: No
     Share

    1. Started a new game as head coach of York City in Vanarama National League North
    2. York started with an Under 18s and an Under 19s squad. I requested the board to add an Under 23s squad and was successful, which left me with 3 reserve squads: U23s, U19s, and U18s
    3. I have staff for all 3 reserve teams, but my U19s squad has no games, my assistant coaches never recommend for players to be moved into the U19s squad, and I have to "Move to U19 squad" under either the "Development" dropdown in the player view or in the right-click menu. I have only "Move to senior squad", "Move to U23 squad", and "Move to U18 squad" depending on which squad the player is already in.

    It seems like maybe my team isn't supposed to HAVE an U19s squad, but if so, I'm not sure how to get rid of it...

    • Steps To Reproduce:
      1. Started a new game as head coach of York City in Vanarama National League North
      2. York started with an Under 18s and an Under 19s squad. I requested the board to add an Under 23s squad and was successful, which left me with 3 reserve squads: U23s, U19s, and U18s
      3. I have staff for all 3 reserve teams, but my U19s squad has no games, my assistant coaches never recommend for players to be moved into the U19s squad, and I have to "Move to U19 squad" under either the "Development" dropdown in the player view or in the right-click menu. I have only "Move to senior squad", "Move to U23 squad", and "Move to U18 squad" depending on which squad the player is already in.
     Share


    User Feedback

    Recommended Comments

    I had exactly the same issue with my game.

    Started as Aberdeen with only an U19 squad.  Requested a U21 squad and was allowed one but unable to move players into it.

    Very frustrating.

    Link to comment
    Share on other sites

    • SI Staff

    Really sorry for the lack of response here. The Beta forums are particularly busy initially and sometimes threads will slip through the net when we're responding.

    Could you confirm whether this is still an issue after the latest update? If so, I'll get this moved across to the main forums and we can get it investigated promptly.

    Thanks again for taking the time to raise this.  

    Link to comment
    Share on other sites


×
×
  • Create New...