kingpenman1

Virtual Memory

8 posts in this topic

Hi

Ok i have two thing that i need help with;

Numero Uno : When i start a match it seems like my computer cannot handle it because, it says that my computer is running very slow on virtual memory and shuts down FM. I have a dell vostro 1500 2GB ram and 1.8GHz processor?

Numero two : Why does it look as though when i am starting a match it goes to the 3d mode when i have quite clearly un-clicked 3d mode in the preferences?

Thanks in advance

Penman

Share this post


Link to post
Share on other sites
Hi

Ok i have two thing that i need help with;

Numero Uno : When i start a match it seems like my computer cannot handle it because, it says that my computer is running very slow on virtual memory and shuts down FM. I have a dell vostro 1500 2GB ram and 1.8GHz processor?

Numero two : Why does it look as though when i am starting a match it goes to the 3d mode when i have quite clearly un-clicked 3d mode in the preferences?

Thanks in advance

Penman

i get that as well .. dnt have a clu wat its about

Share this post


Link to post
Share on other sites

you need to change the settings on your computer so that the computer itself decides what virtual memory it needs and uses rather than the default setting

Share this post


Link to post
Share on other sites
you need to change the settings on your computer so that the computer itself decides what virtual memory it needs and uses rather than the default setting

To change virtual memory.

Go to:

Start >> My Computer >> View System Information >> Advanced >> Performance (settings) >> Advanced >> Virtual Memory (Change)

Then set it to a custom setting, and input.

2048

4096.

And click set. Then press Ok, ok and ok.

Share this post


Link to post
Share on other sites

Actually, you'll find your hard disk is running out of space. You'll need to clear your hard disk of programs you don't need and any MP3s etc

Share this post


Link to post
Share on other sites

sorry should have said go into

-control panel

-system

-advanced

-performance settings

-advanced

-virtual memory change

-then tick the box for system managed size and click the set button then ok

-reboot your computer

that will sort out your first problem dont no about the second one tho

Share this post


Link to post
Share on other sites
Actually, you'll find your hard disk is running out of space. You'll need to clear your hard disk of programs you don't need and any MP3s etc

Not necessary, some computers are not set to System managed size. ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.