Steve Cox

9.3.0 F.A.Q - Problems? Please check here.

775 posts in this topic

Tanks for the help yesturday, i had my pc overclocked and after reading another thread about cash dumps, i thought may be it was my pc playing up, i since set my bios back to normal and thus far using the standerd skin i had no problems with crashes or graphics for 4 or 5 hours straight gaming...

;)

Share this post


Link to post
Share on other sites
I get an error message stating

"Error reading file block 305"

Plesae help, i cannot update the game now

I downloaded the rapidshare PC patch

This is usually a symptom of having a corrupt download. Please try downloading again (Perhaps with the torernt) or try one of the other links in this thread and give it another go.

Share this post


Link to post
Share on other sites

My processor usage gadget isn't working properly, it only shows a unique yellow line at 0%.

My laptop is Acer TravelMate 5720G, with the following specs:

Windows Vista Home Premium 32 bits SP1

Mobile Intel® PM965 Express Chipset

Intel Core 2 Duo T5670 2x1.80 GHz

4 Gb RAM (I supose it uses 3,5)

ATI Mobility™ Radeon® HD 2400 XT with up to 1024 MB of HyperMemory™ (256 MB of dedicated GDDR2 VRAM, up to 768 MB of sharing system memory) supporting Microsoft® DirectX® 9 and PCI Express®

Any idea? Thanks, greetings from Spain.

Share this post


Link to post
Share on other sites

im in desperate need of help here.

everytime i start the game the sports interactive icon tht comes up i can only see the lbue outline of it not the actual detial of the badge, then when it goes to the new game page my mouse is able to click on them but i cannot see it as it just a black screen, i have tried deleting my cache and uninstalling and reinstalling taking the skin i had on it and everything out of it and it still wont work. please someone help as this has only happened since patch 9.3 was downloade don it via steam :(

Share this post


Link to post
Share on other sites
im in desperate need of help here.

everytime i start the game the sports interactive icon tht comes up i can only see the lbue outline of it not the actual detial of the badge, then when it goes to the new game page my mouse is able to click on them but i cannot see it as it just a black screen, i have tried deleting my cache and uninstalling and reinstalling taking the skin i had on it and everything out of it and it still wont work. please someone help as this has only happened since patch 9.3 was downloade don it via steam :(

Hi there.

Have you updated your graphics card drivers?

Post your dxdiag up here and I'll give you a bit more advice.

To get your dxdiag.

Windows XP

1 - Click Start

2 - Click 'run"

3 - in the text box type "dxdiag" and press return.

4 - Once the program has stopped gathering info click "Save all information" and save the file to somewhere you remember.

5 - go into the text file and copy/paste into a post here.

Windows Vista

1 - Click start

2 - Click in the 'search' box and type "dxdiag" press return.

Follow steps 4 and 5 for XP.

Once you've done that I'll advise you further.

Share this post


Link to post
Share on other sites

------------------

System Information

------------------

Time of this report: 3/2/2009, 16:50:40

Machine name: KRISTOFOR

Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 1 (2600.xpsp2.050301-1526)

Language: English (Regional Setting: English)

System Manufacturer: DIXONSXP

System Model: N251S6

BIOS: Version 1.00

Processor: Intel® Pentium® 4 CPU 3.06GHz, ~3.1GHz

Memory: 512MB RAM

Page File: 404MB used, 844MB available

Windows Dir: C:\WINDOWS

DirectX Version: DirectX 9.0c (4.09.0000.0904)

DX Setup Parameters: Not found

DxDiag Version: 5.03.0001.0904 32bit Unicode

--------------------

---------------

Display Devices

---------------

Card name: MOBILITY RADEON 9000

Manufacturer: ATI Technologies Inc.

Chip type: Mobility Radeon 9000 (LF)

DAC type: Internal DAC(350MHz)

Device Key: Enum\PCI\VEN_1002&DEV_4C66&SUBSYS_23021584&REV_01

Display Memory: 64.0 MB

Current Mode: 1024 x 768 (32 bit) (60Hz)

Monitor: Default Monitor

Monitor Max Res:

Driver Name: ati2dvag.dll

Driver Version: 6.14.0001.6307 (English)

DDI Version: 9 (or higher)

Driver Attributes: Final Retail

Driver Date/Size: 2/28/2003 22:39:00, 272512 bytes

WHQL Logo'd: Yes

WHQL Date Stamp: n/a

VDD: n/a

Mini VDD: ati2mtag.sys

Mini VDD Date: 2/28/2003 22:38:00, 576512 bytes

Device Identifier: {D7B71EE2-0F26-11CF-976E-0303A0C2CB35}

Vendor ID: 0x1002

Device ID: 0x4C66

SubSys ID: 0x23021584

Revision ID: 0x0001

Revision ID: 0x0001

Video Accel: ModeMPEG2_D ModeMPEG2_C

Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=DeinterlaceTech_PixelAdaptive

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=DeinterlaceTech_BOBVerticalStretch

{6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=DeinterlaceTech_PixelAdaptive

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=DeinterlaceTech_BOBVerticalStretch

{6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,1) Caps=DeinterlaceTech_PixelAdaptive

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=DeinterlaceTech_BOBVerticalStretch

{6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=DeinterlaceTech_PixelAdaptive

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=DeinterlaceTech_BOBVerticalStretch

{6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(IMC1,0x31434d49) Frames(Prev/Fwd/Back)=(0,0,1) Caps=DeinterlaceTech_PixelAdaptive

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(IMC1,0x31434d49) Frames(Prev/Fwd/Back)=(0,0,0) Caps=DeinterlaceTech_BOBVerticalStretch

{6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(IMC2,0x32434d49) Frames(Prev/Fwd/Back)=(0,0,1) Caps=DeinterlaceTech_PixelAdaptive

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(IMC2,0x32434d49) Frames(Prev/Fwd/Back)=(0,0,0) Caps=DeinterlaceTech_BOBVerticalStretch

{6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(IMC3,0x33434d49) Frames(Prev/Fwd/Back)=(0,0,1) Caps=DeinterlaceTech_PixelAdaptive

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(IMC3,0x33434d49) Frames(Prev/Fwd/Back)=(0,0,0) Caps=DeinterlaceTech_BOBVerticalStretch

{6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(IMC4,0x34434d49) Frames(Prev/Fwd/Back)=(0,0,1) Caps=DeinterlaceTech_PixelAdaptive

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(IMC4,0x34434d49) Frames(Prev/Fwd/Back)=(0,0,0) Caps=DeinterlaceTech_BOBVerticalStretch

{6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(S340,0x30343353) Frames(Prev/Fwd/Back)=(0,0,1) Caps=DeinterlaceTech_PixelAdaptive

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(S340,0x30343353) Frames(Prev/Fwd/Back)=(0,0,0) Caps=DeinterlaceTech_BOBVerticalStretch

{6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(S342,0x32343353) Frames(Prev/Fwd/Back)=(0,0,1) Caps=DeinterlaceTech_PixelAdaptive

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(S342,0x32343353) Frames(Prev/Fwd/Back)=(0,0,0) Caps=DeinterlaceTech_BOBVerticalStretch

Registry: OK

DDraw Status: Enabled

D3D Status: Enabled

AGP Status: Enabled

DDraw Test Result: Not run

D3D7 Test Result: Not run

D3D8 Test Result: Not run

D3D9 Test Result: Not run

-------------

Sound Devices

-------------

Description: SiS 7012 Wave

Default Sound Playback: Yes

Default Voice Playback: Yes

Hardware ID: PCI\VEN_1039&DEV_7012&SUBSYS_52031584&REV_A0

Manufacturer ID: 1

Product ID: 100

Type: WDM

Driver Name: sis7012.sys

Driver Version: 5.10.0000.6100 (English)

Driver Attributes: Beta Retail

WHQL Logo'd: Yes

Date and Size: 1/17/2003 10:44:00, 820197 bytes

Other Files:

Driver Provider: Silicon Integrated Systems Corp.(1.10.03)

HW Accel Level: Full

Cap Flags: 0xB5B

Min/Max Sample Rate: 8000, 48000

Static/Strm HW Mix Bufs: 1, 0

Static/Strm HW 3D Bufs: 0, 0

HW Memory: 0

Voice Management: No

EAX 2.0 Listen/Src: No, No

I3DL2 Listen/Src: No, No

Sensaura ZoomFX: No

Registry: OK

Sound Test Result: Not run

Description: Modem #0 Line Playback (emulated)

Default Sound Playback: No

Default Voice Playback: No

Hardware ID:

Manufacturer ID: 1

Product ID: 81

Type: Emulated

Driver Name:

Driver Version:

Driver Attributes:

WHQL Logo'd:

Date and Size:

Other Files:

Driver Provider:

HW Accel Level: Full

Cap Flags: 0x0

Min/Max Sample Rate: 0, 0

Static/Strm HW Mix Bufs: 0, 0

Static/Strm HW 3D Bufs: 0, 0

HW Memory: 0

Voice Management: No

EAX 2.0 Listen/Src: No, No

I3DL2 Listen/Src: No, No

Sensaura ZoomFX: No

Registry: OK

Sound Test Result: Not run

---------------------

Sound Capture Devices

---------------------

Description: SiS 7012 Wave

Default Sound Capture: Yes

Default Voice Capture: Yes

Driver Name: sis7012.sys

Driver Version: 5.10.0000.6100 (English)

Driver Attributes: Beta Retail

Date and Size: 1/17/2003 10:44:00, 820197 bytes

Cap Flags: 0x41

Format Flags: 0xCCC

Description: Modem #0 Line Record (emulated)

Default Sound Capture: No

Default Voice Capture: No

Driver Name:

Driver Version:

Driver Attributes:

Date and Size:

Cap Flags: 0x20

Format Flags: 0x0

-----------

DirectMusic

-----------

DLS Path: C:\WINDOWS\SYSTEM32\drivers\GM.DLS

DLS Version: 1.00.0016.0002

Acceleration: n/a

Ports: Microsoft Synthesizer, Software (Not Kernel Mode), Output, DLS, Internal, Default Port

SiS 7012 Wave, Software (Kernel Mode), Output, DLS, Internal

Microsoft MIDI Mapper [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal

Microsoft GS Wavetable SW Synth [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal

Registry: OK

Test Result: Not run

-------------------

DirectInput Devices

-------------------

Device Name: Mouse

Attached: 1

Controller ID: n/a

Vendor/Product ID: n/a

FF Driver: n/a

Device Name: Keyboard

Attached: 1

Controller ID: n/a

Vendor/Product ID: n/a

FF Driver: n/a

Poll w/ Interrupt: No

Registry: OK

------------

PS/2 Devices

------------

+ PC/AT Enhanced PS/2 Keyboard (101/102-Key)

| Matching Device ID: *pnp030b

| Service: i8042prt

| Driver: i8042prt.sys, 8/29/2002 12:00:00, 51072 bytes

| Driver: kbdclass.sys, 8/29/2002 12:00:00, 23424 bytes

|

+ Terminal Server Keyboard Driver

| Matching Device ID: root\rdp_kbd

| Upper Filters: kbdclass

| Service: TermDD

| Driver: termdd.sys, 8/29/2002 18:46:42, 38024 bytes

| Driver: kbdclass.sys, 8/29/2002 12:00:00, 23424 bytes

|

+ Microsoft PS/2 Mouse

| Matching Device ID: *pnp0f03

| Service: i8042prt

| Driver: i8042prt.sys, 8/29/2002 12:00:00, 51072 bytes

| Driver: mouclass.sys, 8/29/2002 16:27:02, 22016 bytes

|

+ Terminal Server Mouse Driver

| Matching Device ID: root\rdp_mou

| Upper Filters: mouclass

| Service: TermDD

| Driver: termdd.sys, 8/29/2002 18:46:42, 38024 bytes

| Driver: mouclass.sys, 8/29/2002 16:27:02, 22016 bytes

-------------------------

DirectPlay Lobbyable Apps

-------------------------

------------------------

Disk & DVD/CD-ROM Drives

------------------------

Drive: C:

Free Space: 19.1 GB

Total Space: 38.1 GB

File System: NTFS

Model: ST9402115A

Drive: D:

Model: MATSHITA UJ-815A

Driver: c:\windows\system32\drivers\cdrom.sys, 5.01.2600.1106 (English), 8/29/2002 12:00:00, 47488 bytes

Share this post


Link to post
Share on other sites
------------------

System Information

------------------

Time of this report: 3/2/2009, 16:50:40

Machine name: KRISTOFOR

Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 1 (2600.xpsp2.050301-1526)

Language: English (Regional Setting: English)

System Manufacturer: DIXONSXP

System Model: N251S6

BIOS: Version 1.00

Processor: Intel® Pentium® 4 CPU 3.06GHz, ~3.1GHz

Memory: 512MB RAM

Page File: 404MB used, 844MB available

Windows Dir: C:\WINDOWS

DirectX Version: DirectX 9.0c (4.09.0000.0904)

DX Setup Parameters: Not found

DxDiag Version: 5.03.0001.0904 32bit Unicode

--------------------

---------------

Display Devices

---------------

Card name: MOBILITY RADEON 9000

Manufacturer: ATI Technologies Inc.

Chip type: Mobility Radeon 9000 (LF)

DAC type: Internal DAC(350MHz)

Device Key: Enum\PCI\VEN_1002&DEV_4C66&SUBSYS_23021584&REV_01

Display Memory: 64.0 MB

Current Mode: 1024 x 768 (32 bit) (60Hz)

Monitor: Default Monitor

Monitor Max Res:

Driver Name: ati2dvag.dll

Driver Version: 6.14.0001.6307 (English)

DDI Version: 9 (or higher)

Driver Attributes: Final Retail

Driver Date/Size: 2/28/2003 22:39:00, 272512 bytes

Hi.

Sorry to tell you your graphics card is old and the drivers are very much out of date.

I'm not too sure if your card is going to work however I do advise you update your graphics card drivers and then try the game again. You can do this via this link:

http://support.amd.com/us/gpudownload/Pages/radeon-prer300-xp.aspx

You need to download and install the Catalyst software and let it update your drivers.

Share this post


Link to post
Share on other sites
In Game Questions

I have started a new game with the v9.3.0 patch, loaded english, (BSP and up) scottish (div 3), and other european leagues and put reputation to automatic, one season in and i wasnt offered anything and also not one conference manager was sacked through the season (only the 4 relegated clubs sacked their managers at the end of the season)

Surely this is a bug as you'd thnk at least 2-3 managers would get the chop in the BSP, as in the rest of the leagues there was the usual managerial merry go round. Is v9.3.0 buggered?

Cheers

Share this post


Link to post
Share on other sites

HI everytime i click on something on my created fm games it keeps coming up saying XML parsing error and below that it says not well formed (invalid token) at line 1 of profile18.xml can u please help me solve this as it is spoiling my enjoyment of the game

Thanks:D

Share this post


Link to post
Share on other sites

hi. i have radeon 9200, 3d options are available to me now but when i press it i get a bunch of black and white lines in the match screen.. with sound but no picture..

Share this post


Link to post
Share on other sites

I'm having a problem, maybe a bug. In this menu, nothing shows up...

It was suposed to show, for example, ip, the users...etc etc

Any ideas to solve this ?

I tryed to change to original skin, and problem remains..

bugjx8.jpg

Share this post


Link to post
Share on other sites

has the editor problem been mentioned in here already?

I cant create and edit apps, or future transfers for created players

Share this post


Link to post
Share on other sites
I'm having a problem, maybe a bug. In this menu, nothing shows up...

It was suposed to show, for example, ip, the users...etc etc

Any ideas to solve this ?

I tryed to change to original skin, and problem remains..

Skins from previous versions can be broken with the new patch becuase of added functions.

And sadly that can affect the normal skins as well.

First thing to do is to try and reload your skin.

Go into:

Preferences -> Display and sound

And then click the tick box next to "always reload skin on confirmation"

Then click confirm.

If that doesn't work shut down the game and delete your skin cache.

Q - How do I delete my cache files?

A - This has changed slightly from Football Manager 2008. For Football Manager 2009 please use the following instructions:

Windows XP:

1. Open “My Computer”

2. Navigate to : “Documents and Settings\<Username>\Application Data\

3. Go into the “Sports Interactive” Folder.

4. Go Into the “Football Manager 09” Folder.

5. Delete the "Cache" folder inside.

Wndows Vista:

1. Click “Start”

2. Click your username on the start Menu

3. Click on “AppData” and then “Roaming”

4. Go into the “Sports Interactive” Folder

5. Go into the “Football Manager 09” Folder.

6. Delete the "Cache" Folder inside.

Mac OSX

1. Open Finder.

2. Select <User>

3. Navigate to Library\Caches\Sports Interactive

4. Delete the the "Sports Interactive” Folder.

5. In the Library folder find the folder called "Preferences"

6. Delete the "Sports Interactive" Folder.

DO NOT Delete the folder called "Football Manager 2009 Certificate" as it will cause problems with your game.

Once you've done that repeat the first "reload your skin" instructions and try again.

If that doesn't work then you will need to uninstall and re-install the game without applying your custom skin and wait until the people who create the skins update them.

Share this post


Link to post
Share on other sites
has the editor problem been mentioned in here already?

I cant create and edit apps, or future transfers for created players

We are currently looking into this here.

Share this post


Link to post
Share on other sites
well, i'm 'New network client' and I can't add new user so I can pick a team:confused:

2723550249a86136e346d.png

bumpcupcakescopterzaururus rex

Share this post


Link to post
Share on other sites
hi. i have radeon 9200, 3d options are available to me now but when i press it i get a bunch of black and white lines in the match screen.. with sound but no picture..

Hi.

Could be your video ram is too low to handle the 3d OR you need to update your drivers.

http://support.amd.com/us/gpudownload/Pages/radeon-prer300-xp.aspx

Is the catalyst software (for XP-Home users)

once you've run that try again.

Share this post


Link to post
Share on other sites
bumpcupcakescopterzaururus rex

Does this happen on the original skin?

Does this happen after following the advice I gave to ZouK a few posts up?

Share this post


Link to post
Share on other sites

I dont know why new created players are without face,sometimes u can see hear,somtemis they are invisible:))It was for me on 9.2.0 and it happening on 9.3.0. Is it my skin problem,but it happening on original FM 09 skin...

Share this post


Link to post
Share on other sites
I dont know why new created players are without face,sometimes u can see hear,somtemis they are invisible:))It was for me on 9.2.0 and it happening on 9.3.0. Is it my skin problem,but it happening on original FM 09 skin...

Follow the skin cache advice given above please.

Share this post


Link to post
Share on other sites
I agree 100% there are to many injures on 9.3.0:(

This is not the place for injury discussion.

Share this post


Link to post
Share on other sites

i downloaded the 9.3.0 patch and updated it then went to load my game now it dont work and it comes.

now it comes up.

Cannot run game:failed to set up graphics system

Share this post


Link to post
Share on other sites

Is there any way of going back to 9.2.0 and carrying on a game saved using that patch? Steam automatically downloaded 9.3.0 but after a few games it seems to have affected my team for the worse so I quit the game without saving. I notice if I start a new game I can select 9.2.0

Share this post


Link to post
Share on other sites

Steam keeps saying its server is too busy, I've been trying to get the patch for the past hour...

Share this post


Link to post
Share on other sites
Hi.

Could be your video ram is too low to handle the 3d OR you need to update your drivers.

http://support.amd.com/us/gpudownload/Pages/radeon-prer300-xp.aspx

Is the catalyst software (for XP-Home users)

once you've run that try again.

hi, thanks for your reply.

When i get to the install part it says: INF Error. Video Driver not found.

Try to setup with a standard VGA driver before continuing.

Share this post


Link to post
Share on other sites

simple question; on a mac, where i do instal the patch to? because i have installed it, open the game and it says 9.0...?

Share this post


Link to post
Share on other sites

I did everything u said:apply for "always reload skin.." and deleted cache file,but it dosent changed..players are without a face,not all,but those who were .Maybe i need to reinstall the game,or is it some other probs?

Share this post


Link to post
Share on other sites
Standard tech response, but have you tried rebooting? :)

yeah cheers, any idea Steve Cox?

Share this post


Link to post
Share on other sites

I have just reinstalled FM, and deleted the cache. Then I installed the patch. Dont know how to put this in english; The match-view (both 2d and 3d) is very "jumping". I didnt have this problem while playing with the 9.1.0 patch. I have a Macbook btw.

Is there any solution for this problem? I dont wanna go back to the old patch.

Share this post


Link to post
Share on other sites

Like Ridininho, I installed the game and it ran fine but since installing the official 9.0.3 patch i get this message on start up,

Cannot run game:failed to set up graphics system

Anyone have any ideas? I've already updated my graphics card with latest drivers,if my graphics were a problem though surely the game would not have run in the first place?

Share this post


Link to post
Share on other sites
It sounds like the download may be corrupt, can you try downloading and installing the patch from here please http://torrents.sigames.com:7000/torrents/fm2009_930-mac.dmg.torrent?5B8D3770ABEEC8FF06BC0EB28B24897C0551B0B6

I tried this download but still had the same problem, it comes up with this error message:

Football Manager 2009 v9.3.0 Patch cannot be installed on this computer.Could not find specified message for index 0

Share this post


Link to post
Share on other sites

Hi! I have a question. I downloaded the patch and i installed it. Then it required me activation. I didn't activate it via Steam, but via Uniloc. What should I do now??

Share this post


Link to post
Share on other sites
Is there any way of going back to 9.2.0 and carrying on a game saved using that patch? Steam automatically downloaded 9.3.0 but after a few games it seems to have affected my team for the worse so I quit the game without saving. I notice if I start a new game I can select 9.2.0

I don't believe it would work, if it was saved. However, if you didn't save it, it's worth making a copy of it, before giving it a run.

Share this post


Link to post
Share on other sites

I have installed the patch 9.3.0 and so i have a problem with the face of the regens........i don't see the face but only the hair........i have recovery the skin, i have update my video driver but the problem remain.......

i play with the default skin.......help me!!!!

i have posted the screen of the regens's profile....

forum...3755_thumb.jpg

http://www.football-manager.it/forum/index.php?act=attach&type=post&id=685

Share this post


Link to post
Share on other sites
Skins from previous versions can be broken with the new patch becuase of added functions.

And sadly that can affect the normal skins as well.

First thing to do is to try and reload your skin.

Go into:

Preferences -> Display and sound

And then click the tick box next to "always reload skin on confirmation"

Then click confirm.

If that doesn't work shut down the game and delete your skin cache.

Once you've done that repeat the first "reload your skin" instructions and try again.

If that doesn't work then you will need to uninstall and re-install the game without applying your custom skin and wait until the people who create the skins update them.

I have done it all, tried everything even uninstall and re-install. I`m using the default skin.

The problem remains.

Share this post


Link to post
Share on other sites
I have just reinstalled FM, and deleted the cache. Then I installed the patch. Dont know how to put this in english; The match-view (both 2d and 3d) is very "jumping". I didnt have this problem while playing with the 9.1.0 patch. I have a Macbook btw.

Is there any solution for this problem? I dont wanna go back to the old patch.

No one here that can help me with this problem? I had same problem with the 9.2.0 patch btw. The game is just not playable because of this.

Share this post


Link to post
Share on other sites
No one here that can help me with this problem? I had same problem with the 9.2.0 patch btw. The game is just not playable because of this.

Ok, then... did the only thing I could do; downloaded 9.1.0 again and continued with my old save. This patch works just fine, so dont tell me that Im the one doing something wrong here, SIgames mods. And your silence to my question back up my opinion on the case. I hope you make a better patch for Mac next time. If not, my 11 years of CM/ FM-player may come to an end

Share this post


Link to post
Share on other sites

Thanks Bardi

I downloaded and installed Microsoft DirectX SDK and now the game starts up and seems to run fine with the patch. Thanks

Share this post


Link to post
Share on other sites

Alrighty. I downloaded the update and now the writing is white? How do i get rid of this? There isnt any skins in the skin folder.

hedenesford.bmp

w600.png

Share this post


Link to post
Share on other sites

simple question; on a mac, where i do instal the patch to? because i have installed it, open the game and it says 9.0...?

Share this post


Link to post
Share on other sites
I tried this download but still had the same problem, it comes up with this error message:

Football Manager 2009 v9.3.0 Patch cannot be installed on this computer.Could not find specified message for index 0

Can someone please help me with this?

Share this post


Link to post
Share on other sites

This isn't a problem with the patch but I didnt want to start a new thread. If I want to download the game, do I just go to the digital download sticky ,download the game and then pay for an activation code? . Do I then get the full game? Also I will be getting a new pc in a few months so do I burn the setup.exe to disk to keep my game?

Share this post


Link to post
Share on other sites

HELP PLEASE

I have already activated the game but when i load up the game i get a sports interactive menu asking for me to register my game again. I enter the code but then it says that i have entered an invalid key and error code 1003. The key is correct what can i do?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.