Steve Cox

9.3.0 F.A.Q - Problems? Please check here.

775 posts in this topic

I keep getting the error SI activator has stopped working.

I then have to close that programme and it come up with the soft anchor to key in my key. I do this then it says Football manager has encourted a problem or something along those lines.

Any help would be appreciated.

Share this post


Link to post
Share on other sites

Hi I started a new game with Stoke and when i came to choose my trasfer buget all it would let me have is £0 even if i chose title winner the wage buged increses but i dont get a trasfer buget, i have made sure i have ticked allow trasfer buget in first season and it still only gives me £0 any help guys?

Share this post


Link to post
Share on other sites
simple question; on a mac, where i do instal the patch to? because i have installed it, open the game and it says 9.0...?

Dont expect fast answers in this thread, aspesially regarding Mac :( Seems like the SI-guys dont bother or dont know anytning about it. But I can help you I think. Just install the patch to "Programs (its probably not the right name in english)/ Sports Interactive/ FM 2009"

In other words.... dont install the file into the data-folder etc.

Share this post


Link to post
Share on other sites

i have tried that and stll no luck.

i appreciate guys like you tying help us out but the support from SI is f.ucking shocking

Share this post


Link to post
Share on other sites

I need please instructions on how to roll back to 9.2 having now 9.3 Steam.

If I uninstall, it then installs directly the steam 9.3...so I'm stuck

thanks

Share this post


Link to post
Share on other sites

DONE !

simply install 9.2 patch over 9.3 and load a 9.2 save game. Even if it is a Steam version it works like a charm !!

Now I have my 9.2 back and perfectly working as 9.2 !!!!

( I had set FM to start without Steam of course )

Share this post


Link to post
Share on other sites

I installed 9.3 patch, I use only the default skin, I deleted cache and reloaded skin, but when I go "Options -> Game Status" the page is blank... Bug???

Share this post


Link to post
Share on other sites
i have tried that and stll no luck.

When you said you installed the patch, did you double-click on the patch after downloading it to start up the patching process? Or did you simply download the patch and placed it into your FM 2009 folder?

Share this post


Link to post
Share on other sites

I changed my tactics mid-season, saved the file but now my tactics keep reverting back to the original set of tactics I had (which stopped working) so I change back to the saved tactics and guess what, it reverts back again. Help!

Share this post


Link to post
Share on other sites

AAAAAAAAAAAARRRRRRGH!

Through some miracle, I managed to get Newcastle in the title race. Then, I install this patch and:

i) I have to play 2 games when most of my team (quite a lot of U21's) are away on international duty.

ii) The injury problem HAS RETURNED. Back to the out-of-the-box levels for me. 5 first team players out for a month each, all in a week (2 in one game, 3 in another).

Ridiculous! Really has knackered my chances of a sublime title! I'll never catch those Mancs now!

Share this post


Link to post
Share on other sites

...and it gets worse. 3 injuries in last 10 mins of last game mean I finish with 9 men and draw a game I was winning.

I now have 7 first teamers out, all sustained after installing the patch. AVOID!

Share this post


Link to post
Share on other sites

What a ridiculous patch this has been.

Towards end of the season, still in with a shout for the title......BANG! All best players injured, every game subs used up by fresh injuries and my coaches are now all **** too.

Brilliant, well done SI. Those beta testers, QA or whatever else really are worth what you pay them.......

Share this post


Link to post
Share on other sites

Hi.

Since installing the patch, making a new game takes ages. I have a pretty nifty pc, and starting a new save used to take a few minutes. Now it takes over half an hour, and says "not responding" the whole time its starting one :(

Anyone else finding this?

Share this post


Link to post
Share on other sites

My fm was working fine with the old patch but i've installed the 9.3.0 patch and now I can't start a new game. FM goes into not responding mode on small, medium and large databases and now an Application Error msg comes up after 15 mins saying = "A serious error was encountered and the application will close. AN error file has been generated".

Has any1 else got this or anyone got any ideas how to fix this???

Share this post


Link to post
Share on other sites

Hello i have 2 problems:

1. After I've installed the 9.3.0 patch I want to activate the game by phone but I only have one option: online activation, without phone activation.

2. When i try to uninstall the game it gives the following error (and not only on my machine but on several of my friends): "Could not find java virtual machine to load. You may need to reinstall a supported java virtual machine". I've updated to the latest java software but I still get the same error.

Share this post


Link to post
Share on other sites

Hey,

Currently I'm moderator of a forum focussed on Football Manager somewhere out there, and one of the issues I have been unable to solve is this (it has been coming up quite a few times now):

While installing the new patch, some of the member had to fill in their CD key again. So they grabbed their booklet, looked at the backed and put their code in the required fields. But after that the program said the code was already in use. So they cannot play their games. According to the problem descriptions the problem did not occur on their 9.1.0 or 9.2.0 versions.

So far I haven't been able to discover a problem for this anywhere around the net, and people seem unsure as to how to solve this.

Perhaps someone here does have an idea?

Cheers,

ViNCeNZo

Share this post


Link to post
Share on other sites
Hey,

Currently I'm moderator of a forum focussed on Football Manager somewhere out there, and one of the issues I have been unable to solve is this (it has been coming up quite a few times now):

While installing the new patch, some of the member had to fill in their CD key again. So they grabbed their booklet, looked at the backed and put their code in the required fields. But after that the program said the code was already in use. So they cannot play their games. According to the problem descriptions the problem did not occur on their 9.1.0 or 9.2.0 versions.

So far I haven't been able to discover a problem for this anywhere around the net, and people seem unsure as to how to solve this.

Perhaps someone here does have an idea?

Cheers,

ViNCeNZo

Try and see if they can find a solution to their issues in this thread: http://community.sigames.com/showthread.php?t=63556 :thup:

Share this post


Link to post
Share on other sites

Can some one please help i dont know if this has bin posted before but since i installed the patch my 2d match engine has become glitchy, i have a pentium4 2.8 ghz and 1.5 gig of ram

Share this post


Link to post
Share on other sites

Can anyone help?

I've run the 9.0.3 update, as I ran the other two, and it loaded on fine, but when I go to start new game, the option is not there for the 9.0.3 update?

2prel28.png

Is it something to do with the fact that the 9.0.3 folder for some reason is not in the same place as the other updates?

svrv68.png

I'm a mac user.

Share this post


Link to post
Share on other sites

Anyone had this problem then? Can anyone help? :mad:

Share this post


Link to post
Share on other sites

HI I have got i realy big problem.I play football manager 2009 on mac and my dataeditor doesent work why?i cna get i up but i dont see anthing about load database! plz help me

Share this post


Link to post
Share on other sites
Can anyone help?

I've run the 9.0.3 update, as I ran the other two, and it loaded on fine, but when I go to start new game, the option is not there for the 9.0.3 update?

2prel28.png

Is it something to do with the fact that the 9.0.3 folder for some reason is not in the same place as the other updates?

svrv68.png

I'm a mac user.

Would anyone like to help?

I would just like to play the game, that's all.

Share this post


Link to post
Share on other sites

Dont really know where to post this, but ive downloaded a new skin for the game and put it in to the folder, but was wondering how to implement it

Share this post


Link to post
Share on other sites

i cant start my fm after dling 9.3.0 patch. it always shows this msg stating fm.exe has encountered a problem and needs to close. any solution?

Share this post


Link to post
Share on other sites

'cannot run game, failed to start up graphics system' - Hi im getting that error after downloading patch. Before I didnt have any patch, just the game straight from disc and it worked fine

Any help much appreciated cheers!

Neil

Share this post


Link to post
Share on other sites
yeah cheers, any idea Steve Cox?

Make sure you're on an admin account.

Make sure FM.exe isn't being used while you're updating (use task manager to check)

If it's not try running again.

If it fails re-download the patch and try again. It could be a problem with the download.

Share this post


Link to post
Share on other sites
Would anyone like to help?

I would just like to play the game, that's all.

When you install you need to navigate to the correct folder where your install is.

Normally this is:

\applications\sports interactive\football manager 2009

And then you run the update there.

You can check if it's worked by going into the above folder and clicking on the FM.app file it should show you it's 9.3.0

Share this post


Link to post
Share on other sites
hi, thanks for your reply.

When i get to the install part it says: INF Error. Video Driver not found.

Try to setup with a standard VGA driver before continuing.

So you're trying to install the driver and it gives you that message?

I'm not sure what to advise here it may be an idea to ask AMD themselves.

Share this post


Link to post
Share on other sites
i cant start my fm after dling 9.3.0 patch. it always shows this msg stating fm.exe has encountered a problem and needs to close. any solution?

May be a good idea to uninstall and re-install.

See if that clears the problem.

Share this post


Link to post
Share on other sites
'cannot run game, failed to start up graphics system' - Hi im getting that error after downloading patch. Before I didnt have any patch, just the game straight from disc and it worked fine

Any help much appreciated cheers!

Neil

Could you post a copy of yoir dxdiag here?

Is this the first patch you have put on the game or have you patched it previously?

Share this post


Link to post
Share on other sites

Dont really know where to post this, but ive downloaded a new skin for the game and put it in to the folder, but was wondering how to implement it

Share this post


Link to post
Share on other sites
May be a good idea to uninstall and re-install.

See if that clears the problem.

tried but got the same **** over n over again...

Share this post


Link to post
Share on other sites

i have been playing on the new patch for a few weeks now with no problems im now half way through my 3rd season and cant load the game it keeps crashing and coming up saying saved game cant be loaded any help?

Share this post


Link to post
Share on other sites
I have installed the patch 9.3.0 and so i have a problem with the face of the regens........i don't see the face but only the hair........i have recovery the skin, i have update my video driver but the problem remain.......

i play with the default skin.......help me!!!!

i have posted the screen of the regens's profile....

forum...3755_thumb.jpg

http://www.football-manager.it/forum/index.php?act=attach&type=post&id=685

i have the same problem. i was given a few pointers on how to solve it on the previous page but it hasnt solved it for me

anyone got any more ideas? cheers in advance

Share this post


Link to post
Share on other sites
i have been playing on the new patch for a few weeks now with no problems im now half way through my 3rd season and cant load the game it keeps crashing and coming up saying saved game cant be loaded any help?

Can you report this in the bugs forum and follow the instructions there please.

You'll need to upload your saved game to the FTP, details are inside the bugs forum.

Share this post


Link to post
Share on other sites
tried but got the same **** over n over again...

So that wasn't happening on 9.2.0 but just suddenly started happening on 9.3.0?

Can you get your dxdiag and post it here please.

Share this post


Link to post
Share on other sites

Is there any reason 9.3.0 should require more memory/processor usage than 9.2.0?

My previous game is a fair bit slower than it was. The new game I started, with the same DB(large); same players added from nations(15 or so...) and same active leagues(8 from 3 nations) as before, is 2.5 to 3 times slower. It is also more prone to stalling, not crashing just not responding for a while.

I am playing windowed with an edited custom skin(darkhorizons - with a few tweaks) but have tried it in default with no noticable improvement.

Any ideas? Thanx in advance.

Share this post


Link to post
Share on other sites
Hi.

Since installing the patch, making a new game takes ages. I have a pretty nifty pc, and starting a new save used to take a few minutes. Now it takes over half an hour, and says "not responding" the whole time its starting one :(

Anyone else finding this?

Just starting a new save on a friends PC now, and its the same. Takes an absolute age to start it up, then ages to creat the database, while its doing it too, it says its not responding and shows a white screen the whole time. Its been about 10 minutes making it now. The PC is a speedy thing too so its not down to hardware.

:(

Share this post


Link to post
Share on other sites

Hi, I'm really hoping that someone can help me, i downloaded patch 9.3 and via the bit torrent, then i opened FM and the patch started to load, however halfway through it stoped and gave me a message saying that "file is corrupted". so i closed FM and re-downloaded the patch again. but this time Fm would not open at all. windows came up with the message "Football manager has stoped working windows is looking for a solution". so to put it simply its buggered! and to top it wall my next match was Brighton v Barca in champs league final. gutted. can anyone help?

Share this post


Link to post
Share on other sites

hi i got issues with this patch as well. as i was running a lower spec laptop when it first came out im running 3 leagues currently. im in 29th august 2010 and it keeps crashing and turning off my laptop. it never happened before but now i cant get my game to carry on. i didnt have any overheating and cpu issues before this pacth but now its ridiculus. the game is miles slower since this patch. takes over 5 mins to load a matchup then around 10 mins to play the match on commentary only. some help from si would be helpful and also another bug i recogn but injuries are now worse since this patch 9.2 was fine for me. help appreciated

Share this post


Link to post
Share on other sites

In the words of Alphonso J. Socrates "sort your sh*t out!". I posted over 24 hours ago and still nothing.....

It maybe 4:30am but still, my vociferousness is justifiable. I want to play my game!!!!!

Your sincerely, Peedoff McFMPlayer.

PS. I love the game and know impassioned responses are not constructive.... but ffs...

Share this post


Link to post
Share on other sites

Does the update work when i download it with my current game that im playing??

Share this post


Link to post
Share on other sites

Strikers not scoring!!! What on earth is going on?? I've been playing with my Milan team now for some time (just started my 3rd season and the forwards are still failing to hit the net. I also know this is the same with quite a few people playing the game with various other teams, eg Man Utd, Valencia, Hoffenheim to name a few. Any tips???

Share this post


Link to post
Share on other sites

THis may sound daft but how come i have the shadows that the stadium should cast on the pitch visible on 9.3.0 even though i have stadiums turned off in preferences. ?

Share this post


Link to post
Share on other sites

------------------

System Information

------------------

Time of this report: 3/15/2009, 16:38:35

Machine name: TORRES-DF0HBZFU

Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.080814-1233)

Language: English (Regional Setting: English)

System Manufacturer: GBT___

System Model: AWRDACPI

BIOS: Award Modular BIOS v6.00PG

Processor: Intel® Pentium® 4 CPU 3.00GHz (2 CPUs)

Memory: 1024MB RAM

Page File: 286MB used, 2175MB available

Windows Dir: C:\WINDOWS

DirectX Version: DirectX 9.0c (4.09.0000.0904)

DX Setup Parameters: Not found

DxDiag Version: 5.03.2600.2180 32bit Unicode

------------

DxDiag Notes

------------

DirectX Files Tab: The file d3d9d.dll is a debug version, which will run slower than the retail version.

Display Tab 1: The file nv4_disp.dll is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer.

Sound Tab 1: No problems found.

Music Tab: No problems found.

Input Tab: No problems found.

Network Tab: No problems found.

--------------------

DirectX Debug Levels

--------------------

Direct3D: 0/4 (n/a)

DirectDraw: 0/4 (retail)

DirectInput: 0/5 (retail)

DirectMusic: 0/5 (n/a)

DirectPlay: 0/9 (retail)

DirectSound: 0/5 (retail)

DirectShow: 0/6 (retail)

---------------

Display Devices

---------------

Card name: ELSA GLADIAC 525

Manufacturer: NVIDIA

Chip type: GeForce4 Ti 4200

DAC type: Integrated RAMDAC

Device Key: Enum\PCI\VEN_10DE&DEV_0253&SUBSYS_0C821048&REV_A3

Display Memory: 128.0 MB

Current Mode: 1024 x 768 (32 bit) (60Hz)

Monitor: Philips 107T (107T2)

Monitor Max Res: 1280,1024

Driver Name: nv4_disp.dll

Driver Version: 6.13.0010.2832 (English)

DDI Version: 8

Driver Attributes: Final Retail

Driver Date/Size: 3/10/2002 01:53:00, 3416141 bytes

WHQL Logo'd: No

WHQL Date Stamp: None

VDD: n/a

Mini VDD: nv4_mini.sys

Mini VDD Date: 3/10/2002 01:53:00, 909501 bytes

Device Identifier: {D7B71E3E-4113-11CF-E878-882C01C2CB35}

Vendor ID: 0x10DE

Device ID: 0x0253

SubSys ID: 0x0C821048

Revision ID: 0x00A3

Revision ID: 0x00A3

Video Accel: ModeMPEG2_A ModeMPEG2_B ModeMPEG2_C ModeMPEG2_D

Deinterlace Caps: n/a

Registry: OK

DDraw Status: Enabled

D3D Status: Enabled

AGP Status: Enabled

DDraw Test Result: Not run

D3D7 Test Result: Not run

D3D8 Test Result: Not run

D3D9 Test Result: Not run

-------------

Sound Devices

-------------

Description: Realtek AC97 Audio

Default Sound Playback: Yes

Default Voice Playback: Yes

Hardware ID: PCI\VEN_8086&DEV_24D5&SUBSYS_A0021458&REV_02

Manufacturer ID: 1

Product ID: 100

Type: WDM

Driver Name: ALCXWDM.SYS

Driver Version: 5.10.0000.5750 (English)

Driver Attributes: Final Retail

WHQL Logo'd: Yes

Date and Size: 11/17/2004 19:05:38, 2297664 bytes

Other Files:

Driver Provider: Realtek Semiconductor Corp.

HW Accel Level: Full

Cap Flags: 0xF5F

Min/Max Sample Rate: 100, 192000

Static/Strm HW Mix Bufs: 25, 24

Static/Strm HW 3D Bufs: 25, 24

HW Memory: 0

Voice Management: No

EAX 2.0 Listen/Src: Yes, Yes

I3DL2 Listen/Src: Yes, Yes

Sensaura ZoomFX: No

Registry: OK

Sound Test Result: Not run

---------------------

Sound Capture Devices

---------------------

Description: Realtek AC97 Audio

Default Sound Capture: Yes

Default Voice Capture: Yes

Driver Name: ALCXWDM.SYS

Driver Version: 5.10.0000.5750 (English)

Driver Attributes: Final Retail

Date and Size: 11/17/2004 19:05:38, 2297664 bytes

Cap Flags: 0x41

Format Flags: 0xFFF

-----------

DirectMusic

-----------

DLS Path: C:\WINDOWS\SYSTEM32\drivers\GM.DLS

DLS Version: 1.00.0016.0002

Acceleration: n/a

Ports: Microsoft Synthesizer, Software (Not Kernel Mode), Output, DLS, Internal, Default Port

Realtek AC97 Audio, Software (Kernel Mode), Output, DLS, Internal

Microsoft MIDI Mapper [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal

Microsoft GS Wavetable SW Synth [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal

Registry: OK

Test Result: Not run

-------------------

DirectInput Devices

-------------------

Device Name: Mouse

Attached: 1

Controller ID: n/a

Vendor/Product ID: n/a

FF Driver: n/a

Device Name: Keyboard

Attached: 1

Controller ID: n/a

Vendor/Product ID: n/a

FF Driver: n/a

Poll w/ Interrupt: No

Registry: OK

-----------

USB Devices

-----------

+ USB Root Hub

| Vendor/Product ID: 0x8086, 0x24D7

| Matching Device ID: usb\root_hub

| Service: usbhub

| Driver: usbhub.sys, 8/3/2004 23:08:44, 57600 bytes

| Driver: usbd.sys, 8/18/2001 20:00:00, 4736 bytes

----------------

Gameport Devices

----------------

+ Intel® 82801EB LPC Interface Controller - 24D0

| Location: PCI bus 0, device 31, function 0

| Matching Device ID: pci\ven_8086&dev_24d0

| Service: isapnp

| Driver: isapnp.sys, 8/17/2001 13:58:02, 35840 bytes

|

+-+ Standard Game Port

| | Matching Device ID: *pnpb02f

| | Service: gameenum

| | Driver: gameenum.sys, 8/3/2004 23:08:22, 10624 bytes

------------

PS/2 Devices

------------

+ Standard 101/102-Key or Microsoft Natural PS/2 Keyboard

| Matching Device ID: *pnp0303

| Service: i8042prt

| Driver: i8042prt.sys, 8/3/2004 23:14:38, 52736 bytes

| Driver: kbdclass.sys, 8/3/2004 22:58:34, 24576 bytes

|

+ HID Keyboard Device

| Vendor/Product ID: 0x1532, 0x0101

| Matching Device ID: hid_device_system_keyboard

| Service: kbdhid

| Driver: kbdhid.sys, 8/3/2004 22:58:36, 14848 bytes

| Driver: kbdclass.sys, 8/3/2004 22:58:34, 24576 bytes

|

+ Terminal Server Keyboard Driver

| Matching Device ID: root\rdp_kbd

| Upper Filters: kbdclass

| Service: TermDD

| Driver: termdd.sys, 8/4/2004 01:01:08, 40840 bytes

| Driver: kbdclass.sys, 8/3/2004 22:58:34, 24576 bytes

|

+ HID-compliant mouse

| Vendor/Product ID: 0x1532, 0x0101

| Matching Device ID: hid_device_system_mouse

| Service: mouhid

| Driver: mouclass.sys, 8/3/2004 22:58:34, 23040 bytes

| Driver: mouhid.sys, 8/18/2001 20:00:00, 12160 bytes

|

+ Terminal Server Mouse Driver

| Matching Device ID: root\rdp_mou

| Upper Filters: mouclass

| Service: TermDD

| Driver: termdd.sys, 8/4/2004 01:01:08, 40840 bytes

| Driver: mouclass.sys, 8/3/2004 22:58:34, 23040 bytes

----------------------------

DirectPlay Service Providers

----------------------------

DirectPlay8 Modem Service Provider - Registry: OK, File: dpnet.dll (5.03.2600.2180)

DirectPlay8 Serial Service Provider - Registry: OK, File: dpnet.dll (5.03.2600.2180)

DirectPlay8 IPX Service Provider - Registry: OK, File: dpnet.dll (5.03.2600.2180)

DirectPlay8 TCP/IP Service Provider - Registry: OK, File: dpnet.dll (5.03.2600.2180)

Internet TCP/IP Connection For DirectPlay - Registry: OK, File: dpwsockx.dll (5.03.2600.2180)

IPX Connection For DirectPlay - Registry: OK, File: dpwsockx.dll (5.03.2600.2180)

Modem Connection For DirectPlay - Registry: OK, File: dpmodemx.dll (5.03.2600.2180)

Serial Connection For DirectPlay - Registry: OK, File: dpmodemx.dll (5.03.2600.2180)

DirectPlay Voice Wizard Tests: Full Duplex: Not run, Half Duplex: Not run, Mic: Not run

DirectPlay Test Result: Not run

Registry: OK

-------------------

DirectPlay Adapters

-------------------

DirectPlay8 Serial Service Provider: COM1

DirectPlay8 Serial Service Provider: COM2

DirectPlay8 TCP/IP Service Provider: Wireless Network Connection - IPv4 -

-----------------------

DirectPlay Voice Codecs

-----------------------

Voxware VR12 1.4kbit/s

Voxware SC06 6.4kbit/s

Voxware SC03 3.2kbit/s

MS-PCM 64 kbit/s

MS-ADPCM 32.8 kbit/s

Microsoft GSM 6.10 13 kbit/s

TrueSpeech 8.6 kbit/s

-------------------------

DirectPlay Lobbyable Apps

-------------------------

------------------------

Disk & DVD/CD-ROM Drives

------------------------

Drive: C:

Free Space: 26.3 GB

Total Space: 38.2 GB

File System: NTFS

Model: ST340016A

Drive: D:

Free Space: 17.0 GB

Total Space: 38.2 GB

File System: FAT32

Model: MAXTOR 6L040J2

Drive: I:

Model: BENQ DVD-ROM 16X

Driver: c:\windows\system32\drivers\cdrom.sys, 5.01.2600.2180 (English), 8/3/2004 22:59:54, 49536 bytes

Drive: J:

Model: ASUS CRW-4816A

Driver: c:\windows\system32\drivers\cdrom.sys, 5.01.2600.2180 (English), 8/3/2004 22:59:54, 49536 bytes

Share this post


Link to post
Share on other sites
So that wasn't happening on 9.2.0 but just suddenly started happening on 9.3.0?

Can you get your dxdiag and post it here please.

yes it was working fine in 9.2.0 but totally could not play 9.3.0

Share this post


Link to post
Share on other sites

When a player is injured it doesn't tell me how long he is out for, it just tells me he's awaiting treatment. It continues to say this until he's fit again.

Happen to anyone else?

Any ideas?

Share this post


Link to post
Share on other sites
Could you post a copy of yoir dxdiag here?

Is this the first patch you have put on the game or have you patched it previously?

G'day mate, I'm getting the same problem. I've gone straight from 9.0.0 to 9.0.3 (kept forgetting to upgrade!) & now it's says it can't load the graphics.

Game was planning well (not great due to machine) but now can't start at all!

Did you need me to post my dxdiag as well?

alternatively, to save using up a heap of space on this forum, can you please tell me what you're looking for and I can have a look through it first?

Thanks mate.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.