Sign in to follow this  
Followers 0
Mgoraf

Installing on Vista

34 posts in this topic

I'm having problems installing FM 2008 on Windows Vista. At the end of the installation it says that "serious errors have occured during the installation" and when it runs its just a white screen. I've looked in the support forums and nothing is working and nobody is replying there!

Is anyone having the same problem or know how to fix this?

Share this post


Link to post
Share on other sites
I'm having problems installing FM 2008 on Windows Vista. At the end of the installation it says that "serious errors have occured during the installation" and when it runs its just a white screen. I've looked in the support forums and nothing is working and nobody is replying there!

Is anyone having the same problem or know how to fix this?

Share this post


Link to post
Share on other sites
Have you tried creating shortcut to Setup program on CD and trying to run it in compability mode?

If you right click on the shortcut you can select to run a certain program in XP copability mode.

I'm running FM on VISTA and I haven't had any problems.

Share this post


Link to post
Share on other sites
Thanks alot.
Its installing now. Lets hope it works this time [img]http://community.sigames.com/groupee_common/emoticons/icon_biggrin.gif[/img]

Share this post


Link to post
Share on other sites
Didnt work. Didnt even run the game after installation this time! [img]http://community.sigames.com/groupee_common/emoticons/icon_frown.gif[/img]

Can anyone else help please?

Share this post


Link to post
Share on other sites
Have you had a look in the sticky thread by Steve Cox at the top of the page?

Share this post


Link to post
Share on other sites
Somebody must known whats wrong? [img]http://community.sigames.com/groupee_common/emoticons/icon_redface.gif[/img]

Share this post


Link to post
Share on other sites
Somebody must known whats wrong? [img]http://community.sigames.com/groupee_common/emoticons/icon_redface.gif[/img]

Share this post


Link to post
Share on other sites
I had it, it actually has installed, go to start menu and make your way to 'games' and it should be in there...its some muck up you can have sometimes and not others, so dispite it sayin it hasnt installed it really has

Share this post


Link to post
Share on other sites
I havent got my computer with vista running at the moment so i cant remember the direct route to 'games', try and find it, if you cant then i will post here later to tell you, so let me know wether you get it or not

Share this post


Link to post
Share on other sites
I un-installed it, will have to install it again. At the end though it says 'serious errors have occured, please check the installation log for detalis'.
Don't know what all that is about :S

Share this post


Link to post
Share on other sites
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Mgoraf:
I un-installed it, will have to install it again. At the end though it says 'serious errors have occured, please check the installation log for detalis'.
Don't know what all that is about :S </div></BLOCKQUOTE>

Its a vista thing...somepeople get it some dont, i got it and managed to get help from some SI guy, it turned out the game had actually installed fine...and you go into games to get icon to start up a game...

Share this post


Link to post
Share on other sites
If it hasn't been mentioned already, I would suggest navigating to the cd drive you have the FM CD in and right-clicking the setup.exe file.

When the menu pops up, left-click the Run as administrator option.

Allow the program to run when Windows asks.

After this install the game as usual and see what happens.

Share this post


Link to post
Share on other sites
Hes not having problems installing its at the end of the installation...its a known vista problem for some users..

Share this post


Link to post
Share on other sites
Install it and go :start -> All Programs -> Games -> Games Explorer.

Wether it comes up with the error message or not it should be in there...hope this works for you [img]http://community.sigames.com/customicons/icon14.gif[/img]

Share this post


Link to post
Share on other sites
Still not working. Just still get a white screen [img]http://community.sigames.com/groupee_common/emoticons/icon_frown.gif[/img]

Share this post


Link to post
Share on other sites
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by scottnmcleod:
Hes not having problems installing its at the end of the installation...its a known vista problem for some users.. </div></BLOCKQUOTE>

If that is the case then okay but the message that comes up under those circumstances is usually "The installation of Football Manager 2008 is finished, but [B]some[/B] errors occurred during installation. Please see the installation log for details."

The threadstarter used the phrase "[B]serious[/B] errors have occured during the installation."

Due to this, I was assuming that the problem was different.

Share this post


Link to post
Share on other sites
Try doing searches in the support for pc users forum, there a few threads in there about vista white screens?

Share this post


Link to post
Share on other sites
Run the 'setup' on the fm cd as 'the administrator', also install the latest java update from [url="http://www.java.com,"]www.java.com,[/url] which might not make any difference .....but worth a try.

The only problem I have on Vista x64 is the data editor isn't working, which I don't know if it's a vista related problemn or not.

Share this post


Link to post
Share on other sites
Still the same problem.
It says. The installation is complete but there has been serious errors..."

I've tried everything listed above and nothing is wroking. And when I go into 'games explorer' its not there.

Looked back through threads in the support forum and just posted me system info there so hopefully the mod will be able to help

Thanks for all your help though.

Share this post


Link to post
Share on other sites
[img]http://community.sigames.com/groupee_common/emoticons/icon_frown.gif[/img]

Share this post


Link to post
Share on other sites
Have tried everything really now, still no joy. Can anyone help?
No one replys in the support forum <_<

Share this post


Link to post
Share on other sites
I'm having exactly the same problem its so frustrating!!! I posted a message about it happening but apppears to have been deleted? All i get is a white screen which when i move the cursor it shows that the start game menu is behind there but doesnt function. Please somebody help us it was sooooooom much easier on my old laptop without vista!

Share this post


Link to post
Share on other sites
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by gazzamcg:
Run the 'setup' on the fm cd as 'the administrator', also install the latest java update from [url="http://www.java.com,"]www.java.com,[/url] which might not make any difference .....but worth a try.

The only problem I have on Vista x64 is the data editor isn't working, which I don't know if it's a vista related problemn or not. </div></BLOCKQUOTE>

No,

I'm running game and editor on Vista Home Premium 32 and Vista Ultimate 64 and both are fine.

Not had any install issues either.

Installed as admin (same as anything else) and then dragged copy of icon from Game Explorer to desktop.

This install thing is either HDD related or Java related.

Either that or your OEM reseller has piled so much bloatware into a preinstalled machine that it's got some kind of conflict.

Share this post


Link to post
Share on other sites
Ive got vista premium 32. would you suggest i reboot my laptop and restore to original settings then reinstall as admin? i updated my java and surely the graphics should be ok as i only purchased laptop yesterday. si team say send them your dxdiag but i don't know how to find this. thanks for your help, much appreciated.

Share this post


Link to post
Share on other sites
Can't imagine DX is the issue, but before restoring the machine you might want to download and install the latest DirectX 9 drivers.

Share this post


Link to post
Share on other sites
Can't imagine DX is the issue, but before restoring the machine you might want to download and install the latest DirectX 9 drivers.

Share this post


Link to post
Share on other sites
I reinstalled as you said as 'admin' and for the first time if has said installation complete rather than with errors. It asked me during installation if i wanted to overwrite the file graphics.fmf and i said no this time. I'm sure i downloaded directx 9 yesterday but will try again. When i try to run the game the screen just goes white as described before.

Share this post


Link to post
Share on other sites
installed directx 9 but still no joy. its like the skin files havent been copied or something. anymore suggestions? cheers

Share this post


Link to post
Share on other sites
Have a look at this.

[url="http://community.sigames.com/eve/forums/a/tpc/f/9482076743/m/4952005263"]http://community.sigames.com/eve/forums/a/tpc/f/9482076743/m/4952005263[/url]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.