Jump to content
Sports Interactive Community
AnfieldRoad10

.xml parsing error.

Recommended Posts

Happened to me twice now, clicked on a scoreline link in the game, game minimises and comes up with .xml parsing error. and then the game is removed from the bar at the bottom, so i can't open it back up, however when i double click the football manager desktop icon im told football manager is already running.

Any ideas?

this is 9.02 by the way, no problems with 9.01

Share this post


Link to post
Share on other sites

I can't play the game due to an XML parsing error

If you have a shortcut on your desktop you can do the following:

  • Right-click on the FM shortcut.
  • Choose "Properties" from the pop-up menu.
  • In the "Target" field, add the --reset_preferences command line option after "fm.exe", so it should look like this:
    "C:\Program Files\Sports Interactive\Football Manager 2009\fm.exe" --reset_preferences
  • Press OK and then try to run the game as normal, using the shortcut.

You'll want to remove the command after you run the game, as otherwise it will continue to reset your preferences every time you launch.

If you don't have a shortcut you can make one and then perform the instructions on the shortcut you've made.

  • If you purchased and installed the game through Steam you should be able to find the fm.exe in the following directory:
    C:/Program Files/Steam/SteamApps/Common/Football Manager 2009/
  • If you purchased and installed the game from a boxed DVD copy you should be able to find the fm.exe in the following directory:
    C:/Program Files/Sports Interactive/Football Manager 2009/

Share this post


Link to post
Share on other sites
I can't play the game due to an XML parsing error

If you have a shortcut on your desktop you can do the following:

  • Right-click on the FM shortcut.
  • Choose "Properties" from the pop-up menu.
  • In the "Target" field, add the --reset_preferences command line option after "fm.exe", so it should look like this:
    "C:\Program Files\Sports Interactive\Football Manager 2009\fm.exe" --reset_preferences
  • Press OK and then try to run the game as normal, using the shortcut.

You'll want to remove the command after you run the game, as otherwise it will continue to reset your preferences every time you launch.

If you don't have a shortcut you can make one and then perform the instructions on the shortcut you've made.

  • If you purchased and installed the game through Steam you should be able to find the fm.exe in the following directory:
    C:/Program Files/Steam/SteamApps/Common/Football Manager 2009/
  • If you purchased and installed the game from a boxed DVD copy you should be able to find the fm.exe in the following directory:
    C:/Program Files/Sports Interactive/Football Manager 2009/

someone gave me these instructions a few days ago.. but i still don't know what the **** a "target field" is and where on the target menue (none of which are labeled field..) i should be putting this infomation! i'm on my christmas holidays with lots of time to kill and i'm missing out on the FM action haha

Share this post


Link to post
Share on other sites
someone gave me these instructions a few days ago.. but i still don't know what the **** a "target field" is and where on the target menue (none of which are labeled field..) i should be putting this infomation! i'm on my christmas holidays with lots of time to kill and i'm missing out on the FM action haha

Have you right-clicked the FM09 shortcut & then clicked preferences? Then this box should pop up:

332qu07.jpg

I have the target field highlighted in the above screenshot.

Copy & paste this into your target box:

"C:\Program Files\Sports Interactive\Football Manager 2009\fm.exe" --reset_preferences

Does it work now?

Share this post


Link to post
Share on other sites
I can't play the game due to an XML parsing error

If you have a shortcut on your desktop you can do the following:

  • Right-click on the FM shortcut.
  • Choose "Properties" from the pop-up menu.
  • In the "Target" field, add the --reset_preferences command line option after "fm.exe", so it should look like this:
    "C:\Program Files\Sports Interactive\Football Manager 2009\fm.exe" --reset_preferences
  • Press OK and then try to run the game as normal, using the shortcut.

You'll want to remove the command after you run the game, as otherwise it will continue to reset your preferences every time you launch.

If you don't have a shortcut you can make one and then perform the instructions on the shortcut you've made.

  • If you purchased and installed the game through Steam you should be able to find the fm.exe in the following directory:
    C:/Program Files/Steam/SteamApps/Common/Football Manager 2009/
  • If you purchased and installed the game from a boxed DVD copy you should be able to find the fm.exe in the following directory:
    C:/Program Files/Sports Interactive/Football Manager 2009/

Have you right-clicked the FM09 shortcut & then clicked preferences? Then this box should pop up:

332qu07.jpg

I have the target field highlighted in the above screenshot.

Copy & paste this into your target box:

"C:\Program Files\Sports Interactive\Football Manager 2009\fm.exe" --reset_preferences

Does it work now?

thanks very much for your detailed help, unfortunately for some reason it won't let me input into this box :s and theres NOTHING in there currently! i'm thinking it's something to do with the fact i originaly had the game on steam? but have since used uniloc.. i'm just going to whipe my laptop of EVERYTHING to do with FM and steam and do this. thanks for your help. if only SI customer services we're as in depth as you..

Share this post


Link to post
Share on other sites
thanks very much for your detailed help, unfortunately for some reason it won't let me input into this box :s and theres NOTHING in there currently! i'm thinking it's something to do with the fact i originaly had the game on steam? but have since used uniloc.. i'm just going to whipe my laptop of EVERYTHING to do with FM and steam and do this. thanks for your help. if only SI customer services we're as in depth as you..

You're welcome :) I'm not sure why you're not able to put anything into the target box & because of that, I don't think I can offer any more help. It might have something to do with Steam but I'm not sure.

Share this post


Link to post
Share on other sites
You're welcome :) I'm not sure why you're not able to put anything into the target box & because of that, I don't think I can offer any more help. It might have something to do with Steam but I'm not sure.

no worries mate! - i've just unistalled FM and steam and to make sure i've even de-activated the registration for this laptop (it only took me 2 days to get it in the first place.. oh LOLLLL) so HOPEFULLY when i reset my laptop in a minute, re-install the game it will allow me to use that prompt in the target area and i can go back to trying to take Ipswich back to the premiership :D

Share this post


Link to post
Share on other sites
thanks very much for your detailed help, unfortunately for some reason it won't let me input into this box :s and theres NOTHING in there currently! i'm thinking it's something to do with the fact i originaly had the game on steam? but have since used uniloc.. i'm just going to whipe my laptop of EVERYTHING to do with FM and steam and do this. thanks for your help. if only SI customer services we're as in depth as you..

It dosen't work for me, and I can't find anywhere to uninstall everything. What files do I need to delete Steam as when I try to delete it on C drive it says the folder is already open - when I haven't got anyother folder open

Share this post


Link to post
Share on other sites

I noticed a few people mentioned corrupt saved games. I hadn't actually saved the game, i was only 3 weeks in and had turned off auto save (stupid i know) So there was no 'save game' to be corrupted.

I've reinstalled and i am now playing with just 9.1

i have a feeling it could be do to with the 9.2 database, as i have continued a save game with the 9.1 data using the 9.2 patch with no problems, its only since starting a new game using the 9.2 update that i have experienced problems.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×