Keva

Need Help with Starting game

4 posts in this topic

Hi, i need some help, ive read all other topics concerning this and coult not find the answer, if its out there sorry for spaming

Anyway

I installed game, patched to 9.1 and installed the 450mb direct x file that everyone is linking

And i still get mesage "Cannot start game : Failed to start up graphics system" (or something like that)

I have GeForce 7300 and i have updated the drivers, i am dling patch 9.2 atm, but i dont think it will solve anything, so any help would be apreciated

Share this post


Link to post
Share on other sites
Hi, i need some help, ive read all other topics concerning this and coult not find the answer, if its out there sorry for spaming

Anyway

I installed game, patched to 9.1 and installed the 450mb direct x file that everyone is linking

And i still get mesage "Cannot start game : Failed to start up graphics system" (or something like that)

I have GeForce 7300 and i have updated the drivers, i am dling patch 9.2 atm, but i dont think it will solve anything, so any help would be apreciated

Very strange considering your Card is above Specifications...

Share this post


Link to post
Share on other sites

Thats why after hours of searching every place on web hoping to find someone with similar problem i posted here :D

Share this post


Link to post
Share on other sites
Thats why after hours of searching every place on web hoping to find someone with similar problem i posted here :D

Your best emailing a member of Sports Interactive mate.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.