Jump to content
Sports Interactive Community
Sign in to follow this  
mati91ck

Dxgi error driver internal

Recommended Posts

Could you attach your system dxdiag file please using the link below.

Do you have any custom add-ons installed?

 

Share this post


Link to post
Share on other sites

I appreciate there may not have been any issues before, but please try removing any custom files from the Sports Interactive folder to see if they are having compatibility issues. 

It will also be worth changing your in game graphic settings to low/lowest and seeing whether it makes a difference or not.

Share this post


Link to post
Share on other sites

Apologies, that's my mistake for not saying how, try below:

 - Open Steam and access your Games Library
- Right-click on Football Manager 2020 -> Properties -> General -> Set Launch Options
- Type this in the box: --config very_low
- Click on OK, close the window and launch FM20 through Steam

Please do also try removing the custom graphics - you can just move them out the Sports Interactive folder rather than permanently delete them, and then delete your cache and preferences folder.

 

Share this post


Link to post
Share on other sites

I followed both steps you told me, but nothing helped. I removed the add-ons from the `editor data` folder as well as the graphics. I also deleted the cache and preferences folders. Unfortunately it still shows the same error :(

Share this post


Link to post
Share on other sites

When you're running the game, do you have any other applications open alongside it, such as Youtube or Spotify? It may be worth testing the game with nothing else open.

Is your windows system up to date fully?

Share this post


Link to post
Share on other sites

I have just updated the system, I downloaded and updated all the updates from Windows Update. I don't have any applications running when starting the game. I don't think there is a solution to my problem :(

Share this post


Link to post
Share on other sites

I have a graphics problem, I see pixels every time I start the game. Before that, everything was perfect. I could write what to do to make the graphics always high?

Share this post


Link to post
Share on other sites

Would you be able to attach a screenshot?

Also ensure you're switched to the correct graphics card: 

- Right-click on your desktop and there should be a Nvidia Control Panel.
- Under ‘3D settings’ click to select 'Manage 3D settings'
- Select the ‘Program Settings’  tab
- Click the 'Add' button which appears within the section: '1. Select a program to customize'
- Under here add  ‘fm.exe’ (this can be found found in C:\Program Files (x86)\Steam\steamapps\common\Football Manager 2020 or where you have installed Steam and FM)
- From the section 2. Select the preferred graphics processor for this program' select which graphics card you wish to run
- Click the 'Apply' button

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...