Jump to content
Sports Interactive Community

Recommended Posts

Posted (edited)

Hello,

following a crash i am not able to open the game anymore, don't know why

 

Origin of the crash

I have skins associated to the game, never had issue with any of it, i decided to add a few more, following this as usual i unchecked load from cash and reloaded the theme.

Then i got the crash related to the uploaded file.

Now when i launch the game, it loads forever on the loading screen and nothing appends. I don't have any other crash dump because the game doesn't stop loading



What i tried :
 - i tried verifying game files integrity

- uninstall and re install

- update graphic card driver since i got a message not long ago in-game that told me drivers where not up to date anymore (GeForce GTX 960M)

 

None of those resolved the issue.

FM 2020 v20.4.1.1363262 (2020.07.25 17.38.03).dmp

Edited by solonj71

Share this post


Link to post
Share on other sites

From what you've said the issue will be a compatibility one with the new skin and your machine, so can you please try removing the custom files from the Sports Interactive folder entirely.

Deleting your cache and preferences folder afterwords will then perform a soft reset of your game, let me know if that solution helps or not.

 

Share this post


Link to post
Share on other sites

Thank's for your answer but it doesn't change anything.

Following what you've said i tried to remove my entire graphics folder and only have graphics/faces/default in. Didn't change anything either.

I noticed tho, in the log directory there are multiple weird things

the graphic config.txt file says

=== HARDWARE ===========================
Device:         : NVIDIA GeForce GTX 960M
Vendor:         : NVidia
Vendor ID:      : 4318
Device ID:      : 5019
VRAM            : 4055
System:         : Microsoft Windows 10 64-bit (Version 10.0.9999-19041)
Memory:         : 16252
Processor:      : Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz
Initial Resolution: 3840 x 2160
Initial Renderer: Direct3D 11
Has HiDPI       : false
Has Instancing  : true
Has Blit        : true
Has Volumes     : true
Has Swapchain   : true
Has A2C         : true
Vsync           : true
MSAA            : false
HiDPI           : false
MaxAniso        : false
sRGB            : false
GPU count       : 3
MaxTexSize      : 16384
MaxSamplers     : 16
MaxStreams      : 4
MaxConstants    : 512
MaxFBAttach     : 8

Couldn't find graphics config file!

looks a little alarming for me that the game doesn't load the graphic config file i don't know if it's supposed to be or not.

 

And i also have a MATCH_CRITICAL_ERROR_LOG.txt file that says

 

12:26:57:119/00:12.05 D 12180 Application: COMMENTARY_EVENT_HANDLER::read_config() - unable to parse xml file

Stack length: 5
NvOptimusEnablement(0)
NvOptimusEnablement(0)
configthreadlocale(0)
BaseThreadInitThunk(0)
RtlUserThreadStart(0)

 

I have no clue if this is supposed to be like that or not.

Share this post


Link to post
Share on other sites

Can you attach your dxdiag file so I can have a closer look please: 

 

 

Share this post


Link to post
Share on other sites

Neither your Intel or Nvidia drivers are showing as being any newer than the 2018 versions - can I get you to reinstall both from the links provided in this thread: 

 

Share this post


Link to post
Share on other sites

Hello again,

I've updated both drivers, deleted cache and preferences folders and nothing has changed.

 

Here's the new directX diagnostic if needed, i have not been proposed an intel driver newer than 30/04/2019 tho.

DxDiag.txt

Share this post


Link to post
Share on other sites

Can I get you to remove the Sports Interactive folder in its entirety please. (Its the latter half of the instructions in the thread below).

Make sure that you copy any save games to paste back over as the folders will generate empty when you boot up the game again.

I'm sorry I'm still on the trial-and-error stage, but given all the troubleshooting you've done already I'm running thin on options. 

The skin is the most obvious cause for this, but why it would still be causing issues after being deleted I can't say for sure.

 

Share this post


Link to post
Share on other sites

Alright, it worked i don't know  why, because if copy back what i had in there, i still works. 

Thanks for helping me and good luck for the other tickets.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...