Jump to content
Sports Interactive Community
sutopepark

Blank purple screen after pressing reskin in preferenes

Recommended Posts

Hi i have been having problems with the game.

Every time I go into preferences to change the attributes colours, screen size or to add graphics, I end up getting a blank purple screen and is unable to do anything (see attachment).

So after I quit the game and try to restart it, the game then wouldnt even launch. After I move the Football Manager folder to the desktop (so theres nothing in the Sports Interactive folder) the game would lanuch as vanilla mode. But the problem would arise again when I try to make changes and reload skin in the  preferences.

I've done pretty much everything from deleting the cache and preferences, disabling my anti-virus problem and reinstalling the game. I've even gone to reinstall MacOS. Not sure what to do now. Same problem continues.

I have never had anything problems with adding graphics until recently.

Screen Shot 2020-07-14 at 9.41.14 pm.png

Share this post


Link to post
Share on other sites

It sounds like it may be an issue with the particular skin you're trying to load - does another custom/standard skin cause this issue?

Share this post


Link to post
Share on other sites

Yes. It occurs with the default skin as well. 
- when adding face packs using default skin, it causes the same blank purple screen.

- no face packs but only attribute colour changes reloads fine but once I quit out of the game and try to launch the game again, the game crashes after the si logo appears.

Not sure what to do, so I just reinstalled the game on Windows using bootcamp. So far it seems to work fine on Windows. Thanks any way. 

Share this post


Link to post
Share on other sites

We are glad that you can get FM20 working by using bootcamp.

Out of interests, what particular attribute colour changes did you make to cause the purple blank screen?

Thanks.

Share this post


Link to post
Share on other sites

Player attribute colours I was trying to use was light blue, green, gold and white. Red for winter ball and green for players loaned out. 
I never had this kind of problem previously on my old MacBook or on the new MacBook using those colours prior to the problem I encountered. 
it was strange and frustrating, but all is good I guess.

Share this post


Link to post
Share on other sites

Thanks for the update, we'll keep note of this in case it comes up again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...