Jump to content
Sports Interactive Community

Recommended Posts

I'm having issues connecting to my friends online session, this used to work fine on my previous laptop, I've moved over to a MacBook Pro now with a BootCamp Windows 10 Partition to run the game. If I try to join the game from the "Join Online Game" after a few seconds I get the following error. This is the game via the Microsoft Store using the Xbox Game Pass.

2005649212_Error4.thumb.png.3692ea031b15be33126cd1725f3cdf8d.png

The work-around I've found for this is to join the game using the Xbox Game Bar in Windows 10, When I join the game this way, I managed to get to the "Enter password" page for the session. I enter the password and it hangs on "Joining Online Game" section for 1-2 minutes, then just takes me back to the "Join Online Game" page.

597757010_Error1.thumb.png.adfb004dd0d5c6ab522c1d4acf73f8b5.png265361449_Error2.thumb.png.a45c2da944a556b34e7854678ff1e3e8.png1892386535_Error3.thumb.png.d207ae10ffb889434bbdc45808321498.png

I've tired the following to resolve this issue.

  • Restarted the computer.
  • Uninstalled and re-installed the game via the Microsoft Store.
  • Cleared the cache folder in File Explorer.
  • Checked for updates to the game in Microsoft Store.
  • Updated "Gaming Services" & "Xbox Game Bar" via Microsoft Store.
  • Running the game as Administrator when launching.
  • Checked all latest Windows Updates have been installed. Currently on Windows 10 (1909).
  • Checked for latest Graphics & Network drivers via Device Manager. Latest versions installed respectively. 
  • Different WiFi network, also tried using an Ethernet cable into the laptop, I get the same issue.

Please can you let me know if there is anything obvious that would cause an issue using it on a boot-camped MacBook? 

Share this post


Link to post
Share on other sites

I have been having the EXACT same issue. No help yet, can't find anything 

Share this post


Link to post
Share on other sites

Can you please attach the crash dump for us to look at?

Share this post


Link to post
Share on other sites

Thanks for that Clinning. It's an issue we are aware of and are in talks with Microsoft on how to fix. I'll provide an update when we have something new. 

Sorry for the inconvenience.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...