Jump to content
Sports Interactive Community
Antwone324

Reloading not working for logos,skins,kits and faces

Recommended Posts

I have tried constantly to load them but they never work, I want this to be more realistic for me but still nothing is happening, someone please help

Share this post


Link to post
Share on other sites

This is how to add logos on Football Manager 2020

Move the extracted contents to your graphics folder:
\Documents\Sports Interactive\Football Manager 2020\graphics\logos\
Create folders "graphics" and "logos" if they don't exist already.
If you're installing an updated version, simply overwrite everything.

Run Football Manager 2020 and go to Preferences > Interface:
Hit the [Clear Cache] button
Enable Reload Skin when confirming changes in preferences
Hit the [Confirm] button (if this doesn't work, change skin to force it, then change skin back)

Share this post


Link to post
Share on other sites

@Antwone324, most files are in compressed format (.rar or .zip) when you download them. Make sure you use winrar or a similar tool to extract them.

It may be worth asking the file creators for help, but since none of them appear to be working, it looks like it may be an issue of how and where you installed them. Screenshots of the respective folder(s) would help.

Share this post


Link to post
Share on other sites
19 hours ago, GR Choke said:

This is how to add logos on Football Manager 2020

Move the extracted contents to your graphics folder:
\Documents\Sports Interactive\Football Manager 2020\graphics\logos\
Create folders "graphics" and "logos" if they don't exist already.
If you're installing an updated version, simply overwrite everything.

Run Football Manager 2020 and go to Preferences > Interface:
Hit the [Clear Cache] button
Enable Reload Skin when confirming changes in preferences
Hit the [Confirm] button (if this doesn't work, change skin to force it, then change skin back)

I know i followed all the steps yet no good outcome

Share this post


Link to post
Share on other sites
On 25/03/2020 at 16:34, Antwone324 said:

I know i followed all the steps yet no good outcome

As my above post, it looks like it may be an issue of how and where you installed them. Screenshots of the respective folder(s) would help.

Share this post


Link to post
Share on other sites
On 26/03/2020 at 10:52, Mons said:

As my above post, it looks like it may be an issue of how and where you installed them. Screenshots of the respective folder(s) would help.

 

Screenshot (14).png

Screenshot (15).png

Screenshot (16).png

Screenshot (17).png

Share this post


Link to post
Share on other sites
3 hours ago, Antwone324 said:

 

Screenshot (14).png

Screenshot (15).png

Screenshot (16).png

Screenshot (17).png

That all looks fine. You haven't changed your user data folder in Steam, have you? If you have to think about this or check what it means, I can safely assume the answer is no ;)

 

Do your interface preferences look like this?

0yPuoXt.png

Share this post


Link to post
Share on other sites
Posted (edited)
15 hours ago, Mons said:

That all looks fine. You haven't changed your user data folder in Steam, have you? If you have to think about this or check what it means, I can safely assume the answer is no ;)

 

Do your interface preferences look like this?

0yPuoXt.png

Yes and how do you change the user data folder in steam for fm20

Edited by Antwone324

Share this post


Link to post
Share on other sites
1 hour ago, Antwone324 said:
Spoiler

 

I tried but still didnt work look:

Screenshot (18).png

Screenshot (19).png

Screenshot (21).png

Screenshot (22).png

 

 

The first 2 screenshots seem to indicate your user data files are on your OneDrive (which I do NOT recommend - have them on an external disk or on your hard disk), while the last 2 screenshots indicate a completely different folder entirely.

The path must be the same, otherwise you're telling the game to look somewhere there are no graphics 

Share this post


Link to post
Share on other sites
On 29/03/2020 at 16:58, Mons said:

The first 2 screenshots seem to indicate your user data files are on your OneDrive (which I do NOT recommend - have them on an external disk or on your hard disk), while the last 2 screenshots indicate a completely different folder entirely.

The path must be the same, otherwise you're telling the game to look somewhere there are no graphics 

Thanks it finally worked

Screenshot (25).png

Screenshot (26).png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...