Jump to content
Sports Interactive Community

Recommended Posts

Posted (edited)

Hi, 

So yesterday I was playing until the Liverpool game and it was fine but when I tried playing this morning I cannot get past the Sports Interactive logo before it crashes and quits.

I am running Catalina 10.15.3 and then FM20 20.4.

The FM20 editor is currently working.

So far I have tried uninstalling and reinstalling, delete cache and preferences folder, verifying game files, delete my custom graphics folder.

I cannot find out what is wrong and made it unplayable from last night to now. I did try to play last night (after the game) in disconnected mode and would not let me in, so think it might be related? I've been trying to play today on connected to the internet mode.

I have uploaded what I encounter when it crashes. Hopefully it will be helpful. Thank you in advance

PS: FM19 works totally fine

 

fm20 crash.docx

Edited by canarioncito

Share this post


Link to post
Share on other sites

Can you try following the thread above and seeing if it helps, please?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...