Jump to content
Sports Interactive Community

Recommended Posts

Tried to login into YouTube via FM20 and I'm getting this error:

SPYwoaP.jpg

Any ideas?

Share this post


Link to post
Share on other sites
9 minutes ago, stevemc said:

Tried to login into YouTube via FM20 and I'm getting this error:

Any ideas?

I couldn't get it to work. If you export the video you can then upload it manually to YT.

Share this post


Link to post
Share on other sites
2 minutes ago, likesiamesefish said:

I couldn't get it to work. If you export the video you can then upload it manually to YT.

Cheers, but I'd like to link it directly - how is it possible?

Share this post


Link to post
Share on other sites
1 minute ago, stevemc said:

Cheers, but I'd like to link it directly - how is it possible?

I tried a bunch of workarounds and checked online for ages to find a way to get in that way but never could find the answer.

When you say link it directly, do you mean on here? If you export the video, upload it to your YT channel (you have one if you have an account) and then just post the link in here.

The only difference that logging in to YT in game and uploading it outside of the game is you won't get a Steam achievement.

Share this post


Link to post
Share on other sites
Just now, likesiamesefish said:

I tried a bunch of workarounds and checked online for ages to find a way to get in that way but never could find the answer.

When you say link it directly, do you mean on here? If you export the video, upload it to your YT channel (you have one if you have an account) and then just post the link in here.

The only difference that logging in to YT in game and uploading it outside of the game is you won't get a Steam achievement.

Well it's a feature in the preferences to link FM20 to a YouTube account, so I don't see why it's not doing it, is it a bug?

What's the best way of exporting video's from FM20 then, if I can't upload them to you YouTube directly?

Share this post


Link to post
Share on other sites
Posted (edited)
6 minutes ago, stevemc said:

Well it's a feature in the preferences to link FM20 to a YouTube account, so I don't see why it's not doing it, is it a bug?

What's the best way of exporting video's from FM20 then, if I can't upload them to you YouTube directly?

So you go to the relevant game, go to Review and Share Highlight Video and then select the goal highlights you want on the video.

Then rather than clicking upload package, click the arrow next to it and select export package.

1795676467_Screenshot2020-03-03at22_39_48.png.f5daadc2846353f945caa4e5a0bcc8b4.png

It will then come up and tell you the name of the file and the file path to find it. I use a Mac so the file was hidden but when I searched for it I found the folder, I'm pretty sure this should be easier on PC than Mac as well but not sure of the exact file path.

Then you just log in to your YT account and in the top right you should be able to see a camera and the option to upload the video.

1864206932_Screenshot2020-03-03at22_42_14.png.de6fa6ac909828b51011ec35633dc419.png

They upload really quick, then to post the video you here you just copy paste the share link and it embeds automatically.

edit: oh and yeah I'm pretty sure it is a bug but I toggled everything with Steam, my Mac and FM and it just wouldn't work

Edited by likesiamesefish

Share this post


Link to post
Share on other sites
Posted (edited)
21 hours ago, likesiamesefish said:

So you go to the relevant game, go to Review and Share Highlight Video and then select the goal highlights you want on the video.

Then rather than clicking upload package, click the arrow next to it and select export package.

1795676467_Screenshot2020-03-03at22_39_48.png.f5daadc2846353f945caa4e5a0bcc8b4.png

It will then come up and tell you the name of the file and the file path to find it. I use a Mac so the file was hidden but when I searched for it I found the folder, I'm pretty sure this should be easier on PC than Mac as well but not sure of the exact file path.

Then you just log in to your YT account and in the top right you should be able to see a camera and the option to upload the video.

1864206932_Screenshot2020-03-03at22_42_14.png.de6fa6ac909828b51011ec35633dc419.png

They upload really quick, then to post the video you here you just copy paste the share link and it embeds automatically.

edit: oh and yeah I'm pretty sure it is a bug but I toggled everything with Steam, my Mac and FM and it just wouldn't work

 

I'm on a Mac too, and I'm struggling with this, it's spat out a .ogv file in this location:

/Library/Application Support/Sports Interactive/Football Manager 2020/uploads

Also, the file size seems rather small. Doesn't add up to me. Not only that, the video it exports doesn't even show any highlights, just the SI screen then a black screen for the remainder of the clip.

Is this correct? As YouTube won't upload it :thdn:

 

Edited by stevemc

Share this post


Link to post
Share on other sites
8 minutes ago, stevemc said:

 

I'm on a Mac too, and I'm struggling with this, it's spat out a .ogv file in this location:

/Library/Application Support/Sports Interactive/Football Manager 2020/uploads

Also, the file size seems rather small. Doesn't add up to me.

Is this correct? As YouTube won't upload it :thdn:

 

Hello mate, I just tried this again to check for you and mine is an ogv file which YT allowed me to upload. Look it's uploading to YouTube for me now. 

373428150_Screenshot2020-03-04at19_52_29.thumb.png.0e07fbac5e4f626da583e68ed0f4a822.png

For reference my file is a 7 seconds highlight and it's 93MB.

In FM you need to add the highlight so it should look like this.

878466493_Screenshot2020-03-04at19_54_23.thumb.png.4132ba198500c0ea3eeefbe9dea86254.png

It brings up a loading screen whilst it's creating the file. I've got a 2016 MacBook and it took a couple of minutes.

Share this post


Link to post
Share on other sites
1 minute ago, likesiamesefish said:

Hello mate, I just tried this again to check for you and mine is an ogv file which YT allowed me to upload. Look it's uploading to YouTube for me now. 

373428150_Screenshot2020-03-04at19_52_29.thumb.png.0e07fbac5e4f626da583e68ed0f4a822.png

For reference my file is a 7 seconds highlight and it's 93MB.

In FM you need to add the highlight so it should look like this.

878466493_Screenshot2020-03-04at19_54_23.thumb.png.4132ba198500c0ea3eeefbe9dea86254.png

It brings up a loading screen whilst it's creating the file. I've got a 2016 MacBook and it took a couple of minutes.

Are you running OS Catalina?

It's basically spitting out a blank file (looks like it's corrupt) and I think that's why YouTube won't accept it. A quick Google would appear other users are getting the same issue on Mac OS Catalina...

Share this post


Link to post
Share on other sites
4 minutes ago, stevemc said:

Are you running OS Catalina?

It's basically spitting out a blank file (looks like it's corrupt) and I think that's why YouTube won't accept it. A quick Google would appear other users are getting the same issue on Mac OS Catalina...

Yeah I'm on Catalina 10.15.2. I didn't have to grant FM any permissions or anything like that afaik although if it ever prompted me I would have done (other than targeted advertising haha).

@JordanMillward_1 all good.

Share this post


Link to post
Share on other sites
Posted (edited)

Cheers, 100% this has to be another bug;

• You can't link FM to your YouTube account getting this message "Sign in with Google temporarily disabled for this app" message.

• You get the same error message via Steam too

• FM20 exports blank/black videos that (video's only contain the SI logo):

I'm on Mac OS Catalina 10.15.3

 

Edited by stevemc

Share this post


Link to post
Share on other sites
Posted (edited)

Another thread on it here; 

 

@Jimmy Wong did you look into it?

Edited by stevemc

Share this post


Link to post
Share on other sites

This is an issue that was logged again at the beginning of Feburary. 

We are having issues with Google blocking the uploads, but we are in contact with their representatives and hope to have a more reasonable fix for the solution as soon as possible.

Apologies for the inconveinece in the meantime.

Share this post


Link to post
Share on other sites
2 hours ago, Kyle Brown said:

This is an issue that was logged again at the beginning of Feburary. 

We are having issues with Google blocking the uploads, but we are in contact with their representatives and hope to have a more reasonable fix for the solution as soon as possible.

Apologies for the inconveinece in the meantime.

Thanks, that's fine, I presume Steam are in the same predicament, but what about highlights exporting as black/blank videos, surely that's at your end?

 

Share this post


Link to post
Share on other sites

Is this still the case after updating to the 20.4 verison?

If so, I'll get it passed over to the dev team who can look at it further and try make a fix.

Share this post


Link to post
Share on other sites
43 minutes ago, Kyle Brown said:

Is this still the case after updating to the 20.4 verison?

If so, I'll get it passed over to the dev team who can look at it further and try make a fix.

I'll test tonight, didn't realise an update was released yesterday so I'll try tonight and let you know either way - cheers :thup:

Share this post


Link to post
Share on other sites

No problem - keep me updated.

Share this post


Link to post
Share on other sites
Posted (edited)
3 hours ago, Kyle Brown said:

No problem - keep me updated.

Just checked this on the update - still an issue.

Export This Highlight just produces a blank/black video in this location: Library/Application Support/Sports Interactive/Football Manager 2020/uploads

Export Package just produces a blank/black video in this location: Library/Application Support/Sports Interactive/Football Manager 2020/uploads

• Still Can't connect to YouTube either

So currently there is no way of exporting a video/highlight from FM20. How was it resolved in the other thread, maybe I can try that?

Examples of both exports are attached to this post. I'm using MacBook Pro with OS Catalina 10.15.3

Sheffield United vs Manchester United_45 minutes.ogv

Sheffield United 1-4 Manchester United - Match Highlights.ogv

Edited by stevemc

Share this post


Link to post
Share on other sites

Cheers for info Steve.

I've managed to reproduce it in house and get the issue to appear - apologies for the delay, we had to source the correct system specs as this is unique to Catalina 10.15.3. 

It's been logged and passed over to the Dev team - I'll provide an update as soon as they get back to me. 

The previous issue appears to have been closed off as the user stopped responding to further attempts to contact them, so it was assumed he no longer had the issue. That's why it was marked as resolved. 

 

Share this post


Link to post
Share on other sites
3 hours ago, Kyle Brown said:

Cheers for info Steve.

I've managed to reproduce it in house and get the issue to appear - apologies for the delay, we had to source the correct system specs as this is unique to Catalina 10.15.3. 

It's been logged and passed over to the Dev team - I'll provide an update as soon as they get back to me. 

The previous issue appears to have been closed off as the user stopped responding to further attempts to contact them, so it was assumed he no longer had the issue. That's why it was marked as resolved. 

 

Cheers thanks for the update.

This Catalina has been an absolute night of an operating system, not just for FM, just in general.

Share this post


Link to post
Share on other sites

No worries - and yeah, I've heard as much!

Share this post


Link to post
Share on other sites

Is this likely to be fixed for FM20 or are we looking at FM21 now?

Share this post


Link to post
Share on other sites

I can't say for certain until a potential fix is found, but if it's viable to be included in an FM20 update then I don't see why not. 

Share this post


Link to post
Share on other sites

Unfortunately if it's on an older version it will be past the point of being fixed I'm afraid.

Share this post


Link to post
Share on other sites

Do you know when this will be fixed for FM20, if at all?

Share this post


Link to post
Share on other sites

Unfortunately there is nothing new in the bug log - it's currently in the hands of Google.

Sorry it's dragged on so long, very rare a bug gets found but hasn't been solved this quickly.

Share this post


Link to post
Share on other sites

No worries, hopefully fixed for FM21 then.

Share this post


Link to post
Share on other sites

Thanks for understanding, sorry again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...