Jump to content
Sports Interactive Community

Recommended Posts

Hi @OneManSnipez, is this happening every time you click on the dropdown?

I notice that you have a graphics pack installed, can you try removing them (and any other custom files) and let us know whether the issue still persists? 

Share this post


Link to post
Share on other sites

Just to confirm, I have the same graphical issue.. it's every dropdown and it happens on every button also.. 

 

Still present with no skins or custom graphics 

Share this post


Link to post
Share on other sites

Thanks for the further information @Welshace. Have either of you deleted your cache and preferences folders? 

If it hasn't fixed the issue, could we please get a save where this is happening as we've had no luck getting this to reproduce as of yet. 

 

Share this post


Link to post
Share on other sites

Should clarify that i haven't even got as far as making a save on the newest update yet, and i am seeing this graphical bug in the preferences from the main menu..

 

And i have gone through the usual steps in the faq of clearing cache, skins etc

 

RV4EcMi.png

 

 

DxDiag_welshace.txt

 

I've included my dxdiag just incase it helps

Share this post


Link to post
Share on other sites

Can you follow the thread above and let me know if updating your drivers helps, please?

Your dxdiag file was showing they weren't updated to the latest version.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...