Jump to content
Sports Interactive Community

Recommended Posts

My friend and I have been playing a network game on FM20 for a couple of weeks now, however today when we tried to load the latest save from Thursday the server does not show for me to join. When we load an earlier save the server shows fine and I can join.

We think it may be an issue after the latest update as the most recent save was after the update.

Do you have any ideas why this issue might be happening?

Share this post


Link to post
Share on other sites

Hi @tonyttttt,

Sorry to hear this issue is happening. I'd definitely suggest loading and re-loading the save and entering/exiting the lobby a few times to see if this triggers the save showing as this can sometimes be the case. However, I'm sure you've probably tried this previously. I'd also suggest sending the save to the other user and having them load in the save to see if it can appear for you.

Would you mind dropping the save into the link below so we can test it ourselves? If you could let us know the name of the save that would be great.

https://oc.sigames.com/owncloud/index.php/s/Kzvhd0MdU3v4Nv4

Thanks,

Connor

Share this post


Link to post
Share on other sites

Hi Connor,

File should be called:

Patrice Dods - Kings Lynn

Thanks for your reply, we tried both your suggestions to no avail. We will press ahead with an earlier save but hopefully it doesn't happen again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...