Jump to content
Sports Interactive Community
Sign in to follow this  
alex1234

Issues with my skin.......any help would be appreciated

Recommended Posts

I have the champions league skin for 2020.Since yesterday I am having an issue with the skin ,the screen is moving down and than goes back up .

I have tried everything

Clear cache

reloading skin

reinstalling 

 

It dosnt happen with FM skin only with this skin  

Anyone know what it can be and where should I look to fix it 

Edited by alex1234

Share this post


Link to post
Share on other sites

I will look into this, the 20.3 patch broke something in the skin.

SI releases new patches and weird things happen sometimes with skins as a result. 

 

Share this post


Link to post
Share on other sites
51 minutes ago, a31632 said:

I will look into this, the 20.3 patch broke something in the skin.

SI releases new patches and weird things happen sometimes with skins as a result. 

 

Thank you 

Share this post


Link to post
Share on other sites
15 hours ago, alex1234 said:

I have the champions league skin for 2020.Since yesterday I am having an issue with the skin ,the screen is moving down and than goes back up .

I have tried everything

Clear cache

reloading skin

reinstalling 

 

It dosnt happen with FM skin only with this skin  

Anyone know what it can be and where should I look to fix it 

Likely this will only be like this in the scoreboard selector version of "client object browser" with "auto-hide" activated, at least that is how it was with me.

Open client object browser.xml (in folder "client_object") and delete lines 238-291:


              <!-- Only enable animations on the full match screen and when auto-hide is on -->
              <attachment class="test_multiple_globals_attachment" default_value="true">
                <list id="get_properties">
                  <record get_property="MaMi" test_mode="0" value="true" default_value="true" />
                  <record get_property="dsAH" test_mode="0" comparison_mode="1" value="true" skip_if_null="true" />
                  <record get_property="dsAO" test_mode="0" comparison_mode="1" value="true" skip_if_null="true" />
                </list>
                <integer id="set_property" value="diAN" />
              </attachment>

              <!-- Convert mouse enter/exit into animation trigger events so that other widgets can also use these triggers -->
              <!-- animation_relay_attachment get disabled when animations are disbaled to prevent them from wastefully firing in the rest of the game -->
              <attachment class="animation_relay_attachment" event_id="msen">
                <record id="action_event">
                  <flags id="event_id" value="SliM" />
                  <integer id="evfl" value="7" />
                  <flags id="evtg" value="root" />
                </record>
              </attachment>
              <attachment class="animation_relay_attachment" event_id="msex">
                <record id="action_event">
                  <flags id="event_id" value="SloM" />
                  <integer id="evfl" value="7" />
                  <flags id="evtg" value="root" />
                </record>
              </attachment>

              <!-- These events are sent by modal popup panels on the match screen to disable animations when they are opened and then re-enable them when closed -->
              <attachment class="event_relay_attachment" event_id="DsAn">
                <record id="action_event">
                  <flags id="event_id" value="SETP" />
                  <flags id="id" value="pasA" />
                  <boolean id="value" value="true" />
                </record>
              </attachment>
              <attachment class="event_relay_attachment" event_id="EnAn">
                <record id="action_event">
                  <flags id="event_id" value="SETP" />
                  <flags id="id" value="pasA" />
                  <boolean id="value" value="false" />
                </record>
              </attachment>

              <!-- An animations to ensure that the panel's default position is off the screen -->
              <animation class="translate_animation" start_value="0,33" end_value="0,33" duration="2" end_mode="hold_end" coord_mode="absolute_to_target" apply_to_mouse="false" />
              <!--slide in on mouse enter-->
              <animation class="translate_animation" trigger_start="SliM" trigger_end="SloM" end_mode="hold_auto_reverse_hold" coord_mode="absolute_to_target" apply_to_mouse="false">
                <!-- This is really just a normal slide out but some extra waiting is required at the end to compensate for a timing issue when pausing -->
                <list id="storyboard">
                  <record interval="0.0" value="0,0" tween="ease_in_out" />
                  <record interval="0.3" value="0,-33" tween="linear" />
                  <record interval="0.4" value="0,-33" tween="linear" />
                </list>
              </animation>

 

After this save the file and reload the skin, it solved this issue with me

Share this post


Link to post
Share on other sites
8 hours ago, a31632 said:

Likely this will only be like this in the scoreboard selector version of "client object browser" with "auto-hide" activated, at least that is how it was with me.

Open client object browser.xml (in folder "client_object") and delete lines 238-291:


              <!-- Only enable animations on the full match screen and when auto-hide is on -->
              <attachment class="test_multiple_globals_attachment" default_value="true">
                <list id="get_properties">
                  <record get_property="MaMi" test_mode="0" value="true" default_value="true" />
                  <record get_property="dsAH" test_mode="0" comparison_mode="1" value="true" skip_if_null="true" />
                  <record get_property="dsAO" test_mode="0" comparison_mode="1" value="true" skip_if_null="true" />
                </list>
                <integer id="set_property" value="diAN" />
              </attachment>

              <!-- Convert mouse enter/exit into animation trigger events so that other widgets can also use these triggers -->
              <!-- animation_relay_attachment get disabled when animations are disbaled to prevent them from wastefully firing in the rest of the game -->
              <attachment class="animation_relay_attachment" event_id="msen">
                <record id="action_event">
                  <flags id="event_id" value="SliM" />
                  <integer id="evfl" value="7" />
                  <flags id="evtg" value="root" />
                </record>
              </attachment>
              <attachment class="animation_relay_attachment" event_id="msex">
                <record id="action_event">
                  <flags id="event_id" value="SloM" />
                  <integer id="evfl" value="7" />
                  <flags id="evtg" value="root" />
                </record>
              </attachment>

              <!-- These events are sent by modal popup panels on the match screen to disable animations when they are opened and then re-enable them when closed -->
              <attachment class="event_relay_attachment" event_id="DsAn">
                <record id="action_event">
                  <flags id="event_id" value="SETP" />
                  <flags id="id" value="pasA" />
                  <boolean id="value" value="true" />
                </record>
              </attachment>
              <attachment class="event_relay_attachment" event_id="EnAn">
                <record id="action_event">
                  <flags id="event_id" value="SETP" />
                  <flags id="id" value="pasA" />
                  <boolean id="value" value="false" />
                </record>
              </attachment>

              <!-- An animations to ensure that the panel's default position is off the screen -->
              <animation class="translate_animation" start_value="0,33" end_value="0,33" duration="2" end_mode="hold_end" coord_mode="absolute_to_target" apply_to_mouse="false" />
              <!--slide in on mouse enter-->
              <animation class="translate_animation" trigger_start="SliM" trigger_end="SloM" end_mode="hold_auto_reverse_hold" coord_mode="absolute_to_target" apply_to_mouse="false">
                <!-- This is really just a normal slide out but some extra waiting is required at the end to compensate for a timing issue when pausing -->
                <list id="storyboard">
                  <record interval="0.0" value="0,0" tween="ease_in_out" />
                  <record interval="0.3" value="0,-33" tween="linear" />
                  <record interval="0.4" value="0,-33" tween="linear" />
                </list>
              </animation>

 

After this save the file and reload the skin, it solved this issue with me

Amazing ,it worked ...thank you 

Share this post


Link to post
Share on other sites
On 22/02/2020 at 00:38, a31632 said:

Likely this will only be like this in the scoreboard selector version of "client object browser" with "auto-hide" activated, at least that is how it was with me.

Open client object browser.xml (in folder "client_object") and delete lines 238-291:


              <!-- Only enable animations on the full match screen and when auto-hide is on -->
              <attachment class="test_multiple_globals_attachment" default_value="true">
                <list id="get_properties">
                  <record get_property="MaMi" test_mode="0" value="true" default_value="true" />
                  <record get_property="dsAH" test_mode="0" comparison_mode="1" value="true" skip_if_null="true" />
                  <record get_property="dsAO" test_mode="0" comparison_mode="1" value="true" skip_if_null="true" />
                </list>
                <integer id="set_property" value="diAN" />
              </attachment>

              <!-- Convert mouse enter/exit into animation trigger events so that other widgets can also use these triggers -->
              <!-- animation_relay_attachment get disabled when animations are disbaled to prevent them from wastefully firing in the rest of the game -->
              <attachment class="animation_relay_attachment" event_id="msen">
                <record id="action_event">
                  <flags id="event_id" value="SliM" />
                  <integer id="evfl" value="7" />
                  <flags id="evtg" value="root" />
                </record>
              </attachment>
              <attachment class="animation_relay_attachment" event_id="msex">
                <record id="action_event">
                  <flags id="event_id" value="SloM" />
                  <integer id="evfl" value="7" />
                  <flags id="evtg" value="root" />
                </record>
              </attachment>

              <!-- These events are sent by modal popup panels on the match screen to disable animations when they are opened and then re-enable them when closed -->
              <attachment class="event_relay_attachment" event_id="DsAn">
                <record id="action_event">
                  <flags id="event_id" value="SETP" />
                  <flags id="id" value="pasA" />
                  <boolean id="value" value="true" />
                </record>
              </attachment>
              <attachment class="event_relay_attachment" event_id="EnAn">
                <record id="action_event">
                  <flags id="event_id" value="SETP" />
                  <flags id="id" value="pasA" />
                  <boolean id="value" value="false" />
                </record>
              </attachment>

              <!-- An animations to ensure that the panel's default position is off the screen -->
              <animation class="translate_animation" start_value="0,33" end_value="0,33" duration="2" end_mode="hold_end" coord_mode="absolute_to_target" apply_to_mouse="false" />
              <!--slide in on mouse enter-->
              <animation class="translate_animation" trigger_start="SliM" trigger_end="SloM" end_mode="hold_auto_reverse_hold" coord_mode="absolute_to_target" apply_to_mouse="false">
                <!-- This is really just a normal slide out but some extra waiting is required at the end to compensate for a timing issue when pausing -->
                <list id="storyboard">
                  <record interval="0.0" value="0,0" tween="ease_in_out" />
                  <record interval="0.3" value="0,-33" tween="linear" />
                  <record interval="0.4" value="0,-33" tween="linear" />
                </list>
              </animation>

 

After this save the file and reload the skin, it solved this issue with me

As I mentioned earlier that it worked but i noticed that the picture is missing from this screen 

can it be because of the above 

20200225141756_1.jpg

Share this post


Link to post
Share on other sites
43 minutes ago, alex1234 said:

As I mentioned earlier that it worked but i noticed that the picture is missing from this screen 

can it be because of the above 

20200225141756_1.jpg

No, I fixed that too, coding for dynamic images in the 20.3 update caused this. Extract the attached 7z file in the panels folder of the skin and overwrite existing files.

CL2020 20.3 fixes BETA.7z

Share this post


Link to post
Share on other sites
1 hour ago, alex1234 said:

thank you it worked

After 20.3. Missing images on the news, and no tunnel background….

20200220212601_1.jpg

20200225223958_1.jpg

Edited by bella699

Share this post


Link to post
Share on other sites
8 hours ago, bella699 said:

After 20.3. Missing images on the news, and no tunnel background….

20200220212601_1.jpg

20200225223958_1.jpg

Maybe I’m mistaken but you asked this question in a different thread as well......

Maybe best thing to do is ask the maker of the skin to help out. Every skin has different custom panels so all fixes need to be customized to that specific skin.

You got some good guidelines in the copied thread that should help you out as well.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...