Jump to content
Sports Interactive Community

Recommended Posts

Hi,

 

Just today my game has started to show the players numbers not on the icons themselves. I only play on 2D and its a little frustrating. I've updated the drivers tried on multiple different settings with no effect.

 

I've included an image. Any help would be great.

 

Thanks.

3s2Hjg4.jpg

 

Share this post


Link to post
Share on other sites

I would suggest first trying clearing your cache to see if that helps.

Have you changed your resolution recently? That could affect things but it should still work ideally.

It could be the custom skin you're using, if you remove that does the issue go away?

Share this post


Link to post
Share on other sites

Hi, Thanks for the help.

 

When my driver updated it changed the resolution automatically. Didn't think it would have such an effect.

 

Sorted now. 

Thanks for the help.

Share this post


Link to post
Share on other sites
Posted (edited)

I am having the same issue and a cache clear or different skin didn't fix it.

Edited by Urbmiz

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...