Jump to content
Sports Interactive Community
DarklinkCL

GAME BREAKING Impossible to select the leagues I want

Recommended Posts

Hello, I have purchased the games yesterday and I wasn't able to do even one day (game time) yet, as it's literally impossible to start a career.

No matter what I do or how I start the game, whenever I start a new career most of the leagues that I load are greyed out and I cannot select the team I want to manage. For example, Serie A, EPL, Spanish Liga are unplayable, but for some reason Bundesliga and Serie B are, among others.

This is super weird, never happened to me and I have been playing FM since when it was still called Championship Manager.

What could be the problem? I have already tried reinstalling multiple times.

Thanks in advance.

Share this post


Link to post
Share on other sites

Have you installed any third party graphics or are using a custom database?

Share this post


Link to post
Share on other sites

Hey there FrazT, many thanks for your quick reply :)

At first I had, yes, just as I do every year with no issues: I had installed a transfer update .fmf file and some graphics packs, among other things.

After I found this issue though, I tried experimenting with deleting/deactivating some of the addons, to see if I could find the cause, with no luck.

Finally, I uninstalled the game and erased EVERYTHING from my hard drive. Then I performed a clean install, but the exact same issue reappeared again, this time with a completely vanilla game.

What else can I try? Would you like me to attach a couple of screenshots, or you guys already have a clear picture in mind of what's happending?

Thanks again!

Share this post


Link to post
Share on other sites

Hey, 

Yeah some screenshots would be appreciated, I've never seen anybody else have this issue before. 

Could you also attach your system dxdiag file please - I'll post the instructions below. 

And even despite clearing everything, still delete the cache and preferences manually - it should effectively perform a soft reset of the game.

 

Share this post


Link to post
Share on other sites

Thanks Kyle, I'll try that tonight and post a couple of screens here. Stay tuned please :)

Share this post


Link to post
Share on other sites

Ok, it seems like deleting the 'Sports Interactive' folder inside AppData\Local solved the issue :)

However, I still cannot figure what cause that weird issue. If it was a .fmf addon that I had downloaded, why deleting it from the "editor data" folder didn't solve the issue? Does anyone have any idea?

I'll be running some tests with a couple of addons that I want to use in my first FM20 career, please don't close this thread yet, cheers!

Share this post


Link to post
Share on other sites

No problem, let me know how you get on!

I think that the game still needed a refresh after the editor data was deleted, and removing the folder did that effectively (although I'm not certain).

 

Share this post


Link to post
Share on other sites

I think you may close this thread, guys! I was finally able to start my first FM20 career :)

Deleting that folder Kyle mentioned and reinstalling from scratch solved the issue, which at this point I believe it was caused by setting up the game for the first time with too many add-ons and graphical issue at the same time, I dunno.

Cheers!

Edited by DarklinkCL
spelling

Share this post


Link to post
Share on other sites

Great - Thanks for your update and we will let Kyle know!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...