Jump to content
Sports Interactive Community

Recommended Posts

 

Summary:

Hello, I recently bought the new 16 inch macbook pro with AMD Radeon Pro 5500M graphics card inside of it. But it's not being used. Whatever I try, maybe I missed a setting somewhere??

Description of Issue:

The dedicated graphics card is not being used. Event disabling automatic changing of GPU in energy settings keeps using the integrated Intel UHD Graphics 630

Steps to Reproduce:

Just start the game, check activity and go to energy; there's a table there saying video card, has to be "YES" to use the dedicated gpu.

See my screenshot, sorry it is dutch but it makes sense:

JA is yes

NEE is no

Check the "Videokaart" column, as you can see Photoshop is working with it.

Schermafbeelding 2020-01-16 om 13.58.19.png

 

 

 

As you can clearly see it isnt working.

And i am not the first with this issue; see here, altough he presumes its a mac issue not a game issue. Then why is photoshop working?

https://forums.macrumors.com/threads/16-macbook-pro-fails-to-properly-disable-igpu.2217747/

Edited by matsk89

Share this post


Link to post
Share on other sites

Hi, first can you check if FM20 is using the AMD graphics card in the game, please?

1. ) Launch game

2. ) load or new a save game

3. ) Click on "FM" > "Game Status"

4.) Check the name of the graphics card driver listed on the "GPU Name" field

If it is showing the Intel graphics card, then we would suggest you to try disabling the "Automatic graphics switching" option on the Mac setting: http://osxdaily.com/2017/01/08/disable-gpu-switching-macbook-pro/

In the meanwhile, we shall check for you if this is something that we are aware of already.

Thanks.

Share this post


Link to post
Share on other sites

Hi Jimmy, thanks for responding.

It does say its using the AMD card, but the macOS system still says its using the intel integrated card.


I also use istats menu to check on the usage, but the processor status of the AMD card says 0% usage, even if i turn the automatic graphic switching off.

Anyhow, maybe it is using it.. still the game overall is laggy; similar as this topic. And yes I'm currently on the beta, which is a little bit better.

 

 

Share this post


Link to post
Share on other sites

Thanks for the update.

Are you using any custom graphics/logos/skins/faces? If so can you remove them, please?

Also we would suggest you to clear caches and preferences folders via Finder and see if it helps, please?

 

Let us know how you get on, please. Thanks.

Share this post


Link to post
Share on other sites

Still the same laggyness.. Just let me know if I can test some other stuff out for you

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...