Jump to content
Sports Interactive Community
MaxWatford

Problems with the logos and files of the game

Recommended Posts

Hello everyone, I need help regarding an accident with my Football Manager. I installed a logopack on the FMsite page two weeks ago, the logopack seemed to be one of the best on the site and that's how it was because I had practically all the logos of all the clubs in the game, except the Manchester United logo due to licensing issues. So I decided to install the logo myself although I didn't know how to do it, I just saved some Google images with their corresponding measurements and dropped them in the "Normal" and "Small" folders. Enter the game to see if it had worked and obviously had not worked. Close the game and remove the images from the folders leaving the logopack as it was at the beginning. But I wasn't going to give up so easy. I searched several Football Manager forums and found a program called "Football Manager configurator", (which of course, I didn't know how to use correctly either). I downloaded it and ran to try my luck. Select Club options, logo, etc. But it didn't work either. Definitely delete the program and already resigned enter the game without my Manchester United logo. But this is where my question begins, I realized that the Manchester logo for some reason had "changed shape", that is, it was always the same default potato logo but it didn't change shape. I closed the game and re-entered, and so repeatedly and always changed shape, sometimes it was oval, sometimes round with a ship in the center, other times with a ball in the center, etc. It can be seen that having dropped the images in the wrong folders before there may have been "unconfigured" something of the config.xml or something like that, I don't know ... But it's really annoying because whenever I enter the game the Manchester United logo has a form different, and it was clearly a mistake of mine because it didn't happen before, so what can I do? please help :(:(:(:Gaviota::Gaviota:

Revelación

Necesito ayuda con respecto a un accidente con mi entrenador de fútbol.

 

Edited by MaxWatford

Share this post


Link to post
Share on other sites

Did you carry out the 2 steps that I linked to?

P.S What is the message from your emoj?

Share this post


Link to post
Share on other sites

I did both steps and when I got back into the game I had to configure everything again as if I had bought the game again (I think that was the goal of doing so) but it still didn't work for me, I don't know if there is another solution. The emoji is resignation since I have been trying to fix this problem for days :(

Share this post


Link to post
Share on other sites

Looks like you need to do a full uninstall and reinstall- carry out the 2 steps above once reinstalled to ensure that there are no remnants left of the previous graphics.

Share this post


Link to post
Share on other sites
29 minutes ago, FrazT said:

Parece que necesita hacer una desinstalación y reinstalación completas. Realice los 2 pasos anteriores una vez reinstalado para asegurarse de que no queden restos de los gráficos anteriores.

I guess when I uninstall the game completely, I also have to reinstall the logopack, the stadiumpack and everything else, isn't it?

Share this post


Link to post
Share on other sites
14 hours ago, FrazT said:

Sí, comenzarás desde cero

Okay, for some reason when I finished installing the game, delete the "preferences" and "cache" folders but upon entering the game I still had all the logos, the stadiumpack but for example the real fix name was no longer working. And unfortunately the Manchester logo keeps changing every time I enter the game 

Share this post


Link to post
Share on other sites

I am lost- I will try to get one of the Skinning forum Mods to pop in to see if they can help.

Share this post


Link to post
Share on other sites
7 minutes ago, FrazT said:

Estoy perdido: intentaré que aparezca uno de los Mods del foro Skinning para ver si pueden ayudar.

Alright :thup:

Share this post


Link to post
Share on other sites

Do you have any screenshots of the issue? I can’t see a reason for it if you’ve fully reinstalled and cleared fm19

Share this post


Link to post
Share on other sites

Hello good morning, sorry for not responding in several days, the problem I have already been able to solve, thank you very much!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...