Jump to content

Recommended Posts

Hey!

I'm at the end of my fifth season and out of nowhere, every other day or so, day processing "lags" and it takes almost 10 minutes to get to the next hour. It never happened before. Restarting the game doesn't solve it. Where can I upload the save file so you can take a look? It's around 180MB.

Thank you.

Link to post
Share on other sites

Hey -cbp, 

I've looked into your save and it didn't run any slower than normal on my PC. 

Can I ask what your estimated computer performance/game speed is with your database size? You'll find it in the add/remove leagues screen. 

 

Link to post
Share on other sites

4.5/5 Computer performance
2.5/5 Game speed

The thing is this started to happen only now, before the game was really smooth and I didn't have any problem with it. It isn't the start of the season, all the leagues have been loaded for over a half of the season. If that was a problem, wouldn't the problems start as soon as I loaded those leagues?
How many days did you run the save for? It's every now and then, but i think in like 5-7 days it should be guaranteed to get the lag.

yyy.thumb.png.07fbe5897a37cbaf6caa3cc4e5eb4167.png

 

Edited by -cbp
Link to post
Share on other sites

I deleted cache and preferences and also verified game files, none of which have helped. How do I check for antivirus interference? I'm using ESET NOD32.

Link to post
Share on other sites
8 hours ago, Ben.ok said:

Im having the same issue in season 3 and tried all the troubleshooting methods and it doesn't fix it :(

Please read the FAQ thread and as requested, open your own thread for help with this.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...