Jump to content
Sports Interactive Community

Recommended Posts

Posted (edited)

The game is not saving the window mode and scaling. Every time I start or restart the game, it changes from windowed to fullscreen and restores the scaling to 100%.

I tried to check files with steam, tried to delete the 'preference' folder in AppData, but the problem persists. All other settings are being saved normally(formats, sounds, graphics, etc).

I attached my belarc and dxdiag file.

 

 

Belarc Advisor - Computer Profile.html DxDiag.txt

Edited by elbernogueira
Corrected the title.

Share this post


Link to post
Share on other sites

Hey, 

Your dxdiag shows that your graphic drivers haven't been updated in quite some time.

Could you try doing that and see if the issue persists?

 

Share this post


Link to post
Share on other sites
Posted (edited)

Hey, Kyle. Thanks for your reply. 

I uninstalled my Nvidia drivers, downloaded and installed it again. But it is in the same version(and date when I look on dxdiag) that it was before.

Version is 425.31 from last November 4th. 

And problem persists.

I played beta without any problems, This issue started after 20.2.0 update.

Edited by elbernogueira

Share this post


Link to post
Share on other sites

Just double checked, that was my error, I was looking at the wrong driver  - sorry. 

What zoom level are you trying to play in before it changes to 100%?

And to clarify, did you also try deleting the cache folder (along with the preferences? If not, give that a try, please. 

 

 

Share this post


Link to post
Share on other sites

Hello, Kyle.

I'm using 85% zoom. Regarding the cache folder, I deleted it too but no lucky there.

I also tried unmark the option 'Use cache to decrese page loadings'(I don't remember the exactly label). 

Share this post


Link to post
Share on other sites

Are you playing through a laptop or external monitor?

Could you try changing the resolution (just cycle through the offered options) and see if any of them make a positive difference. 

Share this post


Link to post
Share on other sites

I'm getting the same issues as described by elbernogueira.

I've tried all the solutions suggested above and nothing seems to be working. the full screen comes back over and over again, when I want to play windowed... :(

Share this post


Link to post
Share on other sites

Please create your own thread so we can track it better and give you individual troubleshooting options.

It'll be easier for both you and us.

Share this post


Link to post
Share on other sites
19 minutes ago, Kyle Brown said:

Please create your own thread so we can track it better and give you individual troubleshooting options.

It'll be easier for both you and us.

thanks! just did that!

Share this post


Link to post
Share on other sites
On 08/01/2020 at 05:54, Kyle Brown said:

Are you playing through a laptop or external monitor?

Could you try changing the resolution (just cycle through the offered options) and see if any of them make a positive difference. 

Hello Kyle, sorry for the delay to answer you. I was out for a work travel.

I'm playing on a laptop which default resolution is 1366x768. I tried to cycle through all options availabe in FM and no matter which resolution I choose, when I restart the game, it is restored to default resolution. Also, I tried to change resolution in windows, but the result was the same. 

I added the instruction "-windowed" in startup options on Steam, it solved the fullscreen problem but zoom still being restored to 100%.

Share this post


Link to post
Share on other sites

No problem.

I appreciate it's a hassle, but if the game is not unplayable do you mind just changing the zoom each time you open. 

In the meantime, the issue is still being investigated on our end. You're not the only user with this problem so the team are taking it very seriously. 

I'll update you in due course. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...