Jump to content
Sports Interactive Community

Recommended Posts

At home Im playing at a PC, and when im away I bring my Macbook Pro.

 

Im saving to cloud, but most of the times I dont see the same saves on my Mac and my PC.

 

Like yesterday, I played on my PC, Saved at around 6pm, also deleted some lod saves, and closed the game, had my PC turned on until around 10pm, so 4h for it to upload the save, but now when I turn on my Mac I can only se a old save that I deleted on my PC, but not my newest save. This happens a lot. And I had the same issue in fm19, and fm18 to.

 

It should not be that hard to get it to work ... 

But it DID work the day before so, IT is not completely broke, my guess is it works 1 of 4 times for me.

Edited by PekkaSteele

Share this post


Link to post
Share on other sites

Take a look at our FAQ and see if any of the tips help you out: 

The save would have uploaded in that time - if there's nothing on the FAQ that applies to you please create a ticket here help@sega.co.uk and we'll get someone to troubleshoot for you.

Share this post


Link to post
Share on other sites
1 hour ago, Daniel Dawson said:

Take a look at our FAQ and see if any of the tips help you out: 

The save would have uploaded in that time - if there's nothing on the FAQ that applies to you please create a ticket here help@sega.co.uk and we'll get someone to troubleshoot for you.

Ok, followed it and found the directory I should look at to add the file ending, but, my save is not there on the Mac, it is just an old file that I wrote about, that I had already deleted on my PC.

Share this post


Link to post
Share on other sites

I've got no solutions here apart from checking internet connectivity on the PC. I'll check with the other QA and see if there are any known issues/solutions in this area. They'll be online in an hour or so.

In the meantime it wouldn't hurt for you to submit a ticket at help@sega.co.uk.

Share this post


Link to post
Share on other sites
1 hour ago, Daniel Dawson said:

I've got no solutions here apart from checking internet connectivity on the PC. I'll check with the other QA and see if there are any known issues/solutions in this area. They'll be online in an hour or so.

In the meantime it wouldn't hurt for you to submit a ticket at help@sega.co.uk.

Ok, tnx, yea no problem with the connection, it is a stable 100/100 at the PC at home. And I dont really think it is a problem with my computer, I have had this problem both with fm19, and fm18, and also, if you google it, many others have it to, but no one seems to have a solution.

Share this post


Link to post
Share on other sites

Hi @PekkaSteele

Sorry you are having this issue. Did you log out of your steam account on your other OS? When you log out of steam a message should appear saying steam is syncing with the cloud. If this doesn't work, we will look into the issue further for you.

Cheers 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...