Jump to content
Sports Interactive Community

Recommended Posts

When I click PLAY MATCH I have to wait about 1-2 minutes before I go to locker room. This started to happen after 20.2.1 update. I had the same problem with beta but it happened for maybe 2 days, after that everything was OK. I don't know what to do :(  Also, few days ago I had information with running low on memory but i fixed files on steam and was fine after that. 

crash.png

Edited by kierzakow

Share this post


Link to post
Share on other sites

Could you try updating your graphics drivers? The dxdiag shows they haven't been updated in quite some time.

Instructions below:

 

Share this post


Link to post
Share on other sites

I have the latest graphic drivers for my dedicated graphic card. I'm not playing on integreted card. 

Share this post


Link to post
Share on other sites
On 17/12/2019 at 07:03, kierzakow said:

I have the latest graphic drivers for my dedicated graphic card. I'm not playing on integreted card. 

Could you next try deleting cache and preferences, please? Instructions below.

 

Share this post


Link to post
Share on other sites

I did it, one thing that has changed - now shows 5 stars graphic possibilities, before it was 1 and still I have to wait too much time till match starts, then match engine is laggy.

I have latest graphic drivers for Nvidia and I updated drivers for Intel. The game is still unplayable for me since beta. On high setting or on medium, with shadows off. You ruined optimalisation this year so much. :(

Before every match I'm scared that something will crash and I loose my progress.

Edited by kierzakow

Share this post


Link to post
Share on other sites

Is this happening on a specific save or does it happens on all save game? If it only happen on a specific save, can you upload the save game (just before the freeze) to SI Cloud Service and let us know the name of the save, please? Thanks.

Share this post


Link to post
Share on other sites
2 hours ago, Jimmy Wong said:

Is this happening on a specific save or does it happens on all save game? If it only happen on a specific save, can you upload the save game (just before the freeze) to SI Cloud Service and let us know the name of the save, please? Thanks.

It happens on all saves, before last update was quite fine, in beta too. 

Share this post


Link to post
Share on other sites

We have released a new update 20.2.3 today, can you give this version a try and let us know if it has improved, please? Thanks.

Share this post


Link to post
Share on other sites

Okay we're aware of this issue affecting some users and we're investigating. Apologies for the inconvenience. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...