Jump to content
Sports Interactive Community

Recommended Posts

Was just playing as inter milan and half of my team had red tops on and the other half had blue/black on?? i have checked the replay but it was back to normal but i managed to get 3 photos on my phone??

Share this post


Link to post
Share on other sites

Can you attach a PKM from this match? 

Do you also happen to have a save game from beforehand? What kind of tactical changes/subs did you make?

Share this post


Link to post
Share on other sites

It happens to me too, almost every match, 3 or 4 different kits:

https://prnt.sc/qhgy3n

I deleted the AppData folder to see if that's the problem, I cleared cache, it still doesn't work. I don't use custom kits, or logos or nothing.

Edited by godzilu

Share this post


Link to post
Share on other sites

This happened to me too, so I took the match back to when they had proper kits then put it back to live again and this seemed to fix it, don't know how long for though.

Share this post


Link to post
Share on other sites
22 hours ago, p373 said:

This happened to me too, so I took the match back to when they had proper kits then put it back to live again and this seemed to fix it, don't know how long for though.

How did you take the match back? I don't follow you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...