Jump to content
Sports Interactive Community

Recommended Posts

Hi, 

Since last few days, I can't even launch the game. It crash even before the SI logo appear. (I already deleted caches and preferences, it didn't work). 

And when, by some miracle, the game launch correctly, "FM20 stopped working" during the first game that follow the launch... Very disappointing... 

And there is no dmp file to drop here, because that crash doesn't produce any one. 

Thanks. 

Share this post


Link to post
Share on other sites
19 hours ago, Yoann__ said:

Hi, 

Since last few days, I can't even launch the game. It crash even before the SI logo appear. (I already deleted caches and preferences, it didn't work). 

And when, by some miracle, the game launch correctly, "FM20 stopped working" during the first game that follow the launch... Very disappointing... 

And there is no dmp file to drop here, because that crash doesn't produce any one. 

Thanks. 

Hey,

Could you please attach your system dxdiag file please (instructions below).

Also, by any chance are you using custom graphics (logos, face packs etc) - if so, try removing them and see if it helps.

https://community.sigames.com/faq/football-manager-2020/238_how-to/241_pc/how-to-find-my-system-dxdiag-r844/

 

Share this post


Link to post
Share on other sites

Hey, 

Here is the asked file. I succeeded to enter and play the game by using the default graphic card of my computer instead of my Nvidia GTX 1050. But the problem isn't solved as I have to play in the lowest quality to permit my default graphic card to work. 
Before changing to default one, I tried to remove all my custom graphics but it still didn't work. 

Thanks. 

DxDiag.txt

Share this post


Link to post
Share on other sites

Hi can you make sure that your Nvidia graphics card is using the maximum performance, please? You can change your graphics card configuration to fix this as follows:

- Right Click on your desktop and select 'Nvidia Control Panel'
- Click 'Manage 3D settings'
- Select 'Program Settings' and via the dropdown box for 'Select a program to customise' select 'Football Manager 2019'
- Select 'Power Management Mode'
- If the default setting is 'Optimal Power', now select 'Prefer Maximum Performance'
- Select 'Apply'

 

Let us know how you get on, please. Thanks.

Share this post


Link to post
Share on other sites
On 13/12/2019 at 12:20, Jimmy Wong said:

Hi can you make sure that your Nvidia graphics card is using the maximum performance, please? You can change your graphics card configuration to fix this as follows:

- Right Click on your desktop and select 'Nvidia Control Panel'
- Click 'Manage 3D settings'
- Select 'Program Settings' and via the dropdown box for 'Select a program to customise' select 'Football Manager 2019'
- Select 'Power Management Mode'
- If the default setting is 'Optimal Power', now select 'Prefer Maximum Performance'
- Select 'Apply'

 

Let us know how you get on, please. Thanks.

I waited several days to see if it really fix the problem forever and not only for few hours. And it works, thanks ! 
The only thing I can notice is that my PC's "3D Graphics Capability" is rated 1 on 5 whereas with an Nvidia GTX 1050 it should be higher than that (it was 5 on 5 before I change settings). Anyway, even with this rating, I am able to play with high quality graphics without big lags. 

Thanks for the solution ! 

Share this post


Link to post
Share on other sites
27 minutes ago, Yoann__ said:

I waited several days to see if it really fix the problem forever and not only for few hours. And it works, thanks ! 
The only thing I can notice is that my PC's "3D Graphics Capability" is rated 1 on 5 whereas with an Nvidia GTX 1050 it should be higher than that (it was 5 on 5 before I change settings). Anyway, even with this rating, I am able to play with high quality graphics without big lags. 

Thanks for the solution ! 

Glad to hear it!

Share this post


Link to post
Share on other sites

Hi ! Unfortunately the problem is back... And I tried to delete Cache and Preferences, change the power mode of my Nvidia Card, run the game on my Intel default card but nothing change. My game still crashing even before the SI logo appear. I don't know what to do... 
If it can help you to know where the problem come from, I can't even open FM20 editor either, but I can open FM19.

 

Thanks.

DxDiag.txt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...