Jump to content
Sports Interactive Community

Recommended Posts

Hello,

A couple of times per match I get a strange sound effect that sounds like a player kicking the ball several times in quick succession. Even out of possession the sound plays. I've not seen this mentioned anywhere on the forums, but I did see it mentioned on the Steam forums a few times:

https://steamcommunity.com/app/1100600/discussions/0/1742260438160284431/

https://steamcommunity.com/app/1100600/discussions/0/1658943116244681671/

Is this a known issue? If so, is there any way to fix it?

Cheers.

Share this post


Link to post
Share on other sites

We would suggest you to delete your caches and preferences via the File Explorer and see if it helps, please?

Let us know how you get on, please. Thanks.

Share this post


Link to post
Share on other sites
54 minutes ago, Sharkn20 said:

I have the same issue.

Please try the same troubleshooting method Jimmy suggested. 

Instructions are in the thread below, thanks.

 

Share this post


Link to post
Share on other sites

Sorry to hear that Ketoth,

Could you please start a new thread with the issue so we can track the issue better and not get lost with what fixes we've suggested/haven't suggested. 

I'll look into it further and advise more afterwords.

Thanks. 

 

Share this post


Link to post
Share on other sites
On 10/12/2019 at 19:39, Jimmy Wong said:

We would suggest you to delete your caches and preferences via the File Explorer and see if it helps, please?

Let us know how you get on, please. Thanks.

Just got around to trying this (I was away for a bit, sorry!). Unfortunately it didn't work. I still get the continuous ball tapping sound 2-3 times per match. The crowd sounds are also a bit strange too - sometimes my team will score a goal but the crowd will be quiet. During the replay, however, the crowd sound plays as it should. Lastly, sometimes the half-time and full-time whistles play twice or three in a row.

Share this post


Link to post
Share on other sites

For the ball tapping issue, it could be related to the match speed that you are using, can you see if this issue is still present when the match speed has slowed down, please?

 

For the crowd sound issue, would you be able to upload the PKM file of that particular match to SI Cloud Service so we can check for you, please?

Let us know how you get on, please. Thanks.

Share this post


Link to post
Share on other sites

Did you ever find a fix for this?

I finally have some spare time to get a good save going but sadly have this issue as well where it sounds like someone is kicking the ball 8-10 times. I watch my games on comprehensive highlights, so I get it a lot more than 3 times a game. 
I’ve already tried the standard clearing cache & preferences. Also tried to change game speed, but nothing works. 
Anything else I could try to get this fixed somI can concentrate on enjoying the experience instead of this bug?

Share this post


Link to post
Share on other sites

Can you create your own thread please so we can open a new bug ticket. 

Let us know in the thread what fixes you already tried.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...