Jump to content
Sports Interactive Community
Sign in to follow this  
NS

FM 2010 error

Recommended Posts

Hi. There is the following error: not well-formed (invalid token) at line 1 of default.xml

Share this post


Link to post
Share on other sites

Try this:

I am receiving other XML errors.

 

First of all you need to turn on hidden files and folders.

XP:

My Computer

'Tools'

'Folder Options'.

The go to the 'View' tab and select 'Show hidden files and folders'

Windows Vista and Windows 7:

My Computer

'Organize'

'Folder and Search Options'.

The go to the 'View' tab and select 'Show hidden files and folders'

Delete the following folder:

XP:

C:\Documents and Settings\<username>\Application Data\Sports Interactive\Football Manager 2010\settings

Vista:

C:\Users\<username>\AppData\Roaming\Sports Interactive\Football Manager 2010\settings

This may solve some issues regarding the XML Errors.

Share this post


Link to post
Share on other sites

Hi. The operating system is windows 7 ultimate. No solution with these instructions.  I have the same message. The FM 2010 not running

Share this post


Link to post
Share on other sites

Search on your machine for either Application Data or App Data- find the Sports Interactive file and from there, delete the settings folder.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...