Jump to content

Recommended Posts

The match engine still lags with low settings on gtx 850M nvidia card driver and i5-4210H proccecor...its unexpectable...I CANT PLAY THE GAME....I AM SURE THAT THE LAG PROBLEM WILL NOT FIXED AT ALL!!!

I AM DISAPPOINTED AND FRUSTRATED...

I BOUGHT THE GAME FOR THE VERY LAST TIME.....

Link to post
Share on other sites
On 24/11/2019 at 10:23, tonypulis said:

The match engine still lags with low settings on gtx 850M nvidia card driver and i5-4210H proccecor...its unexpectable...I CANT PLAY THE GAME....I AM SURE THAT THE LAG PROBLEM WILL NOT FIXED AT ALL!!!

I AM DISAPPOINTED AND FRUSTRATED...

I BOUGHT THE GAME FOR THE VERY LAST TIME.....

Yep. I have raised this with them since FM 17. 

I have even offered to ship my computer directly over to SI HQ. 

Link to post
Share on other sites
1 hour ago, RorysRocketThrow said:

This doesn't work for me I'm afraid, so we need to be careful about a bandwagon type fix here.

Makes no difference to me neither. Something is wrong with the game. I can play FIFA/Madden etc with decent settings yet it can't handle FM 3d engine.

Link to post
Share on other sites

HERE'S THE MAGIC TRICK !!!

1. Navigate to C:\Users\[YOUR USERNAME]\AppData\Local\Sports Interactive\Football Manager 2020

(AppData folder is usually hidden, you should either make hidden folders visible, or you can navigate to it directly through the address bar)

2. Delete the 'Cache' folder

3. Delete the 'Preferences' folder

4. Restart FM20

5. Don't forget to redo your preferences within the game

6. You're welcome ;)

Link to post
Share on other sites
10 hours ago, Haiku said:

HERE'S THE MAGIC TRICK !!!

1. Navigate to C:\Users\[YOUR USERNAME]\AppData\Local\Sports Interactive\Football Manager 2020

(AppData folder is usually hidden, you should either make hidden folders visible, or you can navigate to it directly through the address bar)

2. Delete the 'Cache' folder

3. Delete the 'Preferences' folder

4. Restart FM20

5. Don't forget to redo your preferences within the game

6. You're welcome ;)

Does not work...

Link to post
Share on other sites
11 hours ago, Haiku said:

HERE'S THE MAGIC TRICK !!!

1. Navigate to C:\Users\[YOUR USERNAME]\AppData\Local\Sports Interactive\Football Manager 2020

(AppData folder is usually hidden, you should either make hidden folders visible, or you can navigate to it directly through the address bar)

2. Delete the 'Cache' folder

3. Delete the 'Preferences' folder

4. Restart FM20

5. Don't forget to redo your preferences within the game

6. You're welcome ;)

That was the fix for the 1 star graphic rating bug I believe. 

Link to post
Share on other sites

Yeah 

There's clearly an issue with NVIDIA cards, it's been a long running problem here.

Last year, in one of the fixes, they actually did solve this problem completely and people have said the Beta version was smooth ... I didn't find it to be, I have to say.

But yeah I think it's definitely an NVIDIA thing ... so hopefully the lads are working on it.

Link to post
Share on other sites
47 minutes ago, LaytonBhoy said:

Yeah 

There's clearly an issue with NVIDIA cards, it's been a long running problem here.

Last year, in one of the fixes, they actually did solve this problem completely and people have said the Beta version was smooth ... I didn't find it to be, I have to say.

But yeah I think it's definitely an NVIDIA thing ... so hopefully the lads are working on it.

It is not, I have seen several (including myself) with Radeon card.

Link to post
Share on other sites
1 hour ago, LaytonBhoy said:

Yeah 

There's clearly an issue with NVIDIA cards, it's been a long running problem here.

Last year, in one of the fixes, they actually did solve this problem completely and people have said the Beta version was smooth ... I didn't find it to be, I have to say.

But yeah I think it's definitely an NVIDIA thing ... so hopefully the lads are working on it.

I have a Radeon and suffer lag.

We have to be careful that we aren't making sweeping statements about graphics cards or skins that fix the problem because it won't help the devs to fix the issue.

Link to post
Share on other sites

Mines is really bad at times, was fine mostly in the beta. I can gona few games with it acceptable and then sometimes it is terrible with the lag

im hopeless with computing terminology etc, but i have an:

AMD A10-6700 APU with radeon Hd graphics (4 CPUs)3.76Ghz

now i dont know what that means beyond the manufacturers name and the PC is around 4 years old but it ran FM19 on 5 stars and high settings flawless and now ive 1 star and experiencing bad lag a lot of the time

Link to post
Share on other sites

So everyone in here cleared cache and it didn't help? I frequently have such issues with match jittering and clearing cache always work. Surprised that doesn't help any of you too.

Link to post
Share on other sites

This is incredible. In the 2019 version some of us really thought we'd narrowed this down to a NVIDIA issue.

Haiku, I've seen that solution work mate.

I've also seen SI Games suggestion of turning off Core 0 when playing the game do some good.

Really odd this one, it's persistent, like the flu.

Ever bloody evolving and hard to grab hold of.

Link to post
Share on other sites
7 hours ago, RorysRocketThrow said:

I have a Radeon and suffer lag.

We have to be careful that we aren't making sweeping statements about graphics cards or skins that fix the problem because it won't help the devs to fix the issue.

SI staff did say the info about the skins matches up with the work that they're doing, so it wasn't for nothing, it did help.  
 

It's just a temporary solution until it gets permanently fixed, I'm sure we're all aware of that, both the SI staff and the forum users.

Edited by Elise
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...