Jump to content
Sports Interactive Community

Recommended Posts

The game is alway crashing with the following error DXGI_ERROR_DEVICE_HUNG. sometimes immediately, sometimes after an hour.
I have tried all the solutions offered in this forum. (updating/uninstalled the graphic card driver. delete preference and caches).   

i'm using a microsoft surfacebook 2 with i7-8650u, 16GB Ram and Nvidia GTX 1050. Please give me a workable solution. 

FM 2020 v20.1.4.1318683 (2019.11.23 22.59.56).dmp DxDiag.txt

Share this post


Link to post
Share on other sites

What graphics quality are you running the game in via the in-game preferences? If you lower the settings (say from Very High/High to Medium), do you encounter the same frequency of crashes? 

Share this post


Link to post
Share on other sites
On 25/11/2019 at 11:33, gokmenkaya said:

Having same issue.. I'm so angry.

Please create your own thread describing your issue in as much detail as you can and we'll try to help. Thanks. 

Share this post


Link to post
Share on other sites
On 25/11/2019 at 09:44, Casstevens said:

Yes i do get the same crashes

So to confirm what was the graphics quality set to by default? 

Share this post


Link to post
Share on other sites

We have just released a new update 20.2.0. Can you see if this is still happening on the latest version, please?

Let us know how you get on, please. Thanks.

Share this post


Link to post
Share on other sites

To be sure, can you re upload a more recent dxdiag file and crash dump? 

Given the time since the original they may be different and upon inspection may point towards a more direct solution.

Share this post


Link to post
Share on other sites

 

Can you try the troubleshooting thread above and let me know how you get on? Cheers.

Share this post


Link to post
Share on other sites

Have you tried changing the Nvidia graphics card driver settings via the Nvidia Control panel?

 You can change your graphics card configuration to fix this as follows:

- Right Click on your desktop and select 'Nvidia Control Panel'
- Click 'Manage 3D settings'
- Select 'Program Settings' and via the dropdown box for 'Select a program to customise' select 'Football Manager 2019'
- Select 'Power Management Mode'
- If the default setting is 'Optimal Power', now select 'Prefer Maximum Performance'
- Select 'Apply'

Share this post


Link to post
Share on other sites

Looking at your Windows, it looks like your Windows isn't up-to-date yet and also you have anti-virus installed. Can you try updating the Windows and also uninstall the anti-virus (remember the installation key so you can reinstall it afterward)and try again, please?

Let us know how you get on, please. Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...