Jump to content
Sports Interactive Community

Recommended Posts

Hi,

Attached is my DXDIAG & a link to a video of my issue.

I've removed the crowd, reduced the quality to low but it makes no different, the FPS drops to 17 no matter what I do.

The issue only occured after the patch on the 11th, the game was running smooth as usual prior to that.

I am also suffering lag doing things such as opening menus, clicking links. 

Thanks

 

DxDiag.txt

Edited by uneguvnour

Share this post


Link to post
Share on other sites

2 months later still have the same issue.

This will be the first year I've notplayed the game. Itis unplayable for me.

I added myself to the Beta to see if anything was upcoming to solve the issue. This is the footage :(

Any clue?

  

Share this post


Link to post
Share on other sites

Hey, sorry for the delay in getting back to you here. Have you tried going to your power management settings and making sure it's always set to 'max performance'?

Can you also try:

  • Open NVIDIA Control Panel
  • 3D Settings->Manage 3D Settings
  • Tab "Global setttings"
  • Preferred Graphics Processor 
  • Select : High performance NVIDIA processor

Share this post


Link to post
Share on other sites
On 29/01/2020 at 11:18, Jack Joyce said:

Hey, sorry for the delay in getting back to you here. Have you tried going to your power management settings and making sure it's always set to 'max performance'?

Can you also try:

  • Open NVIDIA Control Panel
  • 3D Settings->Manage 3D Settings
  • Tab "Global setttings"
  • Preferred Graphics Processor 
  • Select : High performance NVIDIA processor

Hi,

Yes I've tried all of the above, plus every other suggestion I've come across on here.

The only one that gets remotely close is running it with Youtube on in the background.

The game was perfect for me during the Beta & I've never had any issue during the last 10 years of playing the game.

So disappointing.

 

 

 

 

Share this post


Link to post
Share on other sites
5 minutes ago, uneguvnour said:

Hi,

Yes I've tried all of the above, plus every other suggestion I've come across on here.

The only one that gets remotely close is running it with Youtube on in the background.

The game was perfect for me during the Beta & I've never had any issue during the last 10 years of playing the game.

So disappointing.

 

 

 

 

If running youtube in the background helps it, then we think we might have a fix for this particular issue soon for the next update.

Share this post


Link to post
Share on other sites
36 minutes ago, Jack Joyce said:

If running youtube in the background helps it, then we think we might have a fix for this particular issue soon for the next update.

It doesn't fix it; but definitely improves it. 

Are we talking a week or a month away from deployment?

Share this post


Link to post
Share on other sites
14 minutes ago, uneguvnour said:

It doesn't fix it; but definitely improves it. 

Are we talking a week or a month away from deployment?

I can't give an exact timeframe but it wouldn't be longer than a month I don't think.

Share this post


Link to post
Share on other sites
1 minute ago, Jack Joyce said:

I can't give an exact timeframe but it wouldn't be longer than a month I don't think.

Its great to hear that a solution may be in the pipeline at last.  Having You tube on does make a difference but its not ideal as I always feel that its threatening to lag at any time.  

Thanks for letting us know Jack Joyce, its reassuring and lets hope that this will do the trick.  

Share this post


Link to post
Share on other sites
28 minutes ago, Jack Joyce said:

I can't give an exact timeframe but it wouldn't be longer than a month I don't think.

Thats good to hear.

As a comparison this is how it plays with Youtube on in the Backgroun with full everything.

Not perfect, but much better,

As

Edited by uneguvnour

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...