Jump to content
Sports Interactive Community

Recommended Posts

A small irritation yet its annoying. Braintree (my team) wear orange and thats our primary colour. We are wearing our blue away kit at home which I understand as there may be a clash, but why is my net shader blue aswell?? Very unrealistic and it should be orange. Its like Liverpool having a yellow net if they wear their away tops at home lol. Just lack of attention to detail. Hope these smalls things are fixed

ok.png

Share this post


Link to post
Share on other sites

Team nets have always been in the home kit colours since they were introduced. I don't see it as an issue. I think there are far more important priorities for the match engine like lagging, realistic moves and match play etc etc.

 

Edited by bartdude

Share this post


Link to post
Share on other sites
6 minutes ago, bartdude said:

Team nets have always been in the home kit colours since they were introduced. I don't see it as an issue. I think there are far more important priorities for the match engine like lagging, realistic moves and match play etc etc.

 

Mate if you read my post, the nets are NOT in the home team colours but in their away tops. Braintrees home squad colours are orange. So youre telling me the groundsman changes the net colours every game based on what colours they are wearing? It should always be their home colours or whatever colour they choose from the start. Its like having man citys nets being yellow in the rare instances they wear their away tops at the Emirates

Share this post


Link to post
Share on other sites

Ok, fair enough. They looked orange in the pic but on closer inspection it seems the brown pitch surround did that. Still can't help though as I've not had the issue and I'm still more concerned about the areas I've already mentioned. Good luck with finding a possible solution.

 

Share this post


Link to post
Share on other sites
9 hours ago, bartdude said:

Ok, fair enough. They looked orange in the pic but on closer inspection it seems the brown pitch surround did that. Still can't help though as I've not had the issue and I'm still more concerned about the areas I've already mentioned. Good luck with finding a possible solution.

 

I understand its a very minor issue. :) 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...