Jump to content
Sports Interactive Community
Sign in to follow this  
tariq13

Can't Get Competition to Start

Recommended Posts

I'm almost embarrassed to ask such a basic question, but I seriously cannot find a solution to this. I'm trying to create the lower divisions in the United States. I'm starting with the second division (USL Championship, but in the game known as United States Soccer League Division One). For some reason I can't get the competition to start. The database verifies, but when I run a test it doesn't begin the competition. I've tested the database in-game as well. When I'm selecting the active divisions, United States Soccer League Division One shows up. When I get to team selection and the actual game, the division is now gone. I know this must be something simple but for the life of me I cannot figure it out. Please help.

test.fmf

Share this post


Link to post
Share on other sites

Please someone help me. I can't even begin to edit if I can't even get the competition to start. I can't think of what can possibly be preventing this competition from starting.

Share this post


Link to post
Share on other sites

UPDATE: This has been fixed. I honestly have no idea what happened. I didn't change anything. It just started working. I wonder if an update to the editor went out or something. Anyway, onward and upward.

Share this post


Link to post
Share on other sites
En 22/11/2019 a las 16:58, tariq13 dijo:

UPDATE: This has been fixed. I honestly have no idea what happened. I didn't change anything. It just started working. I wonder if an update to the editor went out or something. Anyway, onward and upward.

I'm having the same problem, i have the competition with rules, its under nations rules tab and teams required tab and the is inactive tick is disabled, it verifies in editor and when i go in game i can't select teams from that competition. are you sure you didn't change anything and it fixed itself?

Share this post


Link to post
Share on other sites
14 hours ago, wawsaki said:

I'm having the same problem, i have the competition with rules, its under nations rules tab and teams required tab and the is inactive tick is disabled, it verifies in editor and when i go in game i can't select teams from that competition. are you sure you didn't change anything and it fixed itself?

I'm pretty sure I didn't change anything. Something I've noticed about this year's editor is that sometimes if I close the program and restart it, things start working. It's very weird. This is what happened here. I didn't change anything, I got frustrated and turned it off for the night. In the morning I turned it on, tested the competition, and it started working.

Share this post


Link to post
Share on other sites

I finally discovered what the problem was here while working on something else. When you first setup advanced rules for the USA, the second division (United States Soccer League Division One) is in the list of competitions twice. When you get rid of the duplicate one, the competition will start.

Edited by tariq13

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...