Jump to content
Sports Interactive Community
SteveCof

Can’t start 1st game of season

Recommended Posts

Manage to get all the way to my first game of the season then the match won’t load up? Seems to get stuck on a purple page and the continue button won’t do anything?.

Downloaded the update 20.1.3 but no different.

 

Share this post


Link to post
Share on other sites

Hi @SteveCof

Sorry to hear you are having an issue. What device are you using to play the game e.g. Mini or Pro etc.

Did the pre-season friendly matches play ok?

Cheers,
Adam

Share this post


Link to post
Share on other sites
On 21/11/2019 at 11:24, Adam Bell said:

Hi @SteveCof

Sorry to hear you are having an issue. What device are you using to play the game e.g. Mini or Pro etc.

Did the pre-season friendly matches play ok?

Cheers,
Adam

Hi Adam. On mine the friendly matches were all fine but the league matches won’t start. I can sim them, so I simulated the first game of the season then when I tried to play the second I got the same issue. 

Share this post


Link to post
Share on other sites
1 hour ago, Christophritz said:

Hi Adam. On mine the friendly matches were all fine but the league matches won’t start. I can sim them, so I simulated the first game of the season then when I tried to play the second I got the same issue. 

I’m having exact same problem. I’ve tried to restart 4 new saves to see if the problem still persists and it does 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...