Jump to content
Sports Interactive Community

Recommended Posts

Hi, does anyone have any idea how I fix this annoying purple haze I keep getting on clickable objects?

i have tried changing the skin and resolution but nothing works.

Example below:

59F9546C-27C2-4D49-9DBC-1B0BE76F0625.jpeg

Share this post


Link to post
Share on other sites

Can you try reinstalling your graphics drivers please: 

 

Share this post


Link to post
Share on other sites

@haslertweetsAny update, and did reinstalling your graphics driver works?

If it didn't, would you be able to attach your Dxdiag on here, please?

Let us know how you get on, please. Thanks.

Share this post


Link to post
Share on other sites

It's an issue affecting certain types of low-spec laptops with Intel HD graphics cards - we're trying to get a similar setup in house to see if we can reproduce it. Will update when we have any further info. 

Share this post


Link to post
Share on other sites

Hi, we are still investigating the issue. We will provide update once we have further information on this. Sorry for the inconvenience. 

Share this post


Link to post
Share on other sites

Hi

Is there any further information regarding this issue?

I have never had this problem with previous FMs.

Thanks

Share this post


Link to post
Share on other sites

I'm afraid I have nothing new to report. 

I checked the bug log and the last update was Jimmy providing your details on the 13th.

As far as I can see, we are ordering a similar machine to yours/others with the same problem, as we are unable to reproduce the issue with the PC's we have in house. 

Sorry i don't have better news to give you, but rest assured it is still being investigated. 

Share this post


Link to post
Share on other sites

Hey, is there any further news with this one?

Other than buy a new laptop, is there anything I can do my end to improve the situation?

 

Thanks

Share this post


Link to post
Share on other sites

At the moment, no, unfortunately.

It's a low spec machine issue, so a new laptop would solve the issue, but we're still trying to find a fix for the original machine for yourself and others. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...