Jump to content
Sports Interactive Community
Jas80

Mouse blue shadow on macOS Catalina 10.15.1

Recommended Posts

 

Hi,

In my Macbook Pro with macOS 10.15.1 I have an annoying issue: the mouse pointer has a blue shadow (only in full screen, not in windowed).

Please solve it!

15742617292368779881173605179558.thumb.jpg.ee596f57f92602dd77c540f0171de64c.jpg

Edited by Jas80

Share this post


Link to post
Share on other sites

This is normally related to having the 'night shift' setting set up on your Mac - if you disable this the blue highlighting should disappear. 

Share this post


Link to post
Share on other sites

I tried to disable the Night Shift: the issue is less visible, but it is always there.

No problem in windowed mode.

1574350194188791578650928310981.thumb.jpg.3d35933843fdf3ca6fd44b18f262ffaa.jpg

Edited by Jas80

Share this post


Link to post
Share on other sites

I am having the same issue after updating to MacOS Catalina (I don't have 'night shift' turned on). Any fix?

Share this post


Link to post
Share on other sites

Can you try deleting your cache and preferences folder, please.

Has this always happened or has it only just started?

 

Share this post


Link to post
Share on other sites

Just happened yesterday after I updated to macOS Catalina. I deleted caches and preferences and it did not work.

Share this post


Link to post
Share on other sites

Can you post your system information, please. It's going to be an OS issue but I'll see if theres anything I can do from my end:

 

Share this post


Link to post
Share on other sites

Sure, please note that this only happens with FM20, all other apps or games have no issue.

Share this post


Link to post
Share on other sites

Close the game.
Disable night shift, then clear your cache and preferences.
Restart your computer and Then try running the game again. 
Please try in this order as described and let us know how you get on. 

Share this post


Link to post
Share on other sites
On 03/08/2020 at 06:39, Lucas said:

Close the game.
Disable night shift, then clear your cache and preferences.
Restart your computer and Then try running the game again. 
Please try in this order as described and let us know how you get on. 

Nothing happened after this, the blue shadow is still there when I open FM20.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...